Search:

Type: Posts; User: mdmcaf; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    0
    Views
    342

    [xubuntu] Problem With Dual Monitors

    After the last round of updates to Xubuntu 12.04, I've come across a problem with my dual monitor setup. I'm not able to assign different wallpapers to each of my monitors. When browsing through...
  2. Replies
    8
    Views
    284

    [lubuntu] Re: new video card lost video

    Was there any static discharge when you plugged the new video card in? Static killing something these days is somewhat rare, but it's still a possibility.

    I would try to reset the BIOS back to...
  3. [ubuntu] Re: Pair of AMD 6450 video cards and xorg on ubuntu 13.04

    I know that running dual cards in Linux can be a bit tricky, especially with the poor support that AMD cards have on Linux systems. Would you be able to swing getting a single card that can handle 4...
  4. Replies
    1
    Views
    191

    [xubuntu] Re: CIFS Shares Disappearing

    I think that I figured out the problem. I created a credentials file in my home directory with the correct credentials and then pointed my fstab entries for those shares at the credential file and it...
  5. Replies
    1
    Views
    191

    [xubuntu] CIFS Shares Disappearing

    I've got a Windows server with drives that I want to share with my Xubuntu 12.04 desktop. I've successfully added the shares to my fstab file and the drives mount automatically when I log into the...
  6. Stuck At Splash Screen with Office 2010 on Xubuntu 12.04

    Hey y'all~

    I originally posted my problem on the playonlinux forum and the person helping me suggested that I try the Xubuntu forums to see if anyone has had a similar problem. I'm running Xubuntu...
  7. Replies
    8
    Views
    719

    [xubuntu] Re: A Whole Bunch of Problems After Update

    So I followed the directions on the wiki and it hasn't improved anything. I'm attaching my xorg.conf file in case there's something that I did wrong.



    Section "ServerLayout"
    Identifier ...
  8. Replies
    8
    Views
    719

    [xubuntu] Re: A Whole Bunch of Problems After Update

    That's interesting. I've been using AMD video cards for years without any issues like this; I've always used the Catalyst Control Center and the only issue that I've come across is that I have to...
  9. Replies
    8
    Views
    719

    [xubuntu] Re: A Whole Bunch of Problems After Update

    Nevermind. It's still broken. I restarted and it's back to broken. I also tried doing a restore to the backup and then configuring the monitors (but nothing else) and when I rebooted it was broken.
    ...
  10. Replies
    8
    Views
    719

    [xubuntu] Re: A Whole Bunch of Problems After Update

    So I believe that I figured out at least some of the problems:

    I restored to my backup image from ~1 month ago and started doing the usual cleaning that needed to be done since with that image I...
  11. Replies
    8
    Views
    719

    [xubuntu] Re: A Whole Bunch of Problems After Update

    Thanks for the lead. I haven't looked at the X.org configuration site yet (though I certainly intend to), but I did take a glance at my xorg.conf file and discovered that there's an extra monitor...
  12. Replies
    8
    Views
    719

    [xubuntu] A Whole Bunch of Problems After Update

    Hey y'all~

    Ever since the last round of updates (which included an x.org server update) my system has been acting screwy. My specs are:

    Asus P8P67 Motherboard
    Intel Core i7 2600 @ 3.4GHz
    16GB...
  13. [xubuntu] AMD Catalyst Control Center Shows Monitor ID at Boot

    Hey y'all~

    I've been experiencing a problem with my Xubuntu 11.04 build wherein the monitor identification tabs appear on the desktop whenever I log into my computer after it's been hibernating....
  14. Replies
    3
    Views
    408

    [ubuntu] Re: Shared Hard Drives Disappearing

    thanks for your reply. this is the result that i get it -

    Chain INPUT (policy ACCEPT)
    target prot opt source destination

    Chain FORWARD (policy ACCEPT)
    target ...
  15. Replies
    3
    Views
    408

    [ubuntu] Shared Hard Drives Disappearing

    I've recently upgraded to Ubuntu 8.10 and installed a wireless NIC into my machine (a linksys wmp54g). I have three partitions (two are external and one is a folder on the internal drive) and a...
Results 1 to 15 of 15