Search:

Type: Posts; User: bennett2; Keyword(s):

Search: Search took 0.00 seconds.

  1. Re: Wireless Not Functioning on Macbook Pro 7.1 (Tested in 12.04 & 13.04)

    I have been out of town and will be trying this tomorrow evening, thank you for the reply!
  2. Re: Wireless Not Functioning on Macbook Pro 7.1 (Tested in 12.04 & 13.04)

    Ok here's what I've got:

    rfkill list all:


    bennett@bennett-UbuntuMBP:~$ rfkill list all
    0: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no
    1: hci0: Bluetooth
  3. Re: Wireless Not Functioning on Macbook Pro 7.1 (Tested in 12.04 & 13.04)

    Rebooted and wireless was kicked out again, here's what I've got:

    lsmod | grep b43


    bennett@bennett-UbuntuMBP:~$ lsmod | grep b43
    b43 378693 0
    bcma ...
  4. Re: Wireless Not Functioning on Macbook Pro 7.1 (Tested in 12.04 & 13.04)

    lsmod | grep b43 returns the following result with Ethernet disconnected:

    246216

    as it says b43 0, should I proceed to enter the other commands you listed?

    Thank you again!

    Edit: After my...
  5. Replies
    13
    Views
    2,458

    Re: Can't create bootable USB

    I used This link and found I was unable to create a USB stick on mac after converting .iso to .img with 10.10 (supposedly a "out of the box" working solution for my 7.1 macbook pro). However the...
  6. Re: Wireless Not Functioning on Macbook Pro 7.1 (Tested in 12.04 & 13.04)

    Thank you so much for the reply! I just got home and ran through the steps, first removed/purged bcmwl-kernel-source and rebooted, then followed the next 3 commands up to iwconfig. The wireless was...
  7. Wireless Not Functioning on Macbook Pro 7.1 (Tested in 12.04 & 13.04)

    Hi all,

    I am a new Ubuntu user, ventured into the OS to check things out and quickly after seeing the layout and smoothness of the OS I have been determined to get Ubuntu to function on this...
Results 1 to 7 of 7