Search:

Type: Posts; User: Edward_Collinson; Keyword(s):

Search: Search took 0.01 seconds.

  1. [SOLVED] Re: Unable to communicate with devices outside of my network

    Infact nevermind, I fixed it by setting the network interface to DHCP
  2. [SOLVED] Unable to communicate with devices outside of my network

    Hi,

    I am having issues connecting to websites outside of my local network. But I can connect to the server through ssh and Samba on the local network :/

    Example here:...
  3. Replies
    2
    Views
    224

    [server] Re: Primary drive filling randomly

    This is the second time this has happened
  4. Replies
    2
    Views
    224

    [server] Primary drive filling randomly

    Hi,

    My file server keeps filling up the primary drive for no reason. The drive that is filling is 250GB and the file server part is saved on a 1tb software raid 1 array mounted to the primary...
  5. [ubuntu] Cannot load UI when logging in to my main account

    Hi, I am having a very big problem :/

    On my server that I have I am running 14.04 LTS.
    I logged on earlier and I loaded up Firefox, the server locked up and crashed so I had to do a Hard Reboot...
  6. Replies
    3
    Views
    728

    [server] Re: Team Viewer install issues

    ok thanks
  7. Replies
    3
    Views
    728

    [server] Team Viewer install issues

    Hey, I have been trying to install Teamviewer to my server running ubuntu server 14.04 LTS
    and I am having some issues installing it :(

    The problem I am having is where I install the program and...
  8. HP proliant Microserver N40L: Controlling the light on the front

    Hey,
    I was wondering if there was a way to control the HP logo light on the front to indicate a software crash?
    I do know that it is is also used for indicating hardware failures/warnings.
    I also...
  9. Re: Raid Array Issues when updated to 14.04

    Ok, I think it might just be a bug? Don't take my word for it. I am not particularly good with this type of thing :P
    Sorry I can't help you too much :/
  10. Re: Raid Array Issues when updated to 14.04

    I didn't have that Issue, I mannaged to boot directly into the Ubuntu GUI and managed it from there. Did it just start doing it with the new update?
    It could be a bug.
  11. Re: Raid Array Issues when updated to 14.04

    I tried that and it gives me this:
    no talloc stackframe at ../source3/param/loadparm.c:4864, leaking memory

    ~Ed
  12. Raid Array Issues when updated to 14.04

    Hi, When I updated to Ubuntu Server 14.04
    Whenever I try to bring up my raid1 array I get this error:

    Error starting RAID array: Command-line `mdadm --assemble --scan --uuid...
  13. Replies
    2
    Views
    196

    Re: Raid1?

    No, the raid software is the "fakeraid" that comes with the Hp proliant Microserver,
    Thanks for your help. I will just use the software raid that linux has :)
  14. Replies
    2
    Views
    196

    Raid1?

    Hey, I'm new :P.
    That asside, I am having a problem with the Hp Proliant Microserver N40L Raid configs, I don't know how to make Ubuntu 12.04 pick up the Logical disk :(.

    I have a raid1 config...
Results 1 to 14 of 14