Search:

User: Mgiacchetti; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. [Debian Stable] Audacious 2.3 "Song Change" Plugin not working as expected

    Started by Mgiacchetti, June 24th, 2012 05:36 PM
    audacious, debian, song change
    • Replies: 8
    • Views: 1,067
    Last Post: July 4th, 2012 04:58 AM
    by andrew.46  Go to last post
  2. [SOLVED] Antivirus OR ids system

    Started by Mgiacchetti, June 4th, 2012 01:15 PM
    antivirus, ids, linux, security
    • Replies: 6
    • Views: 635
    Last Post: June 4th, 2012 03:57 PM
    by 3Miro  Go to last post

    Forum:
    General Help

  3. [ubuntu] Program similar to URL Snooper but for linux.

    Started by Mgiacchetti, June 6th, 2011 04:43 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 7,167
    Last Post: June 6th, 2011 07:15 PM
    by jim_deadlock  Go to last post

    Forum:
    General Help

  4. [ubuntu] [SOLVED] anyone have an asus m70?

    Started by Mgiacchetti, August 13th, 2008 03:20 AM
    2 Pages
    1 2
    • Replies: 10
    • Views: 2,289
    Last Post: June 3rd, 2011 02:10 AM
    by Mgiacchetti  Go to last post

    Forum:
    General Help

  5. [ubuntu] Flash causes EVERYTHING to freeze

    Started by Mgiacchetti, January 13th, 2011 01:51 PM
    flash, sucks
    • Replies: 5
    • Views: 987
    Last Post: January 13th, 2011 03:09 PM
    by Cavsfan  Go to last post

    Forum:
    General Help

  6. [ubuntu] Vinagre not working as expected

    Started by Mgiacchetti, January 9th, 2011 04:45 PM
    remote, ubuntu, vinagre, without local login
    • Replies: 6
    • Views: 1,111
    Last Post: January 9th, 2011 11:44 PM
    by spiky001  Go to last post

    Forum:
    General Help

  7. [ubuntu] Resize area TOO BIG

    Started by Mgiacchetti, December 22nd, 2010 11:18 PM
    gui, insanity, window resize too big
    • Replies: 0
    • Views: 384
    Last Post: December 22nd, 2010 11:18 PM
    by Mgiacchetti  Go to last post
  8. [ubuntu] Cannot play FLV files

    Started by Mgiacchetti, November 20th, 2009 04:20 PM
    codecs, flv, totem, ubuntu karmic
    • Replies: 1
    • Views: 2,446
    Last Post: November 20th, 2009 10:17 PM
    by andrew.46  Go to last post
  9. [ubuntu] Snort and Karmic

    Started by Mgiacchetti, November 12th, 2009 09:03 PM
    barnyard, karmic, snort
    • Replies: 1
    • Views: 2,528
    Last Post: November 17th, 2009 01:17 AM
    by rkurti  Go to last post
  10. [ubuntu] Ubuntu 9.04 cannot connect to a specific wireless network?

    Started by Mgiacchetti, June 2nd, 2009 05:56 PM
    atheros, cannot connect, linksys, ubuntu, wireless
    • Replies: 1
    • Views: 988
    Last Post: September 3rd, 2009 12:10 PM
    by creeddd  Go to last post
  11. [ubuntu] Linksys WRT54G2

    Started by Mgiacchetti, June 1st, 2008 08:06 PM
    • Replies: 8
    • Views: 2,247
    Last Post: July 14th, 2009 10:26 PM
    by lethalfang  Go to last post
  12. [ubuntu] MP-BIOS bug: 8254 timer not connected to IO-APIC

    Started by Mgiacchetti, June 15th, 2008 02:02 PM
    3 Pages
    1 2 3
    • Replies: 24
    • Views: 6,585
    Last Post: May 24th, 2009 02:26 PM
    by Geenimetsuri  Go to last post

    Forum:
    Hardware

  13. [ubuntu] Dell 725

    Started by Mgiacchetti, April 23rd, 2009 12:15 AM
    • Replies: 2
    • Views: 298
    Last Post: May 7th, 2009 02:40 PM
    by Mgiacchetti  Go to last post

    Forum:
    Hardware

  14. [ubuntu] Korg Kaoss Pad?

    Started by Mgiacchetti, April 5th, 2009 12:19 AM
    • Replies: 5
    • Views: 1,042
    Last Post: April 24th, 2009 03:39 AM
    by noripcord7  Go to last post
  15. [all variants] Bluetooth always on?

    Started by Mgiacchetti, April 14th, 2009 09:44 PM
    • Replies: 0
    • Views: 283
    Last Post: April 14th, 2009 09:44 PM
    by Mgiacchetti  Go to last post

    Forum:
    Hardware

  16. [ubuntu] AR242x 802.11 onboard wireless card

    Started by Mgiacchetti, March 31st, 2009 11:34 PM
    ar242x 2 Attachment(s)
    • Replies: 2
    • Views: 670
    Last Post: April 2nd, 2009 03:18 AM
    by warpasylum  Go to last post

    Forum:
    Hardware

  17. [all variants] FINALLY - Linux to yahoo voice call. (kinda)

    Started by Mgiacchetti, March 16th, 2009 12:59 AM
    finally, linux, voice, yahoo
    • Replies: 0
    • Views: 2,498
    Last Post: March 16th, 2009 12:59 AM
    by Mgiacchetti  Go to last post
  18. Poll: [all variants] Windows vista or 7 fails to boot after moving the partition.

    Started by Mgiacchetti, March 13th, 2009 10:54 PM
    grub, ubuntu, vista, windows
    • Replies: 1
    • Views: 307
    Last Post: March 13th, 2009 10:55 PM
    by Mgiacchetti  Go to last post
  19. Latest updates broke x

    Started by Mgiacchetti, December 4th, 2008 06:47 PM
    • Replies: 1
    • Views: 432
    Last Post: December 4th, 2008 07:31 PM
    by shirishagarwal  Go to last post
  20. [ubuntu] [SOLVED] Triple boot Ubuntu Vista Windows 7

    Started by Mgiacchetti, November 24th, 2008 04:40 PM
    • Replies: 1
    • Views: 10,431
    Last Post: November 24th, 2008 08:03 PM
    by Mgiacchetti  Go to last post

    Forum:
    General Help

  21. asus m70 mic not working [Intrepid]

    Started by Mgiacchetti, October 20th, 2008 11:24 PM
    • Replies: 0
    • Views: 441
    Last Post: October 20th, 2008 11:24 PM
    by Mgiacchetti  Go to last post
  22. [SOLVED] Atheros ar928x wlan HELP

    Started by Mgiacchetti, September 26th, 2008 03:51 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 8,588
    Last Post: October 8th, 2008 09:55 AM
    by trippnk  Go to last post
  23. still ath9k problems

    Started by Mgiacchetti, September 29th, 2008 03:27 PM
    • Replies: 3
    • Views: 544
    Last Post: September 30th, 2008 12:57 AM
    by pytheas22  Go to last post
  24. [all variants] question

    Started by Mgiacchetti, September 28th, 2008 06:46 PM
    express gate, firefox, splashtop, terminal
    • Replies: 1
    • Views: 471
    Last Post: September 28th, 2008 07:12 PM
    by Mgiacchetti  Go to last post

    Forum:
    General Help

  25. [all variants] [SOLVED] Asus Laptop with Atheros Wifi not working??

    Started by Mgiacchetti, September 26th, 2008 06:58 PM
    asus, ath9k, atheros, no connection, wifi card
    • Replies: 0
    • Views: 1,381
    Last Post: September 26th, 2008 06:58 PM
    by Mgiacchetti  Go to last post

    Forum:
    Hardware

Results 1 to 25 of 44
Page 1 of 2 1 2