Search:

Type: Posts; User: travlemon; Keyword(s):

Page 1 of 6 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    3
    Views
    5,535

    [lubuntu] Re: Samba needs Glade on Lubuntu 11.04

    I can't help but join the bandwagon, and let you know that installing the python-glade2 package fixed it for me too. Thanks!
  2. Replies
    2
    Views
    1,884

    [SOLVED] Re: Xubuntu hangs during boot

    Hey, thanks for responding! Sorry for such a late response, I got the email notification when I was really busy and forgot about my post.

    I ended up reinstalling the system and installing all of...
  3. [ubuntu] Re: Very slow window dragging with 11.04 and 11.10

    I totally agree! My gaming laptop is a little on the old side now, but still handles video really well. It certainly has the power to handle dragging a window around.

    With that said, I doubt...
  4. Replies
    2
    Views
    1,884

    [SOLVED] Xubuntu hangs during boot

    Hello,

    The Problem:
    I just installed a fresh copy of Xubuntu 11.10 on my laptop, the system is dual booted with Windows XP. I had everything working great, including the installation of my...
  5. [SOLVED] Re: Files Inheriting Folder Permissions (I know this topic has been beaten to death)

    It has been a long time since I've ever needed to do anything to the server. I think the original reason I left it signed in is because I have lucky backup set up to run at startup and run scheduled...
  6. [SOLVED] Re: Files Inheriting Folder Permissions (I know this topic has been beaten to death)

    Hi,

    Thanks for the informative response! I'm making a little more sense out of it now. I set the "Set User ID" and "Set Group UID" properties, and that seems to be helping a lot. Even though my...
  7. [SOLVED] Files Inheriting Folder Permissions (I know this topic has been beaten to death)

    Hello,

    I know this topic has been beaten into the ground countless times, but I just can't seem to resolve the issue.

    My Setup:
    I have a junky old Dell desktop machine running Ubuntu 10.04LTS....
  8. Replies
    0
    Views
    251

    [SOLVED] How to automount partitions with fstab

    Hello,

    This is a quick tutorial video I made, on how to make partitions automatically mount with fstab. Hope it helps!

    Here's the link: http://www.youtube.com/watch?v=ilLIUJdP1hY
  9. Replies
    2
    Views
    680

    [SOLVED] Re: Intel Wifi Link 5300 going really slow

    This is my last update on this issue. As stated above, I have it working by installing the Windows driver via ndiswrapper.

    Recent speed tests were reaching just about the same speed the card was...
  10. Replies
    3
    Views
    536

    [Linux Mint] Re: Linux Mint 12 mini review and some tips

    No problem at all! Hope it wasn't useless, haha. I'll be putting it up at the Mint forums as well as LinuxQuestions.org.
  11. [SOLVED] Installing Windows wireless drivers in Linux

    Hello,

    I'm sure it's an outdated type of tutorial to make, for ndiswrapper and the "Windows Network Drivers" utility, but I've been wanting to make one for a while, and noticed a significant...
  12. Replies
    3
    Views
    536

    [Linux Mint] Linux Mint 12 mini review and some tips

    Hello,

    With the recent release of Linux Mint 12, and as a mostly happy Gnome 3 user, I thought I'd make a video about it. Mint always seems to strive to do what the user's best interest would be,...
  13. [ubuntu] Re: Extremely slow 802.11n connection after upgrade to Ubuntu 10.04

    I agree with you, I also think it's probably okay. I noticed that making any changes to wireless settings, on the router (such as changing the channel) or in Linux, the card would start to hang up...
  14. [ubuntu] Re: Extremely slow 802.11n connection after upgrade to Ubuntu 10.04

    Thanks so much for responding! Let me try to give you a quick summary of this problem's history, without rambling too much:

    Kubuntu 11.04 - I noticed slow speeds, but they weren't slow enough for...
  15. Replies
    2
    Views
    680

    [SOLVED] Re: Intel Wifi Link 5300 going really slow

    I've solved this problem somewhat. I removed the wireless drivers packaged with Ubuntu (the iwlwifi*.ucode files in /lib/firmware) to remove the wireless card from being installed. Then I installed...
  16. [ubuntu] Re: Extremely slow 802.11n connection after upgrade to Ubuntu 10.04

    Hello,

    I know this thread is a little old, but I am having the same issue. My laptop, with an Intel WiFi Link 5300, has a really slow connection under Linux. Under XP, the connection flies, so I...
  17. Replies
    2
    Views
    680

    [SOLVED] Intel Wifi Link 5300 going really slow

    Hello,

    I am running Ubuntu 11.10 on a laptop that uses an Intel Wifi Link 5300 wireless-N built-in PCI card for wireless. My upload speeds are at a crawl, even though I have a cable connection to...
  18. [SOLVED] Re: Modifying users and groups in Gnome 3??? Help!

    Oh wow, thank you! This is the exact utility I was looking for! I probably should have asked about this being available/compatible with Gnome 3...but I checked Synaptic and was unable to find it,...
  19. [SOLVED] Re: Modifying users and groups in Gnome 3??? Help!

    It worked just fine for me. Thanks a lot!! I will mark this thread as solved after I submit this reply!

    On a side note, I must say it it would be worth it to check out Mint 12, they tweaked...
  20. [SOLVED] Re: Modifying users and groups in Gnome 3??? Help!

    Thanks very much! I had a feeling the answer might be that it's not in the GUI. Hopefully it gets added later on. I like the direction of Gnome 3 though. Thanks again!
  21. [SOLVED] Modifying users and groups in Gnome 3??? Help!

    Hello,

    I have Ubuntu 11.10 installed on my system. I was displeased with Unity, so I got rid of it and I am happy with Gnome 3. I like where the desktops are going with the tablet-ish styled...
  22. [SOLVED] Re: Tutorial on dual booting Windows AFTER Linux is installed first...

    Well, I ended up making this tutorial. I know Windows XP is a bit obsolete, but it still seemed like a worthy topic to tackle. So here it is, for anyone who needs it:

    How to install Windows XP...
  23. [SOLVED] Tutorial on dual booting Windows AFTER Linux is installed first...

    Hello!

    Lately I've been making tutorials for what I feel to be common Linux problems that can be easily solved, but may be difficult for a new user to find the right instructions. I'm still quite...
  24. [ubuntu] Re: No Sound in UT2004"open /dev/[sound/]dsp: Device or resource busy"

    Thanks so much! This worked for me too, on Kubuntu 11.04. I saw this command mentioned on another thread, but they didn't mention the syntax, and I was unsure of how it was supposed to work. I...
  25. [SOLVED] Re: Wine compile returns "No OpenGL library found on this system"

    I finally found my solution to this problem...It turns out that I had all of the correct packages installed, but it wasn't compiling for some reason.

    Solution: For other reasons, I install...
Results 1 to 25 of 135
Page 1 of 6 1 2 3 4