Search:

Type: Posts; User: Mia1990; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    2
    Views
    274

    [ubuntu] Re: Black screen after installing 13.04

    Hi thank you

    It's just the Intel grapics card that came with the pc. But i do have a old nvidia fx 5500 card around here that i can install.
  2. Replies
    2
    Views
    274

    [ubuntu] Black screen after installing 13.04

    Hi ok so when i install Ubuntu 13.04 all i get is a black screen no gui to login or errors nothing. What am i doing wrong and how can i fix this?
  3. [ubuntu] Re: 12.10 latest updates black screen at logon and beyond

    This is just a guess and it's for 13.04 but it may work on 12.10 as well. Goodluck.

    http://askubuntu.com/questions/314382/after-installation-ubuntu-13-04-boots-to-black-screen
  4. Replies
    7
    Views
    1,476

    [ubuntu] Re: trying to install bluegriffon web editor

    no one knows how to do this?
  5. Replies
    7
    Views
    1,476

    [ubuntu] Re: trying to install bluegriffon web editor

    I've not had any luck at getting a working launcher my husband and i are both looking for a answer to this and i want to find it before he does.
  6. Replies
    7
    Views
    1,476

    [ubuntu] trying to install bluegriffon web editor

    Hi,

    I'M trying to install the newest version of Bluegriffon http://bluegriffon.org/ from a tar file they didn't have a installer on the 1.6 or 1.61 and i want to run the new version of this. I...
  7. Replies
    6
    Views
    629

    Re: nvidia 173.14.36?

    the Nvidia driver doesn't even show up in additional drivers i go to the software center and install synaptic then look for the nvidia 173.14.36 and it's not there only the 173.14.35 and it will not...
  8. Replies
    6
    Views
    629

    Re: nvidia 173.14.36?

    The card is a fx5500 with 256 mb of ram on it and the system has 2gb.
  9. Replies
    6
    Views
    629

    nvidia 173.14.36?

    ok i am trying to install the nvidia 173.14.36 but it isn't in the software center and the nvidia 173.14.35 won't install is there some way to install this driver if not it's not a problem as it's a...
  10. Replies
    3
    Views
    380

    [ubuntu] Re: Ubuntu 12.10 and nvidia 173.14.36

    Thank you

    I have 512 mb on the card and 2gb of system ram. I was asking this because i know that when 12.04 came out the Nvidia driver wouldn't install or work right and didn't know if the problem...
  11. Replies
    3
    Views
    380

    [ubuntu] Ubuntu 12.10 and nvidia 173.14.36

    Hi i'm installing Ubuntu 12.10 on my older dell pc to try it out it has a old nvidia fx5500 video card in it can anyone tell me if this driver works?

    I'M thinking about giving this pc to my...
  12. Replies
    3
    Views
    251

    [ubuntu] Re: A simple question

    Thank you i've changed the password from the terminal before buti had problems doing it this way is better for Ubuntu desktop thank you again for your help
  13. Replies
    3
    Views
    251

    [ubuntu] A simple question

    I've been out of the desktop world for a while now and i have a very simple question. I'M trying to change my administrator password when i click on user accounts it says user - me-mia then account ...
  14. Replies
    2
    Views
    815

    [ubuntu] Re: Bluegriffon web editior and firefox

    That did it. I don't know how i forgot that but thank you so much.
  15. Replies
    2
    Views
    815

    [ubuntu] Bluegriffon web editior and firefox

    Just a question not a problem. Bluegriffon works great the only thing is when i press the preview in web browser button it doesn't know where firefox is and ask me to choose a location. That's where...
  16. Replies
    2
    Views
    536

    [ubuntu] FYI on the nvidia drivers

    I know the new 173 driver is out don't know about any more but check additional drivers they came up a day or two on my pc.
  17. [other] Re: Mozilla Firefox 12 is very slow on Ubuntu 12.04 LTS.

    if you think Firefox 12 is slow then don't upgrade to Firefox 13 it's even slower and the copy and paste doesn't work after you open a new tab.
  18. Replies
    1
    Views
    2,924

    [ubuntu] 4L: LaCie LightScribe Labeler for Linux

    I knew how to do this at one time but i guess i forgot i have a lightscribe dvd burner and i have lacie lightscribe labeler for linux installed i remember how to start it but what i want to do is add...
  19. [all variants] Re: Is Ubuntu One still suffering slow speeds from the 12.04 effect?

    ubuntu one does have slow speeds but it's getting faster.
  20. Replies
    42
    Views
    22,101

    [ubuntu] Re: ubuntu 12.04 and nvidia install please help

    The driver is called Nouveau and there website says it's a Gallium3D-based driver there from the Mesa drivers. Here's the website http://nouveau.freedesktop.org/wiki/

    I'm not talking about the...
  21. Replies
    42
    Views
    22,101

    [ubuntu] Re: ubuntu 12.04 and nvidia install please help

    I was talking about there 3d driver i know ubuntu ships with the 2d driver by default.
  22. Replies
    42
    Views
    22,101

    [ubuntu] Re: ubuntu 12.04 and nvidia install please help

    Ok if the older cards have dependency problems would it be safe to run it or would it be better to run the nouveau open source Nvidia 3d driver?
  23. Replies
    42
    Views
    22,101

    [ubuntu] Re: ubuntu 12.04 and nvidia install please help

    Thank you for the quick reply,

    No i do not know how to install a run file that what there drivers are and the ones from the software center install other files too.
  24. Replies
    42
    Views
    22,101

    [ubuntu] ubuntu 12.04 and nvidia install please help

    I just have installed ubuntu 12.04 about a hour ago and i can't install the nvidia driver in additional drivers or in the software center. So i installed synaptic and i can't install it from there...
  25. Replies
    0
    Views
    199

    [ubuntu] notification menu problems

    My notification menu has stopped working and and the number of message on it shows 0 all the time but gwibber shows messages has been received. This stopped working when i installed the updates...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4