Search:

User: starnerd67; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    8
    Views
    833

    [ubuntu] Re: FireFox Flash Player No Sound

    Hey Guys. I was able to get my Flash sounds working again.

    Follow the instructions on this Thread up to Part B and it should work ^__^

    http://ubuntuforums.org/showthread.php?t=789578
  2. Re: HOWTO: PulseAudio Fixes & System-Wide Equalizer Support (Hardy Heron)

    meh nothing to problematic that i hafta waste another day on.......

    but thanks for all your help ^__^

    now i can have some real linux fun
  3. Re: HOWTO: PulseAudio Fixes & System-Wide Equalizer Support (Hardy Heron)

    hmmmmm that didn't work...........

    is there anything i can check ??
  4. Re: HOWTO: PulseAudio Fixes & System-Wide Equalizer Support (Hardy Heron)

    Aww man you rock

    that did the trick...... music videos and flash work great now ^__^

    thanks so much

    there is one more minor thing though.........
    System -> preferences -> sound...
  5. Re: HOWTO: PulseAudio Fixes & System-Wide Equalizer Support (Hardy Heron)

    default sink is currently:
    alsa_output.pci_1412_1724_sound_card_0_alsa_playback_0

    i tried manually typing device in to the "other" sink but............. the exact name of the device is...
  6. Re: HOWTO: PulseAudio Fixes & System-Wide Equalizer Support (Hardy Heron)

    I didn't follow Part D.
    I don't think pulse audio ever played sound on the correct device

    hmmmm
    in the Device Chooser it says either Default or Other (when i click other... it says enter sink...
  7. Re: HOWTO: PulseAudio Fixes & System-Wide Equalizer Support (Hardy Heron)

    HI im following the instructions to get flash to play sounds.

    But still i get no sound from pulse audio.

    After going through troubleshoot i realize that its because PulseAudio is outputting...
  8. Replies
    8
    Views
    833

    [ubuntu] FireFox Flash Player No Sound

    Im new to Ubuntu and linux

    After a fresh installation of Ubuntu 8.04 (hardy)
    and installing:

    flashplugin-nonfree
    libflashsupport

    i hopped that i would be able to go on...
  9. Replies
    427
    Views
    128,989

    [all variants] Re: Hardy 8.04 & OSS4 (Alternative to ALSA)

    Hi
    Im new to Ubuntu (and linux)
    But im having alot of trouble getting my ESI Juli@ sound card to work. I just read your post about installing the OSS4 and although the installing was successful im...
Results 1 to 9 of 9