Search:

Type: Posts; User: jrutila; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: nautilus crashes with segfault in libglib-2.0

    I'm (actually my sister is) experiencing same kind of segfaults.

    I have only remote connection to the machine, but before she logs in with gdm everything seems calm. When she logs in and starts...
  2. Replies
    12
    Views
    850

    [ubuntu] Re: Blender messed up.

    Dave,

    how is your Blender messed up? Can you post a screenshot?
    Does it look like screenshots in this thread:
    https://bugs.launchpad.net/ubuntu/+source/blender/+bug/360415

    If so, updating...
  3. Replies
    12
    Views
    850

    [ubuntu] Re: Blender messed up.

    You can't actually use the X with root user if you have logged into it with another user. Root can't get the screen, hence the "cannot open display".
    Try either one of these

    as root input:...
  4. Replies
    12
    Views
    850

    [ubuntu] Re: Blender messed up.

    You have EXA enabled so the bug I posted is not the same issue.

    Do you have compiz or metacity running? You can get the answer by running following commands

    ps aux | grep compiz
    and

    ps aux...
  5. Replies
    12
    Views
    850

    [ubuntu] Re: Blender messed up.

    Well, that looks messed up.

    Are you running Jaunty? And you said you have intel graphics card, what card?

    You can get needed information from following outputs (use Terminal)

    cat /etc/issue...
  6. [ubuntu] Re: Really strange Ubuntu Router/NAT problem

    I revisited this problem today (been driwing with open wlan until now) and suddenly got it working!

    The solution was to put the mtu setting to the clients.
    So I did on my laptop (192.168.1.52)...
  7. [ubuntu] Re: Really strange Ubuntu Router/NAT problem

    prshah, changing the mtu to 1462 (ifconfig eth0 mtu 1462) resulted in following:

    btw, eth0 was inner LAN


    19:27:24.861590 IP XXX > 83.140.65.11: ICMP XXX unreachable - need to frag (mtu 1422),...
  8. [ubuntu] Re: Really strange Ubuntu Router/NAT/IPsec tunnel problem

    Sorry, I've been little busy lately, but I have now some new information regarding the problem. It maybe is about the MTU after all (or something similar). Here is some tcpdump from the router's eth1...
  9. [ubuntu] Re: Really strange Ubuntu Router/NAT/IPsec tunneling problem

    prshah, I tried setting the MTU value for eth0 (which is the LAN interface) but had no success. I think the problem is not about that. Thanks for the hints, nevertheless.

    iponeverything, thanks...
  10. [ubuntu] Re: Really strange Ubuntu Router/NAT/IPsec tunnel problem

    I slept it over and now I have narrowed the problem a little.

    Forgot to mention that I have wireless LAN in my home and the traffic is tunneled with ipsec across the wireless (so secured WLAN...
  11. [ubuntu] [SOLVED] Really strange Ubuntu Router/NAT problem

    This is something really weird.

    I have one Intrepid Ubuntu as a router/firewall and two Ubuntus (laptops) NATted behind it. From the router I can access certain webpages (ok, piratebay) fine. But...
  12. Replies
    0
    Views
    587

    [gnome] Blender problem with external monitor

    I'm facing problem using Blender (windowed and fullscreen) with external monitor.

    My system:
    ThinkPad X61 Tablet
    Ubuntu 8.04 (Hardy) (running Gnome)

    lspci:


    00:02.0 VGA compatible...
Results 1 to 12 of 12