Search:

Type: Posts; User: MaximB; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.05 seconds.

  1. Re: Age of Fear: The Undead King Release v1.4.5

    I would totally buy it IF it had a better graphics :(
    I'm not a graphic *****, but this....
  2. Replies
    2
    Views
    357

    Nekro - Be The Evil !

    I know there is a big thread of Kickstarter games that promise a Linux client but I think that this game deserves it's own thread as there are many Dungeon Keeper fans who would like to play a game...
  3. Replies
    2
    Views
    589

    [ubuntu] Re: No Audio on Ubuntu

    I get :

    ALSA lib conf.c:2700:(snd_config_hooks_call) Cannot open shared library libasound_module_conf_pulse.so

    But I do have libasound_module_conf_pulse.so at :
    ...
  4. Replies
    4
    Views
    307

    [ubuntu] Re: No Audio on Ubuntu With ALSA

    maximb@MaximB-HQ:~$ lspci -v | grep -i "audio"
    00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 02)

    maximb@MaximB-HQ:~$ lsmod | grep snd
    snd_hrtimer ...
  5. Replies
    4
    Views
    307

    [ubuntu] Re: No Audio on Ubuntu With ALSA

    Thanks,
    I've tried everything in this link but I still here no sound.
    The strange thing is that I don't get an error, and everything seems fine and running...
    And yeah I've checked the the cables...
  6. Replies
    4
    Views
    307

    [ubuntu] No Audio on Ubuntu With ALSA

    After having no luck with PulseAudio I decided to go back to ALSA, but now it also won't work.

    When I run games from cli they give me no errors, but also no sound.
    My music plays with VLC, but ...
  7. Replies
    2
    Views
    589

    [ubuntu] No Audio on Ubuntu With PulseAudio

    Hello !

    I'm using Ubuntu latest 64-bit, and I was using Alsa till today, some programs had no audio but generally most things worked.
    Today I've installed Pulseaudio and not I get no sound at...
  8. Thread: ALSA Problems

    by MaximB
    Replies
    3
    Views
    314

    [ubuntu] Re: ALSA Problems

    The Alsa Mixer looks fine, nothing is muted and the volume is up.
    And I have reinstalled ALSA a few times - but it didn't help.
  9. Thread: ALSA Problems

    by MaximB
    Replies
    3
    Views
    314

    [ubuntu] ALSA Problems

    Hello !

    Ever since Pulsaudio was released it was the first thing I've removed and was very happy with ALSA.
    A few days ago I wanted to try Pulsaudio but it messed up my system sound.
    Even after...
  10. Replies
    1
    Views
    225

    [ubuntu] Re: No Sound in PulseAudio

    Help ?
  11. Replies
    1
    Views
    225

    [ubuntu] No Sound in PulseAudio

    Hello !

    I've removed Pulseaudio several months ago (sice I've upgraded to this Ubuntu version) and the sound worked fine with Alsa.

    I wanted to try and use PulseAudio, but after installing the...
  12. Replies
    1
    Views
    1,708

    [xfce] Screensaver activates in VLC

    Hello !

    For some reason the screensaver activates even when I'm watching movies in VLC on XFCE.
    In Gnome and KDE the screensaver does not activates on VLC.

    How can I disable the screensaver...
  13. Replies
    0
    Views
    252

    [xfce] ALT+TAB Doesn't Work inside Applications

    Hello !

    When I press ALT+TAB on the Desktop it moves between opened applications and folders like it should.
    But When I'm inside an app, like Heroes of Newerth for example - it stops working.
    I...
  14. Replies
    7
    Views
    2,654

    [SOLVED] Re: No Window borders in XFCE

    Thanks, it works now.
  15. Replies
    7
    Views
    2,654

    [SOLVED] Re: No Window borders in XFCE

    Resetting the system cache did nothing.
    Replacing xfwm4 worked, but I need to do this each time I login.

    Is there a permanent solution ?
  16. Thread: Few KDE issues

    by MaximB
    Replies
    1
    Views
    275

    [kde] Re: Few KDE issues

    Any idea how to solve those issues ?
  17. Replies
    7
    Views
    2,654

    [SOLVED] Re: No Window borders in XFCE

    I don't use Compiz.
  18. Thread: Few KDE issues

    by MaximB
    Replies
    1
    Views
    275

    [kde] Few KDE issues

    Hello !

    1. I've messed up with my configurations and for some reason (:)) now I see the regular desktop with the icons (like gnome and XFCE have) instead of the Plasma widgets.
    I think I reverted...
  19. Replies
    7
    Views
    2,654

    [SOLVED] No Window borders in XFCE

    Hello !

    For some reason I don't have the window borders (the minimize, maximize and close bar).
    In the configurations all seems fine, but it doesn't work.

    I also have Gnome and KDE which don't...
  20. Replies
    3
    Views
    2,035

    [all variants] Re: Opening Samsung Galaxy S2 as a Storage Device

    Thanks, I've looked into it and they changed the "Wireless and network" options.
    Now I need to manually enable it each time I connect the mobile to the PC via the options.
    How annoying.
  21. Replies
    3
    Views
    2,035

    [all variants] Opening Samsung Galaxy S2 as a Storage Device

    Hello !

    I bought a Samsung Galaxy S2 and it used to open as a storage device (so I can upload files to the device) fine, but now for some reason on all desktops (XFCE,KDE,GDM...) and file managers...
  22. Replies
    6
    Views
    542

    [ubuntu] How can I use the good old Gnome 2 ?

    Hello !

    After the upgrade things got screwed up and I have Unity Gnome3 or the screwed up mix of "Old gnome" with only "Applications" and "places" at the top bar and without the ability to add new...
  23. Replies
    1
    Views
    142

    [kde] Re: No Sound in KDE4 After Upgrade

    Thanks for all your help, but I got it working now.
  24. Replies
    1
    Views
    142

    [kde] No Sound in KDE4 After Upgrade

    After the upgrade to 11.10 I have no sound at all in KDE4 while the sound is normal in Gnome.
    I don't use Pulseaudio (removed it) and use only ALSA.

    The configurations in the "sound" seems normal...
  25. Re: Solutions to Common Gaming Problems (please sticky!)

    Gravedigger ?! were is CK / AI ???
    :D

    P.S
    Generally I would avoid using old tutorials for new distros
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4