Search:

Type: Posts; User: joemilx; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [SOLVED] Re: No OS choice screen after install on SD card

    Turns out that the SD card reader on my Acer Aspire One is not available at boot time, hence GRUB cannot find Ubuntu. When I place the SD card in a small card reader attached to a normal USB port. ...
  2. [SOLVED] No OS choice screen after install on SD card

    I have a dual boot laptop with Windows 7 64-bit installed on a OCZ Vertex 4 SSD. The 12.04 install went notmally until the end when it hung up instead of shutting down. I forced the shutdown after...
  3. Replies
    14
    Views
    13,215

    [SOLVED] Re: ATI Video Driver no OpenGL 3D

    Used your script to purge my Nvidia garbage when replacing video card with a Radeon HD 8650. Worked like a champ! Thanks.
  4. Re: Startup does not recognize Fantom 2TB USB 3.0 drive

    Solved by new release 11.10.
  5. Startup does not recognize Fantom 2TB USB 3.0 drive

    When I enter 2.6.38.10, I do not see my Fantom external drive. If I power the drive off, then on, it is displayed and is accessible.

    Another USB (2.0) external drive is recognized at startup. ...
  6. Replies
    335
    Views
    405,542

    Re: HOWTO: Grub Customizer

    An excellent tool! Accomplished a change in two keystrokes that would have taken 15 minutes previously. Many, many thanks!
  7. Replies
    0
    Views
    492

    [ubuntu] Maverick does not show SATA DVD player

    Upgraded to Maverick 64-bit and now my ASUS BR-04B2T Blu-ray player is not recognized. If I load a regular CD or DVD, it does not show on the desktop. I replaced cables, etc... and have the same...
  8. Replies
    0
    Views
    407

    [SOLVED] Lucid problems on Eee 904HA

    Loaded up Lucid try out and everything worked as advertised. Then I installed it. When install was complete, rebooted, and got to the point where you expect the graphic interface to load. All I got...
  9. [SOLVED] Re: No menu after Karmic installed into Windows 7

    Downloaded fresh copy of Karmic 32-bit and installed within Win 7. Now I get a Windows Boot Manager menu with Win 7 and Ubuntu options. If I select Ubuntu, I go to the familiar GRUB menu which...
  10. [SOLVED] Re: No menu after Karmic installed into Windows 7

    This was the retail Win 7 (32 bit), not the RC. I see only one Win 7 partition.
  11. [SOLVED] No menu after Karmic installed into Windows 7

    I have a fresh Windows 7 install and installed 9.10 into the Windows 7, but on a separate drive. Everything seemed to work during the install. On reboot, I went straight into Win 7 without ever...
  12. Replies
    6
    Views
    560

    [ubuntu] Re: Confused on how to change authorities.

    Resolved after finding a fix on another thread. The system had automatically required password entrys after the 8.10 install. I turned it off in Applications,Accesories, Passwords and Encryption...
  13. Replies
    6
    Views
    560

    [ubuntu] Re: Confused on how to change authorities.

    Let's start this over. My problem is not with grub per se. I cannot get GEDIT to work properly when I sign on as root. I have the the same problem if I try to edit /etc/X11/xorg.conf. I can list...
  14. Replies
    6
    Views
    560

    [ubuntu] Re: Confused on how to change authorities.

    Tried your suggestions before I started this thread. Then tried again after your response. I get an error popup that says "menu.lst(boot/grub) is not responding".
  15. Replies
    6
    Views
    560

    [ubuntu] Confused on how to change authorities.

    I am running 8.10 64-bit with current updates. A week or so ago, I changed from a wired to a wireless environment using a D-Link DWA-1320 adapter. All went well or so I thought.

    From that...
  16. [ubuntu] Re: [SOLVED] How to fix invalid mount point name???

    Thought I needed UUID for fstab, but /dev/sda4 worked fine. Old home partition is alive and well.
  17. [ubuntu] Re: How to fix invalid mount point name???

    Here's the fstab file.

    # /etc/fstab: static file system information.
    #
    # <file system> <mount point> <type> <options> <dump> <pass>
    proc /proc proc defaults ...
  18. [ubuntu] Re: How to fix invalid mount point name???

    Tried that. Get error not found in fstab or mtab.
  19. [ubuntu] Re: How to fix invalid mount point name???

    The partition was my home partition from my previous 32 bit install. After I installed the 64 bit system, I changed the mount point for the old home partition under Properties after mounting the...
  20. [ubuntu] [SOLVED] How to fix invalid mount point name???

    I inadvertently included a slash before the name while defining a mount point and now I cannot mount the partition. How can I correct the problem?

    AMD64 8.04.1
  21. Replies
    2
    Views
    515

    [ubuntu] Re: Dual boot woes

    Did what you suggested and no change. However, your point about the bios got me thinking. I removed a lot of hardware including an SIL680 RAID controller from the PC and Voila! I'm back in...
  22. Replies
    2
    Views
    515

    [ubuntu] [SOLVED] Dual boot woes

    I installed 8.04LT from the Live CD onto an existing Windows boot drive. The install repartitioned the single 160GB drive into SDA1(102GB NTFS), SDA2 (45GB EXT3) and SDA3(2GB SWAP).

    Everything...
  23. Replies
    13
    Views
    2,545

    Re: Quake4 video/mouse issue on Hardy

    That worked but I'd like to keep my 16:10 aspect radio on the LCD. I'll try what Grebs recommends.
  24. Replies
    13
    Views
    2,545

    Re: Quake4 video/mouse issue on Hardy

    Thanks, Brebs. That worked just fine for my situation.
  25. Replies
    13
    Views
    2,545

    Re: Quake4 video/mouse issue on Hardy

    Breadbin, it's nice to have company! Have not found a solution yet. Probably not the video driver, you being Nvidia and mine is ATI. Write back if you figure it out.
Results 1 to 25 of 31
Page 1 of 2 1 2