Search:

Type: Posts; User: Medo42; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    1,705
    Views
    1,378,014

    Re: HOWTO: PulseAudio Fixes & System-Wide Equalizer Support

    Thank you so much psyke83, I didn't have sound in my browsers for ages and rebuilding the config (which I had dragged from one Ubuntu to the next and the next...) finally made if work as it should.
  2. Replies
    18
    Views
    5,106

    Re: ZSNES gamepad diagonals problem

    Installing packages from the PPA is described on its main page: https://launchpad.net/~smaxein/+archive/ppa
    Look under "Adding this PPA to your system".
  3. Replies
    18
    Views
    5,106

    Re: ZSNES gamepad diagonals problem

    I'm making progress, on the third attempt only the amd64 build failed, so there is now a natty i386 build available. I'll try to see if I can get the amd64 build working, too.

    Edit: There is a...
  4. Replies
    18
    Views
    5,106

    Re: ZSNES gamepad diagonals problem

    Hi. I don't actively maintain this PPA so this doesn't come as a big surprise, but I can take a look later this week.

    Edit: I pulled the latest package source from debian and I'm currently trying...
  5. Replies
    18
    Views
    5,106

    Re: ZSNES gamepad diagonals problem

    Sorry for taking this long, but I have a new version for Maverick in the ppa.



    If you look at the patch that fixes this in zsnes, it seems to be a stupid mistake in handling this kind of input,...
  6. Replies
    18
    Views
    5,106

    Re: ZSNES gamepad diagonals problem

    I updated the ppa with packages for Lucid and added another patch (improved OpenGL performance when drawing scanlines) - Probably not very important but I wanted to add something while I'm...
  7. Replies
    83
    Views
    23,930

    [ubuntu] Re: iwl3945 Not working on Hardy

    Installing the backports-package did the job for me, too (using a Toshiba Satellite A100 PSAA9E). I was having trouble connecting to my university's open wlan, a network admin told me my device was...
  8. Replies
    40
    Views
    5,195

    [other] Re: Is my CPU suppose to be this hot

    I'm using an A100 as well, and my top temperatures have been around 85C. It only happened after running with full load for some time when it was also quite hot outside, but I figured that was...
  9. Replies
    47
    Views
    6,517

    Re: Patch kernel with PHC support

    Undervolting can give huge savings under load: My Toshiba Satellite A100 (Core2Duo T5200) with both cores running cpuburn eats up 56 watts with stock voltages, when I undervolt everything to the...
  10. Replies
    3
    Views
    742

    [ubuntu] Re: 8.04, USB not working after suspend

    It's possible - I have tried unloading/reloading the USB modules after such a failed wakeup in order to make it work again, but unloading the ehci_hcd-module did not work (modprobe -r simply didn't...
  11. Replies
    3
    Views
    742

    [ubuntu] 8.04, USB not working after suspend

    Hi. I'm using a Toshiba Satellite A100 (PSAA9E) and installed the Hardy final release now. Suspend to Ram and Disk finally works, so a big thanks here (in Gutsy it never woke up again), but after...
  12. Replies
    6
    Views
    1,601

    [ubuntu] Re: 8.04, GeForce 7600 GT

    I had the same problem with my GeForce Go 7600. After a reboot I tried enabling the desktop effects again (still with the proprietary driver enabled but not in use), and now it didn't fail, but told...
Results 1 to 12 of 12