Search:

User: BugBuster; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. [SOLVED] How to get Mic working on Creative Labs SB X-Fi

    Started by BugBuster, January 10th, 2011 01:38 PM
    creative x-fi, mic not working, snd-ctxfi
    • Replies: 2
    • Views: 2,044
    Last Post: March 20th, 2011 01:34 AM
    by Another Monkey  Go to last post

    Forum:
    Multimedia

  2. [SOLVED] Prune package cache

    Started by BugBuster, September 16th, 2010 04:44 PM
    2 Pages
    1 2
    • Replies: 18
    • Views: 2,120
    Last Post: January 10th, 2011 05:57 PM
    by BugBuster  Go to last post
  3. Please help interpret this...

    Started by BugBuster, October 22nd, 2010 08:05 AM
    drivers, lspci
    • Replies: 4
    • Views: 696
    Last Post: October 22nd, 2010 08:40 PM
    by Chesamo  Go to last post
  4. [SOLVED] vi and vim.tiny - strange behavior?

    Started by BugBuster, September 14th, 2010 05:35 AM
    • Replies: 1
    • Views: 1,352
    Last Post: September 14th, 2010 06:07 AM
    by BugBuster  Go to last post
  5. [ubuntu] Is there a way to get rid of these?

    Started by BugBuster, September 9th, 2010 04:00 PM
    network-manager
    • Replies: 2
    • Views: 505
    Last Post: September 9th, 2010 05:17 PM
    by BugBuster  Go to last post
  6. High disk-memory-cpu usage..

    Started by BugBuster, August 19th, 2010 08:29 PM
    apache, firefox, high disk access
    • Replies: 3
    • Views: 1,065
    Last Post: August 20th, 2010 06:11 AM
    by BugBuster  Go to last post
  7. Do you like the notification area behaviour?

    Started by BugBuster, August 1st, 2010 06:29 AM
    • Replies: 4
    • Views: 702
    Last Post: August 3rd, 2010 11:56 PM
    by Legendary_Bibo  Go to last post
  8. Deconfiguring interfaces takes too long..

    Started by BugBuster, July 29th, 2010 01:01 PM
    • Replies: 2
    • Views: 320
    Last Post: July 30th, 2010 08:43 PM
    by BugBuster  Go to last post
  9. [SOLVED] Multiple NICs...

    Started by BugBuster, July 25th, 2010 10:36 AM
    • Replies: 2
    • Views: 439
    Last Post: July 25th, 2010 04:27 PM
    by BugBuster  Go to last post
  10. [ubuntu] Convert logical partition to primary without losing data

    Started by BugBuster, June 13th, 2010 09:29 AM
    • Replies: 1
    • Views: 1,219
    Last Post: June 13th, 2010 07:19 PM
    by oldfred  Go to last post
  11. [SOLVED] Network -Manager Issues...

    Started by BugBuster, June 4th, 2010 09:38 AM
    • Replies: 2
    • Views: 1,153
    Last Post: June 6th, 2010 07:28 AM
    by BugBuster  Go to last post
  12. [ubuntu] apt-get autoclean issues

    Started by BugBuster, May 6th, 2010 12:42 PM
    • Replies: 1
    • Views: 719
    Last Post: May 6th, 2010 01:19 PM
    by ankspo71  Go to last post
  13. apt-get autoclean (mis)behaviour!!

    Started by BugBuster, April 24th, 2010 02:57 AM
    • Replies: 5
    • Views: 1,333
    Last Post: April 24th, 2010 07:16 AM
    by mc4man  Go to last post
  14. [other] Help with using Jigdo...

    Started by BugBuster, April 9th, 2010 06:31 PM
    jigdo
    • Replies: 3
    • Views: 576
    Last Post: April 10th, 2010 06:53 AM
    by BugBuster  Go to last post
  15. [ubuntu] WIll you share your xorg.conf files please?

    Started by BugBuster, March 19th, 2010 08:02 AM
    • Replies: 3
    • Views: 543
    Last Post: March 20th, 2010 10:12 AM
    by BugBuster  Go to last post

    Forum:
    Hardware

  16. [SOLVED] Default login screen!!

    Started by BugBuster, March 11th, 2010 04:41 PM
    • Replies: 1
    • Views: 371
    Last Post: March 11th, 2010 06:36 PM
    by BugBuster  Go to last post
  17. [ubuntu] Network Manager and DHCP!!

    Started by BugBuster, February 4th, 2010 04:55 PM
    • Replies: 4
    • Views: 727
    Last Post: February 5th, 2010 10:41 PM
    by Iowan  Go to last post
  18. [ubuntu] No pictures in F-spot

    Started by BugBuster, July 10th, 2009 04:25 AM
    • Replies: 1
    • Views: 274
    Last Post: July 11th, 2009 02:54 PM
    by BugBuster  Go to last post
  19. [ubuntu] Computer restarts even when using UPS on power failure

    Started by BugBuster, July 5th, 2009 12:21 AM
    • Replies: 0
    • Views: 1,089
    Last Post: July 5th, 2009 12:21 AM
    by BugBuster  Go to last post

    Forum:
    Hardware

  20. [SOLVED] Change DVD+R Book Type setting in ubuntu

    Started by BugBuster, June 1st, 2009 07:02 PM
    • Replies: 5
    • Views: 4,307
    Last Post: June 21st, 2009 08:40 PM
    by BugBuster  Go to last post
  21. [ubuntu] ata1: failed due to HW bug

    Started by BugBuster, June 15th, 2009 07:08 PM
    • Replies: 6
    • Views: 829
    Last Post: June 17th, 2009 06:19 AM
    by mgranet  Go to last post
  22. [ubuntu] Display issue ATI Radeon Xpress 1250

    Started by BugBuster, June 8th, 2009 01:02 PM
    • Replies: 1
    • Views: 1,414
    Last Post: June 8th, 2009 05:57 PM
    by Mark Phelps  Go to last post
  23. [ubuntu] Ekiga crashes on incoming call...

    Started by BugBuster, June 7th, 2009 12:50 AM
    • Replies: 3
    • Views: 612
    Last Post: June 7th, 2009 04:18 AM
    by jonobr  Go to last post
  24. [ubuntu] Font name in PDF and also PDF size..

    Started by BugBuster, April 5th, 2009 02:14 PM
    • Replies: 1
    • Views: 458
    Last Post: April 5th, 2009 03:52 PM
    by kaibob  Go to last post

    Forum:
    General Help

  25. [ubuntu] sort local packages by release

    Started by BugBuster, December 7th, 2008 02:25 PM
    • Replies: 1
    • Views: 303
    Last Post: December 7th, 2008 06:39 PM
    by gettinoriginal  Go to last post
Results 1 to 25 of 26
Page 1 of 2 1 2