Search:

Type: Posts; User: Grog140; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    13
    Views
    4,183

    Re: Howto: Add a RSS feed from Firefox in Liferea

    Oh crap, I forgot I put Dapper back on.

    Oops, my bad, lol
  2. Replies
    13
    Views
    4,183

    Re: Howto: Add a RSS feed from Firefox in Liferea

    I don't have that "Liferea-add-feed" file. I only have "Liferea
    " and "Liferea-bin". They don't work to add feeds.
  3. Replies
    2
    Views
    613

    Re: WoW under wine 0.9.22

    What were you getting before (In FPS)?

    When I was trying to set things up I was getting about 15 dropping to 10 sometimes. Unplayable really.

    I might subscribe again if you got a half decent...
  4. Re: How to play openGL based games with full 3D acceleration on XGL/compiz

    My display is appearently not 93 but when I do the


    sudo gedit /usr/bin/nonXgl

    like you said it comes back with nothing.
  5. Replies
    372
    Views
    370,277

    Re: HOWTO: NVIDIA TV-OUT for Newbies

    Sorry if it was explained before, I simply do not have time to read 27 pages, lol!

    This guide worked perfect for gnome without XGL/Compiz on.

    With XGL/Compiz I can move my curser to the other...
  6. Re: Anyone here playing Magic the Gathering through Mindless Automaton or Apprentice?

    I used to play Magic up untill like...uh, Darksteel....I think. But it was pretty expensive to play in my local tourney. I diddn't have to but playing with jank decks were no fun :(

    I recently...
  7. Replies
    220
    Views
    239,913

    Re: Howto: Backup and restore your system!

    If I reinstall my machine and preserve the backup file will it work?

    I mean will it basically be as if I did not format at all?
  8. Replies
    42
    Views
    5,941

    Re: World of Warcraft 1.11?

    The addon works for me.
  9. Replies
    42
    Views
    5,941

    Re: World of Warcraft 1.11?

    Yeah, I get:


    X Error of failed request: BadMatch (invalid parameter attributes)
    Major opcode of failed request: 143 (GLX)
    Minor opcode of failed request: 5 (X_GLXMakeCurrent)
    Serial...
  10. Replies
    42
    Views
    5,941

    Re: World of Warcraft 1.11?

    I have the exact same output.....

    You know what I want? I want a native Linux Client for WoW....:rolleyes:

    ](*,) But it's not going to happen! ](*,)
  11. Replies
    42
    Views
    5,941

    World of Warcraft 1.11?

    Anyone else not being able to get past character selection after patch?

    EDIT: PArtially fixed!

    Thanks to JairunCaloth for posting:



    That worked for the problem it seems most peopleare...
  12. Replies
    369
    Views
    389,699

    Re: World of Warcraft with Wine

    I re-installed and fixed the mosue thign but I want to put my relolution to 800x600 but it isnt an option for some reason. There is only 1024x768.

    Does anyone know whats up?

    Also when I log...
  13. Replies
    369
    Views
    389,699

    Re: World of Warcraft with Wine

    Does anyoen else find that the curser response is delayed while running under wine? This is the biggest thing preventing me from wiping my Windows partition unfortunatly. There is like a 1/16 of a...
  14. Replies
    1,361
    Views
    1,300,528

    Re: HowTo: Windows (XP) on Ubuntu with VMWare Server

    Has anyone seriously tested the performance you get with this? Or is it not even worth doing the requires a great deal of resources?

    (Looking for a better alternative to Windows for World of...
  15. Replies
    1,361
    Views
    1,300,528

    Re: HowTo: Windows (XP) on Ubuntu with VMWare Server

    I get

    Details: Failed to execute child process "vmware" (No such file or directory)

    When trying to launch from Applications menue and get a "command not found when I do "vmware" from terminal....
  16. Replies
    369
    Views
    389,699

    Re: World of Warcraft with Wine

    I have figured out what my problem is. I installed the nvidia-glx driver properly but when I do a "glxinfo | grep rendering" it says I do not have direct rendering. Where in breezy I did.

    Really...
  17. Replies
    369
    Views
    389,699

    Re: World of Warcraft with Wine

    Alright, I have wine installed in dapper now.

    But World of Warcraft is running as if my graphics card isn't installed (which it is)

    I am thinking its a dapper problem because I had it working...
  18. Replies
    369
    Views
    389,699

    Re: World of Warcraft with Wine

    Is there anything that will install the correct dependencies for wine in dapper?

    "sudo apt-get build-dep wine" doesn't work.
  19. Replies
    260
    Views
    93,187

    Re: [HOWTO] World of Warcraft

    Thanks for the wiki, I got it up and running but I cant change the video settings./

    When I try running it in D3D I only get far enough to see my character on screen and it then freezes before I...
  20. Replies
    369
    Views
    389,699

    Re: World of Warcraft with Wine

    Alright, I found the problem with getting it running, and it was running fine (the menue was at least) BUT!

    I installed the patch 1.10 and now The majority of the visuals are just black except for...
  21. Replies
    369
    Views
    389,699

    Re: World of Warcraft with Wine

    How on earth do I install this so Wine can run WoW?

    When trying the cd's I get the insert disk thing, I have copied the cd's but the message still comes up and I dont know how I would make wine...
Results 1 to 21 of 21