Search:

Type: Posts; User: coolcaseley67; Keyword(s):

Page 1 of 7 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    36
    Views
    3,406

    [ubuntu] Re: Relsolution problem

    Hello ,


    I've just tried to turn on Visual Effects on Normal. It go's gray then go's back to none.

    In the NVIDIA X Server Settings Antialiasing is turned off .


    Any ideas ? I've attached...
  2. Replies
    36
    Views
    3,406

    [ubuntu] Re: Relsolution problem

    Hello ,


    It's working now i have to wait with clicking or type anything for a few secs !
  3. Replies
    36
    Views
    3,406

    [ubuntu] Re: Relsolution problem

    Hello ,


    I've changed over to ubuntu 10.04 and installed the driver v96.43.17 and made the changes to the x.sever confg file as before.

    It works !!!! but the gnome panel does not load once i...
  4. Replies
    36
    Views
    3,406

    [ubuntu] Re: Relsolution problem

    Hello ,


    OK thanks anyway ! I plan to buy a new laptop this year anyway this PC may go in the bin its a bit old ! I will try Ubuntu 10.04
  5. Replies
    36
    Views
    3,406

    [ubuntu] Re: Relsolution problem

    Hello ,

    Please find the X.org log with full info !

    Thank-you for your help so far !
  6. Replies
    36
    Views
    3,406

    [ubuntu] Re: Relsolution problem

    Hello ,

    I've been doing some diging and a found this : http://us.download.nvidia.com/XFree86/Linux-x86/1.0-9746/README/appendix-d.html

    I can turn off mode validation using one of these...
  7. Replies
    36
    Views
    3,406

    [ubuntu] Re: Relsolution problem

    Hello ,

    I've made a post on the NVIDIA Linux forums asking help: http://www.nvnews.net/vbulletin/showthread.php?p=2451369#post2451369


    Where would i add Option "ModeDebug" "TRUE" in the...
  8. Replies
    36
    Views
    3,406

    [ubuntu] Re: Relsolution problem

    Hello ,


    BicyclerBoy: I tried running [sudo] service gdm stop but it came up with an error. I will try the other steps and report.


    I think its any issue with the NVIDIA driver am going to...
  9. Replies
    36
    Views
    3,406

    [ubuntu] Re: Relsolution problem

    hello


    sorry for slowness in getting back ! Cool i will try it and report back !!!
  10. Replies
    36
    Views
    3,406

    [ubuntu] Re: Relsolution problem

    Hello

    Yep its named as below , i don't have "XF86Config"

    Any Ideas ???
  11. Replies
    36
    Views
    3,406

    [ubuntu] Re: Relsolution problem

    Hello

    The driver appears to carry on use EDID ,i've been through the sever flags options

    from the x org log


    [ 25.545] (II) NVIDIA(0): Assigned Display Device: CRT-0
    [ 25.545]...
  12. Replies
    36
    Views
    3,406

    [ubuntu] Re: Relsolution problem

    Hello

    Sorry to the time to post back ! I had to clean my pc and fix the internet !


    Right I will try that , I've attach a newer log with more errors ): it say it can not find the screen !...
  13. Replies
    36
    Views
    3,406

    [ubuntu] Re: Relsolution problem

    Hello ,

    I re-ran Nvidia-xconfig and added
    Modeline "1368x768_60.00" 85.25 1368 1440 1576 1784 768 771 781 798 -hsync +vsync
    EndSection in to the Monitor part. Then added

    Option ...
  14. Replies
    36
    Views
    3,406

    [ubuntu] Re: Relsolution problem

    Hello ,

    The changes i made fixed the back log-in screen but once i log in its still the wrong size with no Gnome panel from the X.org log :


    [ 86.553] (WW) NVIDIA(0): No modes were...
  15. Replies
    36
    Views
    3,406

    [ubuntu] Re: Relsolution problem

    Hello ,

    No fixed one issue and made a second ! right I've made changes to the Xconfig and the Grub config. I've done some googling :

    http://forums.nvidia.com/index.php?showtopic=169294

    It...
  16. Replies
    36
    Views
    3,406

    [ubuntu] Re: Relsolution problem

    Hello

    ok will try that FYI the error has changed now :


    [ 26.540] (--) NVIDIA(0): option
    [ 26.540] (--) Depth 24 pixmap format is 32 bpp
    [ 26.543] (II) NVIDIA(0): Initialized...
  17. Replies
    36
    Views
    3,406

    [ubuntu] Re: Relsolution problem

    Hello ,

    I have tried logging in but it would not let me so am in fail-safe mode below is my Config i could not see the error :



    # nvidia-xconfig: X configuration file generated by...
  18. Replies
    36
    Views
    3,406

    [ubuntu] Re: Relsolution problem

    hello Just an update ,

    I reinstalled the Nvidia driver and ran sudo Nvidia-xconfig then made the changes you told me to do but i reboot only to be hit with a terminal screen asking me to log in ....
  19. Replies
    36
    Views
    3,406

    [ubuntu] Re: Relsolution problem

    Hello BicyclerBoy,

    The config file was blank so I ran sudo Nvidia-xconfig once i'd rebooted the gnome Panel had gone so remove nvidia 96 and this fixed this. I removed everything the...
  20. Replies
    36
    Views
    3,406

    [ubuntu] Re: Relsolution problem

    Hello BicyclerBoy,

    Thanks for your help so far ! It does not come up in the Nividia settings but in the monitor settings if i apply it from the monitor settings and reboot i get an error saying...
  21. Replies
    36
    Views
    3,406

    [ubuntu] Re: Relsolution problem

    Hello BicyclerBoy,

    sorry missed that part out would of made...... anyway my video card is a GeForce4 MX 440 which is only supported by the Nvidia 96 :(

    I've attached the log , it's not DVI...
  22. Replies
    36
    Views
    3,406

    [ubuntu] Relsolution problem

    Hello All,


    I am running Ubuntu 10.10 with the NVIDIA Driver 96 on my video card is GeForce4 MX 440 . I have brought a new monitor ( View Sonic VA1913w ) but i can not find the right ...
  23. [ubuntu] Re: Installing latest NVIDIA 270.41.06 on Ubuntu 10.10 64bit for GTX 580

    Hello ,

    I happen to be the Joe behind the blog . Please note the post is for version 96 ONLY ! . I do know not about know any other drivers !

    By change are you the Guy who commented about 64...
  24. Replies
    13
    Views
    1,688

    [ubuntu] Re: Help needed setting up my HDMI sound

    hello ,


    thanks for posting back . I install the update and worked !


    I've looked at http://wiki.xbmc.org/index.php?title=HOW-TO_set_up_HDMI_audio_on_nVidia_GeForce_G210,_GT220,_or_GT240
    ...
  25. Replies
    13
    Views
    1,688

    [ubuntu] Re: Help needed setting up my HDMI sound

    hello,

    I've found an upgrade script to alsa 1.0.23 :

    http://ubuntuforums.org/showthread.php?p=6589810
Results 1 to 25 of 170
Page 1 of 7 1 2 3 4