Search:

Type: Posts; User: tgeer43; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.02 seconds.

  1. [ubuntu] Custom mouse pointers appear only in certain places

    Really thought I'd find something on this but - nada.

    Running 10.04 64-bit. After installing any custom mouse pointers the new pointers only appear when the pointer is in the main "body" of a...
  2. Replies
    384
    Views
    173,670

    Re: PulseAudio Equalizer Script

    Yeah, what I have to do as a precautionary measure is make certain that all currently running apps that emit sound are either turned way down or beter yet, muted. Then I can enable the equalizer and...
  3. Replies
    384
    Views
    173,670

    Re: PulseAudio Equalizer - [Volume Bug]

    Running v2.7 under Ubuntu 10.04 64-Bit.

    Clicking on the checkbox for "Eq Enabled" and then clicking "Apply" causes the master system volume to be increased to maximum. This happens every time on...
  4. [all variants] Re: Problems with installing/reinstalling Gimp - need help please!

    Thanks for the replies, guys.

    dFlyer: My home directory had both .gimp-2.6 and a .gimp-2.7 folders. I deleted both of them but still no joy. :(

    jack_hmr: Entering 'gimp' or 'gimp-2.6' in the...
  5. [all variants] Re: Grub2 settings not retained - reinstall grub?

    Yeah, I finally did that but still don't understand why in the past I've been able to boot using grub rescue commands and then execute 'sudo update-grub' to set things straight but this time updating...
  6. [gnome] Re: What's the easiest way to make a directory system?

    Well, for starters real life intervened (it has a nasty habit of doing that). ;)

    Also, I never received the directory structure file that I requested from the OP. I still have the script that I...
  7. [all variants] Problems with installing/reinstalling Gimp - need help please!

    Ok, I've really borked up my Gimp. I'm running 10.04 64-bit and had at some point installed gimp but don't recall how or where I got it from. The strange part is that neither Synaptic or Ubuntu...
  8. [all variants] Grub2 settings not retained - reinstall grub?

    This is closely related to a recent thread of mine that I unfortunately marked as solved prematurely. I'll try to keep it brief this time.

    After editing partitions I was left with a boot problem,...
  9. [SOLVED] Re: Grub2 boot problems after deleting non-boot partition

    Well damn! My first post in this thread may not have been a question but this one definitely is. And I went ahead and [prematurely] marked the thread as solved - jinxed myself.

    Anyway, everything...
  10. [SOLVED] Grub2 boot problems after deleting non-boot partition

    Ya know, I'm as big a fan of Linux as Linus Torvalds himself but it's things like this that help to keep Linux from becoming mainstream. I mean, how would I ever explain the need for the following...
  11. Replies
    4
    Views
    534

    [ubuntu] Dual Monitor Question

    I've hooked up an external monitor to my 10.04 x64 laptop and configured it for TwinView with nvidia-settings. All appears to be working correctly. The only real issue that I'm having is in trying to...
  12. [gnome] Re: What's the easiest way to make a directory system?

    As I stated in my first reply, if you will send me the text file (so I can see the exact formatting/encoding), I will do my best to whip up a shell script to do the job for you. In fact, I've already...
  13. [gnome] Re: What's the easiest way to make a directory system?

    Hi sidewalkcynic,

    More than likely there is already something out there to do exactly what you want. I took a quick look and didn't turn anything up but it was a very cursory search - you'll do...
  14. Replies
    2
    Views
    320

    Re: Quick Question...

    Under normal circumstances you will need just one partition for the Ubuntu installation. As for the filesystem, you can use any one of a number of filesystems but generally it is ext3 (or ext2) for...
  15. [ubuntu] Strange 'washed-out' effect after closing Firefox

    Whenever I close Firefox and return to the desktop my screen is left all washed out as if the brightness, contrast or gamma are set way out of range. See the screenshots below. In this case a picture...
  16. [SOLVED] Re: Process name of running script shows as just "sh"

    Quite right you are, WorMzy - and thanks for the fast response.
    Odd, though. I could swear that is the command that I'm using in Karmic (with the 'sh'). Next time I'm at my 9.10 machine (at work)...
  17. [SOLVED] Process name of running script shows as just "sh"

    Under 9.10 I did the following:

    Added a custom application launcher to the panel which executes a script with the following command.

    sh ~/Scripts/nvidia_freq.shThe script contains the following...
  18. Replies
    5
    Views
    2,710

    [all variants] Re: Odd output from conky 'mixer' variables

    Sorry it took so long to get back to this thread. Too much going on lately.

    Yes. the syntax is as simple as it comes. Here's a snippet containing the relevant line of code:

    ${color #5EFFFF}Ping...
  19. Replies
    5
    Views
    2,710

    [all variants] Re: Odd output from conky 'mixer' variables

    Well, I guess it's a small consolation that this issue is not unique to me but apparently it's fairly rare considering that lack of responses here and nary a mention of it elsewhere on the net.
    ...
  20. Replies
    5
    Views
    2,710

    [all variants] Odd output from conky 'mixer' variables

    Hi folks,

    Was fooling around with my .conkyrc today. Whenever I output the values of any of the mixer variables, eg. mixer, mixerbar, mixerl, mixerlbar, mixerr, mixerrbar - the correct value is...
  21. [SOLVED] Re: Editing "Ubuntu Software Center" entry in Main Menu

    Well, so it is. :redface:

    For some reason I was looking for it in the left-hand pane and never even looked to the right.

    Serious brain cramp...

    Thanks,

    tgeer
  22. [SOLVED] Editing "Ubuntu Software Center" entry in Main Menu

    Here's a real newbie question for ya...

    I don't care too much for Karmic's new graphical installer, "Ubuntu Software Center" Instead I prefer to use the older gnome-app-install. All I want to do...
  23. Replies
    3
    Views
    546

    [SOLVED] Re: Swap partition question

    Thank you 2hot6ft2. Exactly what I wanted to hear.

    tgeer
  24. Replies
    3
    Views
    546

    [SOLVED] Swap partition question

    I've noticed that every time I install a new version of Ubuntu alongside the others, a new swap partition is created as well.

    I've finally got 9.10 x64 to the point where I'm happy and secure...
  25. Replies
    4
    Views
    1,233

    [SOLVED] Re: nm-applet rejects my password

    Glad I could help. You're quite welcome.

    tgeer
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4