Search:

Type: Posts; User: troffasky; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    1
    Views
    112

    [ubuntu] Re: sound problem between 12.04 and 14.04

    Have you checked the levels in the mixer? Perhaps, for whatever reason, 14.04 defaults to right volume all the way down on that card.
  2. [all variants] External Soundcard fully working with Ubuntu

    I found this also - optical out was lit up until connected to PC - strange, eh? The fix to this: open alsamixer in a terminal. If you see only a single channel, press F6, select 'Sound Blaster...
  3. [all variants] Re: Terrible wireless connection (network issue, not OS)

    You haven't mentioned what band you're using so I'm going to assume it's 2.4GHz. There are only three non-overlapping on the 2.4GHz band:
    ...
  4. [ubuntu] Re: Internet very slow and router page claims that IP is non-DHCP

    Can you try the same ping tests in Windows?

    When you say 'works in Windows', is this on a different PC or are you dual booting [or even it in a VM]? If you've got a separate PC with Windows on,...
  5. [ubuntu] Re: Internet very slow and router page claims that IP is non-DHCP

    A few thoughts:

    Those router logs look like cable modem logs to me, and are probably more concerned with your cable WAN connection than your client machine.

    Try 'dhclient -v wlan0', but...
  6. [ubuntu] Re: Internet very slow and router page claims that IP is non-DHCP

    What's the output of 'ip route' and 'ip addr'?

    Can you provide the output of a ping to the IP listed on the line that starts "default via ..."?
  7. [ubuntu] Re: New homeplugs run slower than the old ones!

    You'll need to provide some more detailed mesaure of speed than 'slower' before anyone can give you some useful answers. I suggest you run some speed tests with iperf and if you've got a server...
  8. Thread: NetExtender

    by troffasky
    Replies
    14
    Views
    9,415

    [ubuntu] Re: NetExtender

    I was having the problem with RDP sessions causing the tunnel to drop [using iperf to do a speed test was guaranteed to drop the tunnel as well] which was making administering remote servers a...
  9. Replies
    10
    Views
    6,879

    [SOLVED] Re: Zabbix-Server mysql not starting at boot

    I have this problem too. All the rcX directories and symlinks have been created [that's how the zabbix server service gets started], but it happens before MySQL has started.

    When upstart and init...
  10. [kubuntu] Files truncated to 32KiB when copying to smb:// path

    Trying to copy files to a smb:// resource [Windows 2008 server]. Files under 32KiB copy fine. Files larger than 32KiB get truncated to 32KiB, and then the message


    Could not write to file...
  11. Re: HOW TO: Automating Cisco Router, Switch, and Firewall backups

    Looks like RANCIDs user in 8.04 has it's shell set to /bin/false, so using 'su' will silently fail. You can use vipw to change it to /bin/bash.
Results 1 to 11 of 11