Search:

Type: Posts; User: Nalroff; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    0
    Views
    291

    [ubuntu] EEE Problem with Atheros wireless card

    I have a problem with wpa_supplicant. The atheros AR9285 adapter in my EEE does not seem to work with wpa_supplicant, but it worked fine when I had KDE working with Kubuntu using network-manager. I...
  2. Replies
    2
    Views
    446

    [kubuntu] Re: Editing KMenu in Netbook Remix

    sorry about the lack of info there. on the main desktop page there is a "kmenu" that is much like the gnome version of NBR. when I edit the menu using kmenuedit, nothing changes in that menu. I have...
  3. Replies
    2
    Views
    446

    [kubuntu] Editing KMenu in Netbook Remix

    kmenuedit doesn't work. i haven't used kde much so... any ideas?
  4. [ubuntu] Re: Problems with git/gitosis and key authentication

    Well I've fixed/found the problem. The syntax for the clone apparently needs to include the protocol and path to the folder with the repository. This may be just a workaround, but it works for me....
  5. [ubuntu] Re: Problems with git/gitosis and key authentication

    I'm having issues with this as well. Problem is, other user works, it just seems to be the git user and the auto-key moving command on the server that's making a problem. Any light on this yet?
    ...
  6. Replies
    4
    Views
    724

    Re: ZSNES input problem

    thanks for the reply. yeah, i thought about just doing the workaround to use the shift/ctrl/alt keys for certain buttons, but on this small keyboard, it's hard to make that work for playing these...
  7. Replies
    4
    Views
    724

    Re: ZSNES input problem

    no one? seriously?
  8. Replies
    4
    Views
    724

    ZSNES input problem

    Hi all,

    I'm having trouble being able to press more than 2 keys at once in ZSNES. For instance, in MegaMan X, I want to charge my X cannon (Y), move left (l-dpad), and jump (B) at the same time, I...
  9. Thread: UNR Menu

    by Nalroff
    Replies
    0
    Views
    301

    UNR Menu

    Hi all.

    I just got everything working flawlessly on my new Eee 1005HA, but I have one thing that just annoys me about the main menu. The icons for the launchers are too big. I don't want to get...
  10. Replies
    3
    Views
    441

    [ubuntu] Re: Brightness controls on Toshiba Satellite

    anyone?
  11. Replies
    8
    Views
    1,039

    [ubuntu] Re: Brightness Issue, 9.10, Sony Vaio-SZ390

    My bad. Should have looked at your post a bit closer. This won't help you. Sorry.
  12. Replies
    8
    Views
    1,039

    [ubuntu] Re: Brightness Issue, 9.10, Sony Vaio-SZ390

    Have you tried firing the brightness down event manually? You should be able to find the code under /dev/input/event#. You'll have to hunt for the right code, but when you find it you can fire the...
  13. Replies
    3
    Views
    441

    [ubuntu] Brightness controls on Toshiba Satellite

    I know this is a very weathered subject, but I'm revisiting it simply because my particular problem is nothing like anything I've seen on forums or HOWTO's so far.

    Before you start jumping on me...
  14. Replies
    38
    Views
    84,054

    [ubuntu] Re: no rule to make target kernel/bounds.c

    same kind of prob here. bump.
  15. Replies
    1
    Views
    714

    [all variants] Re: Trouble installing omnibook kernel module

    bump?
  16. Replies
    1
    Views
    714

    [all variants] Trouble installing omnibook kernel module

    I've downloaded the source, got everything I need (I think), and when I run "make" it spits this stuff out, and I don't quite understand what it all means.


    ...
  17. Replies
    2
    Views
    436

    [all variants] Tested it out

    Good call, snowpine!

    I did check the USB drive to make sure it had the boot flag on gparted. However, when I tried to boot to it from my brand new desktop, it did a very similar thing. I got the...
  18. Replies
    2
    Views
    436

    [all variants] USB install of Intrepid

    Hi all.

    I currently have a Toshiba Satellite A105 that had the CD drive completely ripped out of socket, so I have no CD drive. I would like to install from a usb stick, which I have prepared and...
  19. Replies
    3
    Views
    746

    [ubuntu] Intel Wireless 3945 problems

    I have a Toshiba Satellite A-105 and a WD Portable hard drive from which I run Ubuntu 8.04. Using Network Manager, I have successfully connected to two home wireless networks using WPA security keys....
  20. Replies
    0
    Views
    261

    [ubuntu] External Hard Drive

    Ok, so I have a WD 320 Portable HDD with Ubuntu installed. It works wonderfully after setting the boot config file <menu.lst> to boot to (hd0,0) because for some reason, my comp recognizes the PHDD...
  21. Thread: Mupen 64 probs

    by Nalroff
    Replies
    6
    Views
    619

    Re: Mupen 64 probs

    ok, so i dl'd the new one and unzipped it. now how in the world do i install it? i know, i'm a noob. :P

    Cheers,
    Nalroff
  22. Thread: Mupen 64 probs

    by Nalroff
    Replies
    6
    Views
    619

    Mupen 64 probs

    ok, so i got this thing to install just fine (or at least it seems that way). the problem is running the ROM. i have an emulated version of Goldeneye 007 (the best FPS of all time and non-pirated, i...
Results 1 to 22 of 24