I have the same problem with OpenSUSE 11.0