Search:

Type: Posts; User: mike4ubuntu; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. [ubuntu] Ubuntu 14.04 installed from scratch boots to console or hangs at purple screen

    I really didn't expect too much trouble installing 14.04 since the Live USB thumb-drive booted without any issues. That is after I enabled the IOMMU in the BIOS of this Gigabyte GA-970A-DS3P...
  2. [SOLVED] Re: Ubuntu 13.10 Saucy Live CD won't boot, just blinking cursor on black screen

    actually, as it turns out, I had to enable IOMMU. It was disabled by default in the BIOS. I had read previously that it should be disabled for Ubuntu to work, but that is evidently not the case. ...
  3. [ubuntu] Gigabyte GA-970A-DS3P motherboard can't boot 13.10 Live CD or Live USB

    I can't boot the 13.10 Live CD or Live USB on a system with a Gigabyte GA-970A-DS3P motherboard. With the Live CD I get a black screen with a blinking cursor and that's as far as it gets. With the...
  4. Replies
    9
    Views
    1,093

    Re: Can't boot from live media

    I just got this problem as well with the Saucy 13.10 Live USB on a SanDisk thumbdrive. It gets to the purple screen, then BusyBox v1.20.2 with the (initramfs) error. My system has a Gigabyte...
  5. [SOLVED] Ubuntu 13.10 Saucy Live CD won't boot, just blinking cursor on black screen

    Ubuntu 13.10 Live CD won't boot, just blinking cursor on black screen. I've been able to use this same Live CD to install Saucy 13.10 on other systems, but not on a system with Gigabyte GA-970A-DS3P...
  6. Replies
    0
    Views
    394

    [ubuntu] Acer T232HL touch screen support

    Has anybody gotten the Acer T232HL touch screen feature to work with Ubuntu? The Acer T230h seems to work just fine with display and TouchScreen feature working. However, the Acer T232hl uses a new...
  7. Replies
    0
    Views
    449

    [ubuntu] ubuntu 12.04 and vmware vmplayer

    I have ubuntu 12.04 installed on AMD 64 Hardware. I run vmplayer 4.04. I have running VMs for guest OS of ubuntu 10.04, 10.10, WinXp. However, when I tried to install Ubuntu 12.04.1 into a new VM,...
  8. Replies
    14
    Views
    14,739

    [ubuntu] Re: Logitech c910 1080p webcam

    yeah, in Maverick, I can only get about 10-13 Frames per second with HD 720 resolution. With HD 480 resolution I can get up to about 30 FPS. Is it any better in Natty? I suppose it's an issue with...
  9. [ubuntu] Re: Webcam streaming difficulty: ffmpeg, ffserver, webm format

    Also, can try the -async parameter


    # Audio sync method. "Stretches/squeezes" the audio stream to match the timestamps,
    # the parameter is the maximum samples per second by which the audio is...
  10. [ubuntu] Re: Webcam streaming difficulty: ffmpeg, ffserver, webm format

    I too have issues with syncing the video and the audio. I see and hear it as much as 3 seconds or so.

    I found this:

    http://howto-pages.org/ffmpeg/



    I haven't had a chance to test this...
  11. [ubuntu] Re: Webcam streaming difficulty: ffmpeg, ffserver, webm format

    Can anybody explain why when I capture video and audio from devices, I get video ok, but the audio cuts out after a second or two?



    ffmpeg -s 640x480 \
    -t 00:00:30 \
    -f video4linux2 -i...
  12. Replies
    1
    Views
    309

    [ubuntu] Re: Problem viewing/repairing RAID0

    I'd like to know as well. I had problems trying to rebuild a RAID 1 drive. I tried to use the spare /dev/sdb drive to re-mirror the /dev/sda drive


    mike@lic3:/$ sudo dmraid -s
    ERROR: pdc:...
  13. Replies
    0
    Views
    582

    [ubuntu] motion for webcams on maverick

    anybody gotten motion to work reliably? It seems to work only intermittently for me. Motion seems to throw errors sometimes with my webcams some of the time and then ok other times. I have 3...
  14. [ubuntu] Re: 11.04: where is Save Session (on log-out) ?

    Yeah, looks like Canonical just made the decision to switch to LightDM from GDM in 11.10. Looks like GNOME session is history.

    http://digitizor.com/2011/05/12/ubuntu-11-10-lightdm/
  15. [ubuntu] Re: 11.04: where is Save Session (on log-out) ?

    well, it looks like it's kind of there, but it doesn't quite work. See this

    http://manpages.ubuntu.com/manpages/lucid/man1/gnome-session-save.1.html

    I tried calling
    gnome-session-save at the...
  16. Replies
    48
    Views
    13,772

    [ubuntu] Re: 11.04: Can't open Time and Date settings

    Ok, looks like I have part of the answer on the setting the time sync servers. Basically, it looks like the the clock's time settings do not allow you to install ntp any more. You have to do that...
  17. Replies
    48
    Views
    13,772

    [ubuntu] Re: 11.04: Can't open Time and Date settings

    I used the classic ubuntu instead of unity from the beginning, and didn't have any problems unlocking date time settings, running on a vmware vm with AMD64 image. I noticed it's time synced by...
  18. Replies
    13
    Views
    5,152

    [ubuntu] Re: Avast Anti Virus

    Nobody's probably looking at this thread too much anymore. In Lucid, it was necessary to set a dynamic kernel parameter to get Avast Anti Virus to work reliably in the 64 bit kernel version.
    ...
  19. Replies
    10
    Views
    7,916

    [ubuntu] Re: ffmpeg video capture

    not sure. That command you had...


    ffmpeg -f video4linux2 -s 352x288 -r ntsc -i /dev/video0 -qscale 3 video.avi

    worked just fine with my Phillips webcam connected to /dev/video0.
  20. [ubuntu] Re: GLib-WARNING **: getpwuid_r(): failed due to unknown user id (0)

    I got this same error when booting the LiveCD version of Lucid 10.04.1 64 bit.



    with my new MSI 785GTM-E45 Motherboard. I used the same DVD drive as with other motherboards without any...
  21. Replies
    10
    Views
    7,916

    [ubuntu] Re: ffmpeg video capture

    you need to specify the sound input as well


    ffmpeg -t 00:00:30 -f video4linux2 -s 640x480 -r ntsc -i /dev/video0 -f alsa -ac 2 -i pulse -qscale 3 video-with-sound.avi
  22. Replies
    3
    Views
    1,084

    [ubuntu] Re: Tv Card giving no sound

    I needed to install the gnome-alsamixer app to be able to unmute the line-in source. Apparently, the pulse audio sound preferences dialog didn't make that available. Now I get sound when playing...
  23. Replies
    3
    Views
    1,084

    [ubuntu] Re: Tv Card giving no sound

    I have a similar problem with my tv card. I have a bt878 card. It has a jumper for sound into the line-in of the sound card. I look at the pulse audio sound preferences and I can select the sound...
  24. Replies
    13
    Views
    5,152

    [ubuntu] Re: Avast Anti Virus

    what starup script is best to put this in, so that it is applied automatically when system starts up? Might be some problems with this in /etc/init.d/rcS
  25. Replies
    12
    Views
    4,845

    [SOLVED] Re: IDT audio, no sound @ ubuntu 10.04 64bit

    Keep in mind that the last few Ubuntu versions have PulseAudio integrated with it. It's the preferred sound server. Using ALSA may not work as well anymore. If you go to sound preferences (should...
Results 1 to 25 of 68
Page 1 of 3 1 2 3