Search:

User: kansasnoob; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.04 seconds.

  1. [ubuntu] Two processes attempt to mount blank optical discs

    Started by kansasnoob, 4 Weeks Ago 05:32 PM
    4 Pages
    1 2 3 ... 4
    • Replies: 38
    • Views: 1,074
    Last Post: 3 Weeks Ago 01:12 AM
    by ventrical  Go to last post
  2. [UbuntuGnome] Ubuntu GNOME boots to tty1 w/i945 graphics

    Started by kansasnoob, 3 Weeks Ago 04:39 PM
    • Replies: 1
    • Views: 318
    Last Post: 3 Weeks Ago 08:41 PM
    by kerry_s  Go to last post
  3. [ubuntu] New package = dconf-editor

    Started by kansasnoob, 4 Weeks Ago 04:56 PM
    • Replies: 1
    • Views: 331
    Last Post: 4 Weeks Ago 07:19 PM
    by Bashing-om  Go to last post
  4. [SOLVED] External device designation increases each time it's mounted

    Started by kansasnoob, March 29th, 2015 02:32 AM
    3 Pages
    1 2 3
    • Replies: 21
    • Views: 688
    Last Post: April 2nd, 2015 11:37 PM
    by ventrical  Go to last post
  5. [ubuntu_mate] Ubuntu Mate official Vivid daily images now available

    Started by kansasnoob, February 24th, 2015 10:08 AM
    5 Pages
    1 2 3 ... 5
    • Replies: 46
    • Views: 1,850
    Last Post: March 23rd, 2015 04:04 PM
    by Cavsfan  Go to last post
  6. [UbuntuGnome] Borked Ubuntu GNOME Vivid images?

    Started by kansasnoob, February 12th, 2015 10:37 PM
    3 Pages
    1 2 3
    • Replies: 20
    • Views: 867
    Last Post: March 18th, 2015 01:18 AM
    by sgage  Go to last post
  7. [ubuntu] Flashback w/Metacity menu problems

    Started by kansasnoob, March 17th, 2015 05:29 PM
    • Replies: 0
    • Views: 211
    Last Post: March 17th, 2015 05:29 PM
    by kansasnoob  Go to last post
  8. [UbuntuGnome] Call for Testing Ubuntu GNOME Vivid on wayland

    Started by kansasnoob, February 7th, 2015 02:06 AM
    • Replies: 9
    • Views: 1,056
    Last Post: March 13th, 2015 08:10 PM
    by zika  Go to last post
  9. [SOLVED] Time to add an Ubuntu Mate thread prefix option?

    Started by kansasnoob, February 24th, 2015 10:16 AM
    • Replies: 8
    • Views: 1,026
    Last Post: March 4th, 2015 09:45 PM
    by bapoumba  Go to last post
  10. [SOLVED] Trying to set up a Win 8.1 + Ubuntu UEFI dual-boot

    Started by kansasnoob, March 3rd, 2015 10:58 PM
    • Replies: 4
    • Views: 230
    Last Post: March 4th, 2015 03:32 PM
    by oldfred  Go to last post
  11. [all variants] nVidia woes - can't run live DE or install

    Started by kansasnoob, January 18th, 2015 07:24 PM
    4 Pages
    1 2 3 ... 4
    • Replies: 30
    • Views: 1,876
    Last Post: February 28th, 2015 02:43 AM
    by ventrical  Go to last post
  12. [UbuntuGnome] Trusty -> Vivid upgrade via live DVD failed (UEFI dual-boot)

    Started by kansasnoob, February 20th, 2015 10:56 PM
    2 Pages
    1 2
    • Replies: 16
    • Views: 808
    Last Post: February 24th, 2015 10:29 AM
    by ventrical  Go to last post
  13. [SOLVED] Which Windows enterprise for dual-boot testing?

    Started by kansasnoob, February 21st, 2015 01:30 AM
    • Replies: 5
    • Views: 279
    Last Post: February 22nd, 2015 10:33 PM
    by jerrylamos  Go to last post
  14. [SOLVED] Monitor swap for bug follow-up / nVidia or nouveau?

    Started by kansasnoob, February 10th, 2015 04:49 PM
    • Replies: 3
    • Views: 314
    Last Post: February 10th, 2015 08:53 PM
    by kansasnoob  Go to last post
  15. [SOLVED] UEFI dual-boot grub/boot menu issues

    Started by kansasnoob, February 7th, 2015 03:27 AM
    2 Pages
    1 2
    • Replies: 18
    • Views: 680
    Last Post: February 10th, 2015 08:52 PM
    by ventrical  Go to last post
  16. [all variants] Check Trusty daily proposed updates

    Started by kansasnoob, February 4th, 2015 12:49 AM
    • Replies: 0
    • Views: 272
    Last Post: February 4th, 2015 12:49 AM
    by kansasnoob  Go to last post
  17. [UbuntuGnome] Sticky / garbled menus in GNOME Shell

    Started by kansasnoob, January 25th, 2015 09:34 PM
    • Replies: 4
    • Views: 277
    Last Post: January 26th, 2015 05:30 AM
    by kansasnoob  Go to last post
  18. [SOLVED] 12.04 LTS / Precise Classic (No effects) Tweaks and tricks

    Started by kansasnoob, April 27th, 2012 06:55 AM
    21 Pages
    1 2 3 ... 21
    • Replies: 206
    • Views: 129,105
    Last Post: January 18th, 2015 12:34 PM
    by mdhtr  Go to last post
  19. [UbuntuGnome] Call for Testing - GNOME 3.14 in Vivid

    Started by kansasnoob, December 24th, 2014 04:49 PM
    3 Pages
    1 2 3
    • Replies: 25
    • Views: 1,308
    Last Post: January 7th, 2015 08:10 AM
    by kansasnoob  Go to last post
  20. [all variants] Linux Trojan?

    Started by kansasnoob, December 9th, 2014 03:56 AM
    2 Pages
    1 2
    • Replies: 12
    • Views: 889
    Last Post: December 15th, 2014 11:06 AM
    by fonsi2099  Go to last post

    Forum:
    Security

  21. [ubuntu] Chrome browser displays googlead banner at bottom of full screen video

    Started by kansasnoob, December 5th, 2014 03:44 AM
    • Replies: 1
    • Views: 255
    Last Post: December 5th, 2014 04:03 AM
    by coldcritter64  Go to last post

    Forum:
    General Help

  22. [SOLVED] Can't access QA Tracker

    Started by kansasnoob, October 30th, 2014 02:54 PM
    • Replies: 7
    • Views: 460
    Last Post: November 4th, 2014 04:24 PM
    by kansasnoob  Go to last post
  23. [ubuntu] gnome-panel now depends on evolution-common

    Started by kansasnoob, October 15th, 2014 12:32 PM
    • Replies: 3
    • Views: 246
    Last Post: October 15th, 2014 10:44 PM
    by kansasnoob  Go to last post
  24. [SOLVED] Regressions in gnome-session-flashback

    Started by kansasnoob, October 14th, 2014 01:34 AM
    • Replies: 8
    • Views: 575
    Last Post: October 15th, 2014 12:25 PM
    by kansasnoob  Go to last post
  25. [all variants] Utopic final Beta testing is now in progress

    Started by kansasnoob, September 23rd, 2014 07:25 PM
    4 Pages
    1 2 3 ... 4
    • Replies: 37
    • Views: 1,486
    Last Post: September 30th, 2014 11:02 PM
    by Frogs Hair  Go to last post
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4