Search:

Type: Posts; User: nigel; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    7
    Views
    1,632

    [SOLVED] Re: 14.04 no sound Intel HDA

    I disabled the codec in the bios and removed the two lines in alsa-base.conf file.

    Rebooted and sound worked

    Thanks for that
  2. Replies
    7
    Views
    1,632

    [SOLVED] Re: 14.04 no sound Intel HDA

    Ok According to the mobo page on gigabyte

    the correct codec should be

    Realtek ALC880 audio codec

    I am not quite sure how to figure out much further
  3. Replies
    7
    Views
    1,632

    [SOLVED] Re: 14.04 no sound Intel HDA

    well thats odd

    Looking physically at the motherboard it says
    GA-8I915G-MF (and it looks like the pic on the gigabyte site)

    However in the lspci -vvnn output

    it says
    GA-8I915ME-G Mainboard...
  4. Replies
    7
    Views
    1,632

    [SOLVED] 14.04 no sound Intel HDA

    Ok I have spent the last 2 days reading every guide/post that i can find, and i don't seem to be getting any closer

    This was a fresh install, on hardware that had previously had 12.04 on it and...
  5. Replies
    11
    Views
    749

    [ubuntu] Re: 12.04 Cloned Hardrive is painfully slow

    user@user-desktop:~$ sudo smartctl -a /dev/sda
    smartctl 5.41 2011-06-09 r3365 [i686-linux-3.8.0-42-generic] (local build)
    Copyright (C) 2002-11 by Bruce Allen, http://smartmontools.sourceforge.net...
  6. Replies
    11
    Views
    749

    [ubuntu] Re: 12.04 Cloned Hardrive is painfully slow

    Should add it does boot after displaying those messages, but it is phenomanally slow
    and i have jumpered the dive to set it at 150
    Also swapped sata cable and sata port that it is plugged into
    ...
  7. Replies
    11
    Views
    749

    [ubuntu] Re: 12.04 Cloned Hardrive is painfully slow

    Shiny is a second harddrive that is used for storing Music etc, it doesn't have any clonezilla or os files on it.

    I have disconnected all drives, except the OS ones

    Booting is as slow as ever
    ...
  8. Replies
    11
    Views
    749

    [ubuntu] Re: 12.04 Cloned Hardrive is painfully slow

    user@user-desktop:~$ free -m
    total used free shared buffers cached
    Mem: 1984 1671 313 0 86 1076
    -/+ buffers/cache: ...
  9. Replies
    11
    Views
    749

    [ubuntu] Re: 12.04 Cloned Hardrive is painfully slow

    Ok Here goes


    user@user-desktop:~$ df -H
    Filesystem Size Used Avail Use% Mounted on
    /dev/sdb1 306G 29G 261G 11% /
    udev 1.1G 4.1k 1.1G 1% /dev
    tmpfs ...
  10. Replies
    11
    Views
    749

    [ubuntu] Re: 12.04 Cloned Hardrive is painfully slow

    When i cloned, I am sure there was a repair errors before cloning option? in clonezilla which i used.

    I have tried following a few suggestions on other threads here

    I have had debsums? running...
  11. Replies
    11
    Views
    749

    [ubuntu] Re: 12.04 Cloned Hardrive is painfully slow

    The computer was running fine with the previous (failing harddrive) under 12.04, its a p4, but performance was acceptable, its only since it was cloned that it has become slow, I am assuming their...
  12. Replies
    11
    Views
    749

    [ubuntu] 12.04 Cloned Hardrive is painfully slow

    Ubuntu 12.04 with (edubuntu packages installed)

    Not my computer, but was told it was having issues with the harddrive (a 40gb ide drive with some bad sectors)

    Cloned the harddrive to a 320gb...
  13. Replies
    2
    Views
    442

    [ubuntu] Re: Serving Music to itunes

    thanks for that, i used tangerine and it seems to be working fine
  14. Replies
    2
    Views
    442

    [ubuntu] Serving Music to itunes

    Rather oddly, my question isn't exactly due to lack of information but rather too much contradictory information

    ubuntu 12.04 Precise Pangolin

    Is it possible to serve music to the current...
  15. Replies
    32
    Views
    3,291

    Re: Goodbye OOo, hello Softmaker!

    The 2008 version is free till the end of the month, if anyone is interested that includes the linux version, and they even give a donation to charity:D

    http://www.loadandhelp.de/home-en.html
  16. Replies
    7
    Views
    1,243

    Re: Installing IE under Wine???

    IES4Linux is a dead project i believe the last release was over 2 years ago closer to 3 actually.

    http://en.wikipedia.org/wiki/IEs4Linux

    I got the same errors you reported
  17. Replies
    8
    Views
    1,006

    [SOLVED] Re: Installing programs problem

    Yep If you search on that error you'll find more info, basically its a security measure, just mark the file as executable and it will run.

    If you are using a CD to install from, you can't do that...
  18. Replies
    8
    Views
    1,006

    [SOLVED] Re: Installing programs problem

    Wahay I got the dreamweaver install starting, i ended up navigating to the cd via terminal and running the commands there.

    It has demanded mdac

    But apparently i can ignore that and continue, so...
  19. Replies
    8
    Views
    1,006

    [SOLVED] Re: Installing programs problem

    Ok I'm back

    What i have tried
    1)
    delete .wine diectory
    reinstall wine
    configure wine (use defaults)
    ran the command, and it went straight to the command prompt again

    2)
  20. Replies
    8
    Views
    1,006

    [SOLVED] Re: Installing programs problem

    Okey Doke tried that got

    nigel@nigel-A7N8X-X:~/dreamweaver$ wine dreamweaver.exe
    wine: created the configuration directory '/home/nigel/.wine'
    fixme:system:SetProcessDPIAware stub!...
  21. Replies
    8
    Views
    1,006

    [SOLVED] Installing programs problem

    Ubuntu: 10.10
    Wine:1.2.1-0ubuntu1 (wine1.2)

    Hi all

    I am trying to install
    Fireworks MX and
    Dreamweaver MX

    I have copied them both their directorys from CD to my Home directory
  22. Thread: Rhinoceros

    by nigel
    Replies
    14
    Views
    1,242

    Re: Rhinoceros

    And its official
  23. Replies
    258
    Views
    19,902

    Server forum?

    I like the forums and the colour scheme, the only thing for me that is missing is a forum for the Ubuntu server distro, it could be a good idea to try and locate all that in one forum,

    Cheers

    ...
Results 1 to 23 of 23