Search:

Type: Posts; User: Orbital_sFear; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [all variants] Re: pianobar Network Error: TLS Handshake Failed

    Wanted to add a note because I had a few extra steps, since I didn't have a valid config file yet.

    Here is what I did:
    cd
    mkdir .config/pianobar
    echo "tls_fingerprint =...
  2. [all variants] Re: HOW-TO: Connect Sixaxis to Ubuntu trough bluetooth mode

    Finding these sites got mine working.
    Don't forget rfkill, it is possible that your bluetooth is simply off.

    http://wiki.xbmc.org/index.php?title=HOW-TO:Setup_PS3_BD_Remote...
  3. Replies
    11
    Views
    11,763

    Re: PS3 controller through bluetooth

    These are the sites you guys are looking for:
    http://wiki.xbmc.org/index.php?title=HOW-TO:Setup_PS3_BD_Remote
    http://kitlaan.twinaxis.com/projects/bluez-ps3remote/

    I got my ps3 talking over...
  4. [ubuntu] Installing Ubuntu on HPE H8-1300z with GT 620

    I bought a brand new H8-1300z and it is a bear to install linux on.

    My background:
    Personally I wouldn't read this paragraph. Before everyone calls me a noob, I want to explain who I am. I'm a...
  5. Replies
    60
    Views
    21,998

    [xfce] Re: Slow login on Xubuntu 12.04

    Alrighty, I have a more hackish solution that actually works now. I've done more research. It looks like the correct time for accounts_daemon to start is while the user owned lightdm...
  6. Replies
    60
    Views
    21,998

    [xfce] Re: Slow login on Xubuntu 12.04

    Hey coleman,

    It looks like there are permission issues going on. Waking up this morning my script wasn't working either. I made a quick c wrapper to ensure that my SUID bit was set and things...
  7. Replies
    60
    Views
    21,998

    [xfce] Re: Slow login on Xubuntu 12.04

    Hey coleman_ian,

    My first question would be, are you sure the script is running? I recommend adding some debug lines into the script:

    #!/bin/bash

    echo "Script Started" > /tmp/startxfce4_log...
  8. Replies
    60
    Views
    21,998

    [xfce] Re: Slow login on Xubuntu 12.04

    Alrighty,I have a hack-tastic solution for you guys.

    As stated in my previous posts, the issue appears to be how/when accounts service accounts-daemon is started.

    This "fix" restarts the...
  9. Replies
    60
    Views
    21,998

    [xfce] Re: Slow login on Xubuntu 12.04

    It appears that the issue is from 3 method calls timing out. I changed my /etc/init/lightdm.conf line from:
    exec lightdm
    To:
    exec lightdm --log-dir=/var/log/lightdm

    Now I had some log...
  10. Replies
    60
    Views
    21,998

    [xfce] Re: Slow login on Xubuntu 12.04

    I have the exact same issue. I've tried disabling all startup apps, that didn't change anything. Watching xfce boot, it looks like lightdm --session-child 12 19 is the last thing running before...
  11. Replies
    26
    Views
    29,931

    [ubuntu] Re: cups-insecure filter

    I had the same error message, however my solution was different.

    cd /usr/lib/cups/filter
    sudo chmod 755 *
    cd ../backned
    sudo chmod 755 *

    After that my insecure message was removed and things...
  12. Replies
    3
    Views
    9,746

    [lubuntu] Re: Autostart Samba On Boot

    That method will work, but its not very clean.

    In my ubuntu 10.10 install, there is a file /etc/init/smbd.conf

    That is where smbd is started from, here's the contents of the file:


    ...
  13. Replies
    2
    Views
    6,209

    [ubuntu] Re: samba start

    I think you mean:

    sudo service smbd start
    sudo service smbd restart
    sudo service smbd stop

    -Orbital
  14. [ubuntu] Re: GNOME randomly reverts to default theme, then refuses to touch Nautilus

    Hey Guys,

    My issue wasn't fixed until I restarted gnome-settings-daemon.

    Here's what I did, it works 100% of the time, but its a total hack.
    Go in synaptic, reinstall nautilus. (Prop not...
  15. [lubuntu] Re: Desktop theme reverts to the default on boot

    Alright, so my previous post didn't work, don't bother. But, I found another post that does seem to have worked.

    Open synaptic. search for nautilus, right click, reinstall, apply.

    I logged...
  16. [lubuntu] Re: Desktop theme reverts to the default on boot

    Same issue here. I have to log in and out several times before my theme loads correctly. Sounds like Nautilus isn't starting correctly.

    I dug around and found this link:...
  17. Replies
    1
    Views
    3,414

    [SOLVED] NX Server Running as root Karmic Koala

    I recently installed Karmic Beta. I'm heavy Free-NX user.

    When I got my new serverup and running, I attempted to shadow the X11 session and found that it was running as root. I don't know why...
  18. UNR on EEE 1000HE Can't load EEE.ko module

    I have a plain install of UNR on a EEE 1000HE. Everything works well but the stupid fan runs constantly which bugs me.

    I found a module that lets you control the fan among other things:...
  19. Replies
    16
    Views
    3,287

    Re: Fixing EEE PC Microphone in UNR

    Configuring Skype:

    After turning off pulse audio skype still didn't work out of the box. Here is what I did to fix it.

    1. Open skype
    2. Click Main Menu -> Options (Ctrl + O)
    3. Click Sound...
  20. Replies
    16
    Views
    3,287

    Re: Fixing EEE PC Microphone in UNR

    wireless seems fine but I'd like to keep this thread talking about the mic. Going on a wireless tangent wont help newbie's with mics that don't work
  21. Replies
    16
    Views
    3,287

    Fixing EEE PC Microphone in UNR

    I like to use skype but found that it wouldn't work with the default installation of UNR on my EEE 1000 HE.

    Here is what I did to fix it.
    1. Open a terminal
    2. cd /etc/rc2.d
    3. sudo mv...
  22. [all variants] grub-instal /dev/sda Not found or not a block device (Fix)

    I recently installed windows on a HD already containing Ubuntu.
    After the windows installation I used a liveCD to get back into ubuntu to fix Grub.

    I ran the following command and got the follow...
  23. [ubuntu] Re: Jaunty UNR on EeePC 900 (Celeron) issues

    I'm having the same issue with my eee 1000he, but found a solid work around.

    https://bugs.launchpad.net/ubuntu/+bug/366109/ is the bug we are talking about.

    VladIonescu ...
  24. [ubuntu] Presario CQ50 Installation Freeze *Fix*

    My Mom bought a compaq Presario CQ50 from Office Depot. She has always wanted to try Ubuntu so here was my chance.

    I installed Ubuntu Ibex 8.10 using Wubi. The windows part went fine.

    1. I...
  25. [ubuntu] Re: AR5007 Atheros Madwifi Hardy 8.04 32BIT I386 INSTALL INSTRUCTIONS STEP BY STEP

    I run 64bit Hardy but here is exactly what I did to make mine work.

    1. wget http: / /snapshots.madwifi.org/madwifi-hal-0.10.5.6/madwifi-hal-0.10.5.6-r3835-20080801.tar.gz
    2. tar -zxvf...
Results 1 to 25 of 26
Page 1 of 2 1 2