Search:

Type: Posts; User: alibro; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: 11.04 Rocks but problems with video playback

    Awesome

    Did as you suggested and all thumbnails came up immediately. Thank you so much.

    This issue is now SOLVED :D
  2. [ubuntu] Re: 11.04 Rocks but problems with video playback

    Solved (mostly)

    I think I have this one sorted (mostly)
    I uninstalled everything to do with GSTREAMER, restricted extras and Movie Player, rebooted, reinstalled Movie player and tried a WMV video...
  3. [SOLVED] Re: why the new Ubuntu 11.04 is acting weird 0.o??

    You could try rebooting and as soon as Ubuntu starts to boot hit the Esc key. If you time it right you should see the Grub menu. Select 2nd option (can't remember exactly but something like restore...
  4. Thread: 11.04 is SLOW

    by alibro
    Replies
    80
    Views
    21,377

    [ubuntu] Re: 11.04 is SLOW

    Apart from issues running some Video and sound files I love Unity. I'm running it on a 5 year old AMD based PC and speed wise I have no problems. Installation takes 30 mins or so including updates....
  5. [ubuntu] Re: 11.04 Rocks but problems with video playback

    Hi, thanks for your reply.
    I did as you said but I can't see any difference in them, this is the output I got. The strange thing is this only happened after I installed restricted extras. Before...
  6. [ubuntu] 11.04 Rocks but problems with video playback

    I installed Ubuntu 11.04 today and all was working well, after an hour or so getting used to it I started to really like it then I ran into a problem.
    I tried playing a video and was prompted to...
  7. [ubuntu] Ubuntu 11.04 Movie Player broken after install restricted extras

    Anybody any ideas?

    Cheers
  8. [ubuntu] Movie Player broken after install restricted extras

    I installed Ubuntu 11.04 today and all was working well. I tried playing a video and was prompted to install plugins which worked fine. I then installed Open Shot, Lame and Restricted extras and now...
  9. [SOLVED] Re: Stuck with black screen on booting after 10.04 upgrade

    I have been trying to install 10.04 on the same model of Fujitsu laptop with no joy so far. Using "i915.modeset=0 xforcevesa" allows the laptop top boot without crashing (I hear the startup tones)...
  10. [ubuntu] Re: Cannot play videos after upgrade to Ubuntu 9.04

    I had exactly the same problem with an old Fujitsu Siemens PC with an Intel video chipset. ie all videos tried to play then died. Reverting the Jaunty Xorg intel driver to 2.4 ...
  11. Replies
    6
    Views
    364

    [ubuntu] Re: Triple boot question

    You might want to get a copy of Linux Format magazine issue 112 (not the current edition but last months). It has a four page tutorial for doing exactly what you are asking.

    Cheers
    Alibro
  12. Replies
    2
    Views
    846

    [ubuntu] Re: How to downgrade audacity

    Thanks for the tip. :guitar:

    I put a clean installation of Ubuntu Studio 64 8.04 on my AMD PC and if I started Jack, Audacity wouldn't see it or any sound card at all, even though Ardour could see...
  13. [ubuntu] Re: Envy ATI driver-xrandr1.2 only detects 1 monitor and other issues

    You have done well getting two screens to work at all with an ATI card. After struggling for a couple of days I gave up and installed an Nvidia card. I'm not sure how easy it is to set up a wide...
Results 1 to 13 of 15