Search:

User: kirkface8; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] Remote disabling internet browsing

    Started by kirkface8, August 6th, 2011 03:40 PM
    • Replies: 0
    • Views: 176
    Last Post: August 6th, 2011 03:40 PM
    by kirkface8  Go to last post
  2. [all variants] system76 laptop sturdyness

    Started by kirkface8, February 28th, 2011 02:25 PM
    system76 design sturdy
    • Replies: 8
    • Views: 992
    Last Post: March 1st, 2011 02:27 PM
    by bill516  Go to last post
  3. [ubuntu] compiz-decorator not working.

    Started by kirkface8, February 7th, 2011 12:04 PM
    compiz, decorator, fusion
    • Replies: 1
    • Views: 594
    Last Post: February 7th, 2011 01:00 PM
    by kirkface8  Go to last post

    Forum:
    General Help

  4. [SOLVED] compiz no window decoration

    Started by kirkface8, February 7th, 2011 10:51 AM
    compiz, decoration
    • Replies: 1
    • Views: 769
    Last Post: February 7th, 2011 11:58 AM
    by kirkface8  Go to last post

    Forum:
    General Help

  5. [ubuntu] hard disk problem no partitions showing

    Started by kirkface8, January 31st, 2011 10:36 AM
    3 Pages
    1 2 3
    error, ntfs, partition, windows 3 Attachment(s)
    • Replies: 28
    • Views: 3,040
    Last Post: February 2nd, 2011 07:04 PM
    by srs5694  Go to last post
  6. [ubuntu] Streaming music from ubuntu to XP

    Started by kirkface8, January 14th, 2011 03:45 PM
    mpd, music, stream
    • Replies: 0
    • Views: 383
    Last Post: January 14th, 2011 03:45 PM
    by kirkface8  Go to last post

    Forum:
    General Help

  7. [ubuntu] alsa upgrade script no sound 10.10

    Started by kirkface8, November 16th, 2010 12:10 PM
    alsa, failed, script, sound, updgrade
    • Replies: 4
    • Views: 3,031
    Last Post: January 12th, 2011 06:56 PM
    by Shellboy  Go to last post

    Forum:
    General Help

  8. [ubuntu] Adium compiling in ubuntu/any linux distro

    Started by kirkface8, December 29th, 2010 02:40 PM
    adium, compile, mac, programming
    • Replies: 0
    • Views: 819
    Last Post: December 29th, 2010 02:40 PM
    by kirkface8  Go to last post

    Forum:
    General Help

  9. [ubuntu] Removed Alsa Packages No boot

    Started by kirkface8, November 17th, 2010 01:23 PM
    alsa, boot, drivers, fail, script
    • Replies: 0
    • Views: 457
    Last Post: November 17th, 2010 01:23 PM
    by kirkface8  Go to last post

    Forum:
    General Help

  10. [ubuntu] partition mount privilages changed mount manager.

    Started by kirkface8, November 10th, 2010 07:23 AM
    boot, error, mount manager, permisons, recovery
    • Replies: 0
    • Views: 937
    Last Post: November 10th, 2010 07:23 AM
    by kirkface8  Go to last post

    Forum:
    General Help

  11. [SOLVED] Wine Rollercoast Tycoon

    Started by kirkface8, November 10th, 2010 04:12 AM
    error, rollercoaster, setup, tycoon, wine
    • Replies: 1
    • Views: 1,642
    Last Post: November 10th, 2010 04:40 AM
    by kirkface8  Go to last post

    Forum:
    General Help

  12. [ubuntu] major issue. no boot

    Started by kirkface8, November 5th, 2010 02:02 AM
    2 Pages
    1 2
    error, fix, gnome, squares, vlc
    • Replies: 18
    • Views: 1,738
    Last Post: November 10th, 2010 04:19 AM
    by kirkface8  Go to last post

    Forum:
    General Help

  13. [ubuntu] boot permissions failing. cannot boot, even recovery menu

    Started by kirkface8, November 6th, 2010 01:56 PM
    boot, failed, permissions, spawn, terminated
    • Replies: 3
    • Views: 996
    Last Post: November 10th, 2010 04:18 AM
    by kirkface8  Go to last post

    Forum:
    General Help

  14. [ubuntu] Nautilus view config corrupt

    Started by kirkface8, November 4th, 2010 06:35 AM
    config, default, gnome, nautilus, view
    • Replies: 1
    • Views: 775
    Last Post: November 4th, 2010 06:37 AM
    by kirkface8  Go to last post

    Forum:
    General Help

  15. [SOLVED] Upgrade 10.10 fail. Black screen Gnome.

    Started by kirkface8, November 2nd, 2010 05:26 AM
    back, gnome, kde, screeen, ubuntu desktop
    • Replies: 1
    • Views: 1,159
    Last Post: November 2nd, 2010 07:10 AM
    by kirkface8  Go to last post

    Forum:
    General Help

  16. [xubuntu] Intel pro/100 VE

    Started by kirkface8, October 13th, 2010 11:25 AM
    e100, intel, module, noapic, wireless
    • Replies: 1
    • Views: 961
    Last Post: October 13th, 2010 03:16 PM
    by kirkface8  Go to last post
  17. [kubuntu] Kubuntu kde 4.4 network fix script

    Started by kirkface8, September 16th, 2010 08:05 AM
    fix, networking, script, wireless
    • Replies: 0
    • Views: 592
    Last Post: September 16th, 2010 08:05 AM
    by kirkface8  Go to last post
  18. [all variants] Grub problem boot

    Started by kirkface8, August 8th, 2010 09:50 AM
    booatloader, boot, grub, osx
    • Replies: 1
    • Views: 569
    Last Post: August 8th, 2010 11:11 AM
    by kirkface8  Go to last post

    Forum:
    General Help

  19. [kubuntu] Konsole help

    Started by kirkface8, August 4th, 2010 12:07 PM
    begginer, broken, kubuntu 10.04, terminal access
    • Replies: 2
    • Views: 678
    Last Post: August 4th, 2010 12:15 PM
    by utilitytrack  Go to last post
  20. [ubuntu] BootScreen help

    Started by kirkface8, June 8th, 2010 09:32 AM
    bootscreen, noob, ubuntu
    • Replies: 3
    • Views: 546
    Last Post: June 8th, 2010 10:55 AM
    by kirkface8  Go to last post

    Forum:
    General Help

Results 1 to 20 of 20