Search:

Type: Posts; User: shaviro; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.03 seconds.

  1. [gnome] Menu Bar and Window Bar Not both on screen

    Today I installed the latest new Linux kernel (3.0.0-17 generic) and when I rebooted my desktop had changed. I am no longer able to view both the Menu Bar at the top and the Window Bar at the bottom....
  2. Replies
    3
    Views
    185

    [ubuntu] Re: change default browser to Chromium?

    I have done this, but it doesn't seem to effect the whole system. If I click on a link in an email, for instance, it still opens Firefox instead of going to the link in Chromium.
  3. Replies
    3
    Views
    185

    [ubuntu] change default browser to Chromium?

    How can I change the default browser in Oneiric from Firefox to Chromium? When I go to System Settings ---> System Info ---> Default Applications, Firefox is the only choice listed. I have installed...
  4. [ubuntu] Re: initramfs-tools problem after upgrade to natty

    The second error has resolved itself.

    But as for the first one:

    Here is my \etc\lilo.conf


    Any suggestions as to what is wrong?
  5. [ubuntu] Re: initramfs-tools problem after upgrade to natty

    In addition, today I was entirely unable to run the latest system update for my machine.

    I got the message:


    Failed to fetch...
  6. [ubuntu] Re: initramfs-tools problem after upgrade to natty

    I am asking once again about this; I have still not found any solution. Any time I install new software, or do an update, I get the error message that an installation has failed -- it is the...
  7. [ubuntu] initramfs-tools problem after upgrade to natty

    When I upgraded my 64bit System76 machine to Natty, I received an error message that initramfs-tools had failed to be upgraded properly. Nonetheless, when I restarted everything seemed to work as it...
  8. Replies
    3
    Views
    430

    [ubuntu] Re: Package manager won't open

    Thanks, I deleted the corrupt files and everything now works again.
  9. Replies
    3
    Views
    430

    [ubuntu] Package manager won't open

    The other day I successfully upgraded to Natty on my Asus EeePC netbook. But now the package manager does not work, I am unable to look for, much less install, upgrades. There's a permanent message...
  10. Replies
    8
    Views
    2,032

    [ubuntu] Re: Can't print some PDF files with Evince

    I have been having this problem as well, in Maverick.

    There seems to be a fix, according to the bug reports:

    https://bugs.launchpad.net/ubuntu/+source/cairo/+bug/661724

    but I don't follow...
  11. Replies
    128
    Views
    27,417

    Re: 10.10 Netbook Edition missing the point?

    I have to join in and say I really HATE the new Unity interface. I find it counterintuitive, difficult to use, and incredibly ugly.

    On my desktop I just use the regular interface, and 10.10 is...
  12. Replies
    109
    Views
    43,638

    [ubuntu] Re: evolution contact sync via ubuntu one

    I tried your suggestion, Joshua, and at first *still* nothing happened. But then, on the verge of filing a bug, I found a situation similar to mine, with the same sort of log file: ...
  13. Replies
    109
    Views
    43,638

    [ubuntu] Re: evolution contact sync via ubuntu one

    I didn't find that line anywhere in my log file; there is nothing there but repetitions (with different times, of course) of the lines I quoted above.
  14. Replies
    109
    Views
    43,638

    [ubuntu] Re: evolution contact sync via ubuntu one

    I've read this thread and several others, as well as the tutorials etc linked here, and I have done all the steps recommended (stopping and restarting CouchDB, etc) -- and nothing helps. The result...
  15. Replies
    15
    Views
    2,727

    [ubuntu] Re: Ram problems after 9.10 upgrade

    I seem to be having the same problems. I will wait until I hear of a better solution.
  16. Replies
    6
    Views
    633

    [all variants] Re: Gray Flash problem

    I have the same problem with Flash in Firefox, running Ubuntu 9.10
  17. Replies
    5
    Views
    359

    [ubuntu] Re: folders don't show files

    I have been having the same problem since I upgraded to Koala -- specifically with the Videos folder. It is resolved by turning off thumbnails.
  18. Replies
    0
    Views
    232

    [ubuntu] duplications in evolution inbox

    I have developed a strange problem with Evolution email. I have two machines: a System76 large laptop, running 8.10, that I usually keep at home, and a tiny EeePC with an EasyPeasy and netbook remix...
  19. Replies
    0
    Views
    377

    [ubuntu] system failure after 8.10 upgrade

    Today I upgraded my system (a Sony Vaio TR minilaptop) to 8.10. But when I rebooted, I was unable to start Ubuntu.

    The system starts to load, until I get the lines:

    ...fail!
    ALSA is not...
  20. Replies
    0
    Views
    297

    [ubuntu] Sound volume problem with DVDs

    I have a problem with the sound volume when I play DVDs. The sound volume is always way too low, even when I try to set it for the maximum. I can barely hear anything. This doesn't happen when I play...
  21. [ubuntu] Another (more specific) sound problem with hardy upgrade

    After upgrading to Hardy, like many people I have had problems with sound. In my case, what happened was that there was no sound when I either played a DVD, or when I played an .avi or .mov or other...
  22. Re: How to install sylpheed, one of the best desktop email clients for Linux

    Thanks, installs now.
  23. Re: How to install sylpheed, one of the best desktop email clients for Linux

    I have been unable to install claws-mail on edgy/gnome. I added the claws-mail repository as instructed, updated apt-get, etc.; but when I try to install claws-mail (either through apt-get, or...
  24. Replies
    66
    Views
    56,406

    Re: Second Life install help.

    From what I have been able to gather from the Second Life alpha-for-Linux forums, the real problem behind the "Window Creation Error" is that I need "direct rendering" for the program to work. But...
  25. Replies
    66
    Views
    56,406

    Re: Second Life install help.

    I haven't been able to get it to run.

    I get a "Window Creation Error."

    The relevant bits of the output in Terminal seem to be the following:

    2006-10-26T03:39:36Z INFO: createContext: window...
Results 1 to 25 of 26
Page 1 of 2 1 2