Search:

Type: Posts; User: irpsit; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Replies
    5
    Views
    457

    [ubuntu] Re: Editing GRUB (to correct boot problems)

    Sorry for the duplicate thread.

    Thanks a lot!
    I did "sudo grub-install /dev/sda" and corrected the problem

    However I do not have now the Windows option to boot from, in Grub menu. If I gedit...
  2. Replies
    5
    Views
    457

    [ubuntu] Editing GRUB (to correct boot problems)

    Hi, I need to edit the boot to correctly boot Ubuntu 11.10, after the mess I did during resizing partitions.

    Basically, my system only boots now if I set root and prefix to hd0,msdos3

    Is it...
  3. Replies
    5
    Views
    457

    [ubuntu] Solving boot problem (grub rescue console)

    Hi everyone,

    I was playing with the partitions and did some mess which I want to ask for help

    Basically, I have Windows in dev1, Swap in dev2, Linux in dev3

    When I boot, the grub rescue...
  4. Replies
    12
    Views
    31,124

    [ubuntu] Re: Grub error unknown filesystem

    Please do the following:

    First type
    grub rescue>ls

    You will see your partitions, for example I have a partition (hd0,msdos2) and another (hd0,msdos3)

    Then, type
    grub rescue>ls...
  5. Replies
    9
    Views
    3,901

    Re: ASUS netbook microphone not working

    This is one big problem in ASUS laptops with no solution in sight. I have been waiting for a solution for more than 2 years; and I have tried everything.
  6. Replies
    17
    Views
    8,042

    Re: Asus Eee PC 1001HA - Microphone not working

    This is one big problem in ASUS laptops with no solution in sight. I have been waiting for a solution for more than 2 years; and I have tried everything.
  7. Replies
    12
    Views
    9,149

    [ubuntu] Re: Error: Invalid environment block

    I upgraded Ubuntu 10.10 to 11.10 and since the update there is the "error invalid environment block" everytime I boot, this shows two times, before GRUB menu appears, and after it appears. I must...
  8. [ubuntu] Re: Keyring AND login AND general password problems ubuntu 11.10

    However, I still have this message showing up, after login

    Enter password for keyring 'Default' to unlock
    An application wants access to the keyring 'Default', but it is locked

    Then, I type...
  9. [ubuntu] Re: Keyring AND login AND general password problems ubuntu 11.10

    I manage to solve partially the problem by doing a very funny trick. Let's see if I remember it well, because it was all a bit confusing, but I guess you will figure out the trick.

    I had username...
  10. [ubuntu] Re: Keyring AND login AND general password problems ubuntu 11.10

    I have the same problem.

    When I boot the system, it shows different users, and when I choose one, they login without asking for the passport.

    This remains even when going to users settings and...
  11. Replies
    48
    Views
    15,897

    Re: mic does not work on my asus eeepc 1001px

    I have filled for a bug, no reply yet!!
    https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/689258

    Of course I set the microphone to mono, no recording ever worked so far
  12. [ubuntu] Sound disappears after booting into Windows

    Hi all,

    THis is a strange bug.
    I have everything correctly installed in Ubuntu 10.10, sounds works always.

    However everytime I boot into Windows XP (I have dual-boot), and usually I think it's...
  13. Re: [solved] No microphone or capture in asus eee pc 1005he or 1008he

    I tried every solution I found in the web, and nothing works for me. This is the the most enduring problem I have with Ubuntu!

    Ubuntu 10.10, Asus eee 1001px
    No internal microphone
  14. Replies
    48
    Views
    15,897

    Re: mic does not work on my asus eeepc 1001px

    Thanks a lot.

    I tried everything from the links below.
    But nothing worked.

    No alsa-base.conf modification (I tried all).
    No hda-verb (tried several of suggestions before).
    No alsa-driver...
  15. [ubuntu] Internal microphone does not work in Asus 1001px

    Hello all, I have a Asus eeePC 1001px, and a fresh Maverick install. I have Alsa 1.0.23 (as seen by cat /proc/asound/version)

    My Internal microphone does not work out of the box.

    I tried every...
  16. Replies
    48
    Views
    15,897

    Re: mic does not work on my asus eeepc 1001px

    I tried with every different option, by editing the alsa-base.conf file
    options snd-hda-intel model=auto
    options snd-hda-intel model=fujitsu
    options snd-hda-intel model=lifebook

    In all of them,...
  17. Replies
    20
    Views
    2,101

    [ubuntu] Re: run google earth

    With this I hope to finish the problem for everyone.

    To Install Google Earth run these commands:

    (this alone does not install the program!)

    (this step takes big time, but it's necessary)
    ...
  18. [ubuntu] Re: Synaptic says I have Google Earth installed but I can't find it to run it

    With this I hope to finish the problem for everyone.

    To Install Google Earth run these commands:

    (this alone does not install the program!)

    (this step takes big time, but it's necessary)
    ...
  19. Replies
    371
    Views
    304,364

    Re: Install Google Earth

    With this I hope to finish the problem for everyone.

    To Install Google Earth run these commands:

    (this alone does not install the program!)

    (this step takes big time, but it's necessary)
    ...
  20. Replies
    16
    Views
    2,717

    [ubuntu] Re: Google Earth does not show up after install

    With this I hope to finish the problem for everyone.

    To Install Google Earth run these commands:

    (this alone does not install the program!)

    (this step takes big time, but it's necessary)
    ...
  21. Replies
    48
    Views
    15,897

    Re: mic does not work on my asus eeepc 1001px

    OI installed today a fresh Ubuntu 10.10 installation.

    Sound works perfect but Microphone does not work out of the box.

    This is the result you asked for detailed information....
  22. [ubuntu] Re: error unable to unmount /cdrom wile installing ubuntu from hard disk using unetbo

    This is from my previous thread
    http://ubuntuforums.org/showthread.php?p=10241015

    I ran the frugal install from Unetbootin.

    First thing, I went to the console and did sudo umount -l -r -f...
  23. [ubuntu] Re: /cdrom won't unmount while partitioning and installing ubuntu super OS from hard

    This is from my previous thread
    http://ubuntuforums.org/showthread.php?p=10241015

    I ran the frugal install from Unetbootin.

    First thing, I went to the console and did sudo umount -l -r -f ...
  24. [SOLVED] Re: Installing Ubuntu from Windows. Error "no root file system is defined..."

    Uh, I discovered such an interesting trick.

    I ran the frugal install from Unetbootin.

    First thing, I went to the console and did sudo umount -l -r -f before clicking on the installer!
    ...
  25. [SOLVED] Re: Installing Ubuntu from Windows. Error "no root file system is defined..."

    I also have tried sudo umount -l -r -f /cdrom
    It works past the previous error, but when it starts copying files, the installer crashes down with a fatal error.
    Because probably it is trying to...
Results 1 to 25 of 52
Page 1 of 3 1 2 3