Search:

Type: Posts; User: Yuliyan_Hristov; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    239
    Views
    113,768

    Sticky: [SOLVED] Re: Sound troubleshooting

    Hi!

    Idecided not to open another topic and to write here. So here is my problem. Is there a way to manually configure the bands (for example: bass, trebles and so on) without installing PulseAudio...
  2. Re: A little problem after uninstalling Pulseaudio.

    The sound wasnt good...i dont know why. There were little interruptions which pissed me off. Maybe i did something wrong with the installation...or maybe my soundcard is the problem...i dont know.
  3. Re: A little problem after uninstalling Pulseaudio.

    I wanted a system-wide equalizer. It turns Pulseaudio did not work good for me so i wanted to remove it.
  4. A little problem after uninstalling Pulseaudio.

    Hello there. I have a little problem after i uninstall Pulseaudio. I used this - http://www.hecticgeek.com/2012/01/how-to-remove-pulseaudio-use-alsa-ubuntu-linux/ -. Ive lost the Volume icon on the...
  5. Replies
    0
    Views
    208

    Winetricks components.

    Hello there! I am pretty new to Ubuntu and Linux and i would like to ask you guys some questions. Could you tell me which winetricks components are needed to run games on Ubuntu. Im sorry if the...
  6. Replies
    7
    Views
    854

    Re: Gaming performance for GTX 550Ti

    So how do i install Mesa 10 driver and do i have to do anything else before installing it?
  7. Replies
    7
    Views
    854

    Re: Gaming performance for GTX 550Ti

    Im not sure if the problem is coming from the drivers. Maybe it is somewhere else, but i dont know where look for it. There are people saying games are running normally (as on Windows) when using...
  8. Replies
    7
    Views
    854

    Gaming performance for GTX 550Ti

    Hello there! I really like Ubuntu and there is only one thing which is separating me of removing Windows...and this is game installing and performance. For example - WoT. Installed it via PoL, with...
  9. Replies
    3
    Views
    805

    Re: Call of Duty 2 patch 1.3

    Im sorry for posting the thread not on the right place. So can i do anything about this?
  10. Replies
    3
    Views
    805

    Call of Duty 2 patch 1.3

    Hello.

    I was trying to patch Call of Duty 2 to 1.3 version but im getting: "Setup cannot determine the current version of your Call of Duty 2 installation. Please verify that the game has been...
  11. Replies
    5
    Views
    652

    Re: Skype won't start!

    Ah it started. Thank you for your help!
  12. Replies
    5
    Views
    652

    Re: Skype won't start!

    i installed it from the Software Center so it should be installed correctly.
  13. Replies
    5
    Views
    652

    Re: Skype won't start!

    skype: error while loading shared libraries: libGL.so.1: wrong ELF class: ELFCLASS64
    This is what i get when trying to start it with Terminal.
  14. Replies
    5
    Views
    652

    Skype won't start!

    Hello! I need help about Skype. So i installed it and now it won't run at all. It was running great before and now it doesnt. Im clicking on the Skype icon and nothing happens.

    Ubuntu 13.04...
  15. Replies
    17
    Views
    635

    Re: Problem after boot-repair.

    Wll i found a solution after another reinstall of Ubuntu. When i installed Ubuntu on the 1TB drive i had the same problem...so i decided to remove the 80GB drive to see what is going to happend. So i...
  16. Replies
    17
    Views
    635

    Re: Problem after boot-repair.

    http://askubuntu.com/questions/293032/boot-problems-on-ubuntu13-04-recursive-fault-timeout-killing-sbin-modprobe This is the same problem as mine...and as i can see this couldnt fix it. Maybe i...
  17. Replies
    17
    Views
    635

    Re: Problem after boot-repair.

    It probably wont start again...i dont know why but every time i install Ubuntu there is a problem with GRUB so i have to fix it with boot-repair. Maybe im doing something wrong?

    Edit: If i post a...
  18. Replies
    17
    Views
    635

    Re: Problem after boot-repair.

    Actually i dont know where grub is installed but ubuntu and windows are installed on a different drives. There is no problem with the GRUB. The problem comes after i select which OS i want to start.
  19. Replies
    17
    Views
    635

    Re: Problem after boot-repair.

    The GRUB works now but when i select Ubuntu it gives me a Black screen with letters and numbers on it...thats the problem
  20. Replies
    17
    Views
    635

    Re: Problem after boot-repair.

    I want dual boot. Dont like Windows but loooove Ubuntu but some things (mostly games) dont work on linux...well they do but its much more complicated to install. Actually i reinstalled GRUB before...
  21. Replies
    17
    Views
    635

    Re: Problem after boot-repair.

    Ah im sorry...i forgot to mention that. Wll it has WIndows 7 on it. Yesterday i found an old hard drive in the closet :) and mounted it in the computer. So im trying to run Ubuntu on the second drive...
  22. Replies
    17
    Views
    635

    Re: Problem after boot-repair.

    Well i reinstalled it because Ubuntu didnt wanted to boot after the install...So what i have to do from now?
  23. Replies
    17
    Views
    635

    Problem after boot-repair.

    Hi there. I've got a little problem after i reinstalled GRUB using boot-repair. When i restarted the computer a black screen came up with a lot of numbers and letters on it. I really don't know what...
Results 1 to 23 of 23