Search:

Type: Posts; User: MG2R; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Re: Syncing a Windows laptop with a Linux server over the web

    Okay, thanks guys! You're being tremendous as always :)

    With these suggestions, I might be able to set something up. It's going to take a while to get through it all though... Busy life :)
  2. Re: Syncing a Windows laptop with a Linux server over the web

    I'll have a look into Cygwin, thanks!

    I was thinking it might also be possible to set up a WebDAV share on my VPS and connect to that with my laptop, then I can simply sync a folder on my laptop...
  3. Replies
    5
    Views
    413

    [ubuntu] Re: Can't install Ubuntu Server?

    This.

    If you have an old motherboard (and thus an old BIOS), it might be so that the BIOS does not support USB keyboards natively.
  4. Syncing a Windows laptop with a Linux server over the web

    Here is my situation: I have a home server running Linux, I have a VPS in a database somewhere in The netherlands running Linux, I have a laptop running Windows. I wrote a script which syncs a folder...
  5. Replies
    7
    Views
    408

    [ubuntu] Re: Trying to install a mail server

    Progress so far:

    Uncommented listen=* in the Covecot config file. Tried using SMTP on port 25. This time, thunderbird did ask for my password, but sending the message did not work. (stuck at...
  6. Replies
    7
    Views
    408

    [ubuntu] Re: Trying to install a mail server

    I (think I) know how the whole mailing system works theoretically. So yes, I know Dovecot is for reading mail.

    As for the ports:
    The help-site said to forward these for IMAP: 143 and 993. I...
  7. Replies
    7
    Views
    408

    [ubuntu] Trying to install a mail server

    I have been trying to do this for a couple of years now... I want my own mail server (you know, to have an awesome address like first@lastname.com).

    I followed the instructions for Postfix and...
  8. Replies
    3
    Views
    703

    [ubuntu] Re: Heavy CPU usage. Fan noise is killing me.

    Mainly Firefox and its plugin-container (flash) and Thundirbird are driving the usage up. At the moment I only have Skype and two terminals idling in the background.

    Also, X is always at top,...
  9. Replies
    3
    Views
    703

    [ubuntu] Heavy CPU usage and fan noise

    I'm writing this from my Dell Vostro 3350. A 13" core i5 laptop that used to have Windows 7 pro installed. While using Windows the cooling fan would almost never come on during normal browsing...
  10. Replies
    1
    Views
    287

    [ubuntu] Re: Screen flicker [HybridGraphics]

    Really, no one?
  11. Replies
    1
    Views
    287

    [ubuntu] Screen flicker [HybridGraphics]

    After disabling my discrete AMD Radeon card with

    echo OFF > /sys/kernel/debug/vgaswitcheroo/switchas root, my screen flickers randomly. It does this both in Unity as MATE. Is there anyone here...
  12. [ubuntu] Re: Running script fails under sudo and/or screen

    Ok, I've followed your procedure and checked out your forums... Going to look more closely at the mail setup guide in the near future (I've been attempting to make a private mail server for over a...
  13. [ubuntu] Running script fails under sudo and/or screen

    I recently reinstalled ubuntu server on my home server. Before I did this I used to have a GUI, but now I opted for a pure CLI.

    The problem is that I have a script that needs to run 24-7. The...
  14. Replies
    9
    Views
    1,033

    [SOLVED] Re: GRUB failed to install. Server 12.04

    Ok, I wanted to start the procedure and decided the best way to begin was to reinstall everything again (just because I like installing linux so much *cough*). During the install I noticed that the...
  15. Replies
    9
    Views
    1,033

    [SOLVED] Re: GRUB failed to install. Server 12.04

    I have tried a grub-install with the rescue disk before (if that's what you meant). Right now, I don't have a /boot partition and my root is in /dev/sdc1, which is ext4.
  16. Replies
    9
    Views
    1,033

    [SOLVED] Re: GRUB failed to install. Server 12.04

    Okay, it says I have an msdos partittion table on the SSD, so it should be able to install GRUB, right? Still, it always fails :/
  17. Replies
    9
    Views
    1,033

    [SOLVED] Re: GRUB failed to install. Server 12.04

    Thanks, how would I go about detecting what partition table the SSD has? And how would I create te bios/efi_grub partition if necessary?
  18. Replies
    9
    Views
    1,033

    [SOLVED] GRUB failed to install. Server 12.04

    I'm the proud owner of a DIY home server (pics: https://plus.google.com/photos/114774128950272893084/albums/5687622317703943905). It has been running 24/7 for the last 1.5 years (approx.). Now, I...
  19. Replies
    4
    Views
    679

    [ubuntu] Re: bind cache hit ratio

    Oh, that's very clever. The problem I have is that I use only one nic (eth0), my server is not my gateway.
  20. Replies
    4
    Views
    679

    [ubuntu] bind cache hit ratio

    As a means of learning something about the internet's inner workings (and to not get bored), I set up a DNS cache on my home server. It's working and logging perfectly at the moment.

    I wanted to...
  21. Replies
    1
    Views
    289

    [ubuntu] Re: domains, servers, network logins and more

    Bump. Anyone?
  22. Replies
    1
    Views
    289

    [ubuntu] domains, servers, network logins and more

    This is kind of a big question (and multiple questions in one) that fits at least 3 forums here, so I decided to just put it in the general help section... If a mod or admin thinks I'm wrong, please...
  23. Thread: ping not working?

    by MG2R
    Replies
    2
    Views
    442

    [SOLVED] Re: ping not working?

    The IP of my laptop is a static one, given by my router (my router is set up to reserve an IP-address for my laptop). I always use IP's :p.
    Apparantly, my firewall was blocking the pings :s Thanks!
  24. Thread: ping not working?

    by MG2R
    Replies
    2
    Views
    442

    [SOLVED] ping not working?

    I'm using Ubuntu 10.04 LTS as a home storage server. I have a script that pings to my main pc (running Windows 7 64 bit, unfortunately) and if the pc is available, it powers up my raid array....
  25. Replies
    15
    Views
    2,714

    [ubuntu] Re: Controlling fan speeds?

    Those add-in "hardware" units use software just as well to keep your fans running at a low speed and thus are just as well capable of crashing...
Results 1 to 25 of 66
Page 1 of 3 1 2 3