Search:

Type: Posts; User: DeMus; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.05 seconds.

  1. [SOLVED] Re: Opening Powerpoint pptx Files with Embedded Video and Sound - Solved

    Hi guys, to make Libre-Office Impress play sound and video in powerpoint files, and yes, it also works on the examples shown by West Swan in his openinge message, is to install a package called...
  2. [SOLVED] Re: Changing file extensions ending with the ~-sign

    I mark this thread as solved since my e-mail is working again. Working after a lot of work.
    I started with this instruction I found using Google:

    find . -name '*.jpg~' -exec sh -c 'mv "$0"...
  3. [SOLVED] Changing file extensions ending with the ~-sign

    Hi,

    I just restored my .thunderbird folder from an external harddisk to my home folder. I started thunderbird and normally it will find my mail, contacts and appointments automatically. Now it...
  4. Replies
    16
    Views
    1,046

    [kubuntu] Re: Problems with Chrome

    Hello again,

    In the mean time I installed Mint 17 Cinnamon-64bits and there it works like it should work. Thing is I don't like the Cinnamon interface since it is so dull. Everything is grey,...
  5. Replies
    10
    Views
    754

    [lubuntu] Re: Understanding Power Saving

    When you know you will not be using the computer for a longer period of time you can shut it off completely. As you wrote this is the best way to save energy.
    But, when you want/have to do something...
  6. Replies
    8
    Views
    706

    [ubuntu] Re: CPU stuck at 800 MHz

    Go to the website which is mentioned and copy all the text from the script.
    Open a terminal and type: cd ~
    Then type <name of your texteditor> cpu-freq-plugin.sh ; <name of your texteditor> means...
  7. Replies
    16
    Views
    1,046

    [kubuntu] Re: Problems with Chrome

    Thank you for still trying to find an answer for my problem. In the mean time I did the following:
    I did a clean install of Kubuntu 14.04 and I really mean clean, no config files remained so I had...
  8. Replies
    16
    Views
    1,046

    [kubuntu] Re: Problems with Chrome

    Thing is, also in non maximized state the program does not get focus and stays in the background.
  9. Replies
    16
    Views
    1,046

    [kubuntu] Re: Problems with Chrome

    Addition to last post: When Chrome is not open when I click a link the program is started and gets focus immediately. Then it all works like it should work.
    When it is open already it does not.
  10. Replies
    16
    Views
    1,046

    [kubuntu] Re: Problems with Chrome

    Thank you bapoumba. Yes Chrome is my default browser. I did have it on full screen, now it is in window mode but the same happens. When I click a link in an e-mail, I see the name of the website in...
  11. Replies
    16
    Views
    1,046

    [kubuntu] Re: Problems with Chrome

    No, it's not a Thunderbird setting. Reason: it's not only happening with TB, but also with other programs. As I wrote I see the text in the Chrome taskbar button change because a new TAB is opened in...
  12. Replies
    16
    Views
    1,046

    [kubuntu] Re: Problems with Chrome

    Nobody? Please help me solve this problem.
  13. Replies
    16
    Views
    1,046

    [kubuntu] Problems with Chrome

    Hi,

    This might not be the right forum to drop this problem but since it is a highly visited one I am hoping to get an answer here.
    When I click on a link in, for example, a mail in Thunderbird...
  14. [SOLVED] Re: Gigabit Network card only capable of using 100Mb

    I feel so stupid. All this time the answer to my problem was so easy. Yes, I do have a 1Gb card, a 1Gb switch, a 1Gb modem-router, but I don't seem to have a quality cable between the computer and...
  15. Replies
    7
    Views
    3,942

    [kubuntu] Re: fonts too big after installing nvidia driver

    You are probably using the wrong settings for your monitor.
    Since you use Kubuntu try this:
    Open System Settings > Display and Monitor
    In the right hand side window you see three icons at the...
  16. [SOLVED] Re: Gigabit Network card only capable of using 100Mb

    After installing the OS I also used the r8169 driver, but with just 100Mb. After reading several threads on forums I installed the r8168 driver, hoping this would cure my setup, but no way.
    I find...
  17. [SOLVED] Re: Gigabit Network card only capable of using 100Mb

    Yes, the rest of the network is 1Gb as I wrote in my original post.
    Even virtual machines have 1Gb connection, but the host sticks ate 100Mb.
  18. [SOLVED] Re: Gigabit Network card only capable of using 100Mb

    The info I get here also says 100Mb. So I do think it is really just 100Mb.
  19. [SOLVED] Gigabit Network card only capable of using 100Mb

    Hi,
    I have an Asus motherboard M5A97 R2.0 with an onboard Realtek networkchip RTL1111/R8168/8411:



    inxi -Nn
    Network: Card-1: Realtek RTL8169 PCI Gigabit Ethernet Controller
    IF:...
  20. Replies
    3
    Views
    1,035

    [kubuntu] Re: How to autofs and Samba

    Hi tcl2,

    Thank you for your help. Unfortunately it didn't help me so much since you lost me in line 1 already.
    I guess I need a step by step instruction how to do things or I am lost.

    I...
  21. Replies
    3
    Views
    1,035

    [kubuntu] How to autofs and Samba

    Hi all,

    Let me start with wishing you a very happy New Year.

    As you can read in the title I am having problems to setup autofs with samba.
    I have the following computers:
    1) Desktop, running...
  22. Replies
    7
    Views
    790

    [ubuntu] Re: Thunderbird and Gmail - your advice please

    I also still use POP3 and love it more than IMAP. I have mails going back to 2008 which I don't want to lose.
    In Thunderbird I have an archive folder with subfolders per year, each having an inbox...
  23. Thread: KDE article

    by DeMus
    Replies
    13
    Views
    985

    Re: KDE article

    People are different. For me it is just the other way around: I started with Gnome 2 and used it till it was abandoned for Gnome 3 which I hate, just as I hate Unity. This afternoon I installed...
  24. Re: What's your experience about Ubuntu 13.10 and more generally X.10s?

    A long time ago I also installed 8.10 and a year later 9.10 but as you write they were no good at all. From then on I stayed with the x.04 versions and loved them till 11.04. Then it was time to skip...
  25. Thread: Nvidia GTX 760

    by DeMus
    Replies
    20
    Views
    6,365

    [SOLVED] Re: Nvidia GTX 760

    Well, later it turned out things did not work like they should and I shouted too soon that the problem was solved.
    I continued searching at the Nvidia forum and finally I found what could be the...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4