Search:

Type: Posts; User: bond17_007; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.03 seconds.

  1. Replies
    8
    Views
    2,106

    [ubuntu] Re: Dell studio 1558 high fan speed issue

    Thanks again.. i tried acpi.power_nocheck=1, also acpi_osi=linux and even acpi=off, but did not help. I am still noticing the same fan issue :(
  2. Replies
    8
    Views
    2,106

    [ubuntu] Re: Dell studio 1558 high fan speed issue

    Thanks 2F4U, I really appreciate your help on this. more I look online seems like a issue with acpi. Most people were referring to ATI or nVidia graphics card driver and no one talked about intel...
  3. [ubuntu] Re: Ubuntu 11.10 on Dell Studio 1558 (Fan problem)

    I am having the same issue but this solution did not work for me.. i get

    $sudo apt-get install fglrx-driver
    E: Package 'fglrx-driver' has no installation candidate

    infact i have the Intel HD...
  4. Replies
    8
    Views
    2,106

    [ubuntu] Re: Dell studio 1558 high fan speed issue

    Thanks for the comment guys,
    I am running Ubuntu 12.10.

    I tried by adding
    GRUB_CMDLINE_LINUX_DEFAULT="quiet splash i915.i915_enable_rc6=1"
    as mentioned in the link but it didnt do anything.
    ...
  5. Replies
    8
    Views
    2,106

    [ubuntu] Re: Dell studio 1558 high fan speed issue

    Thanks 2F4U,
    I will try that tonight hopefully it will work.
    On a site node, I used "Jupiter" to get my temperature readings etc. I will check it again after updating the ACPI impl.
  6. Replies
    8
    Views
    2,106

    [ubuntu] Dell studio 1558 high fan speed issue

    Hi, I have 2011 dell studio 1558 with core i3, 8 gb ram and 128gb ssd.i noticed that my CPU fan runs on high speed most of the time., I searched around and saw that it could be due to the bios or the...
  7. Replies
    6
    Views
    2,000

    [SOLVED] Re: Ubuntu 12.10 shutdown time issue

    Thanks guys.. Looks like its 12.10 issue. But 2 sec shutdown with my ssd was phenomenal hopefully they release a patch soon.. If u know plz post the bug link to launchpad thanks.
  8. [ubuntu] Re: Eclipse using 100% CPU and Ram on startup on Ubuntu 12.10 x64

    @tomns,
    Thanks for your reply. that didnt seem to help :(.
    Not sure why its eating up CPU like that even on a pretty good system config. When i had windows on this machine it didn't eat up this...
  9. Replies
    6
    Views
    2,000

    [SOLVED] Ubuntu 12.10 shutdown time issue

    I had Ubuntu 12.04 on my Dell 1558 with the following Config:
    i3
    8GB RAM
    128 GB SSD

    it use to take less than 2 seconds to shutdown but since i update to 12.10, it takes about 5 second. I feel...
  10. Replies
    6
    Views
    1,466

    [ubuntu] Re: slow shutdown.

    I am having similar issue. I had 12.04 on this Dell 1558 8GB Ram, 128 SSD Agility 4.
    on 12.04 it booted in less than 10 seconds and shutdown in less than 2.

    I upgraded to 12.10. Startup time is...
  11. [ubuntu] Eclipse using 100% CPU and Ram on startup on Ubuntu 12.10 x64

    Hi,
    I use Eclipse IDE for development on my ubuntu 12.10 laptop. It is
    Dell Studio 1558
    Processor: i3
    128 GB SSD HDD
    8GB RAM

    When i start my eclipse, i notice that all 4 core's go up 100%...
  12. Replies
    63
    Views
    29,904

    [ubuntu] Re: Can't login to Ubuntu

    @SDSL,
    You could also do it on the same computer by Pressing "Ctrl+Alt+F1" to start TTY1 (You can use F2.. F6) F7 is the one that has GDM.
    after you press the combo above, you will get a...
  13. [ubuntu] Re: Dell Studio, Screen Dimmer not working on 11.04

    I finally was able to resolve this issue using Kernel parameter.
    Here is how I fixed it:

    edit the grub file


    $ sudo gedit /etc/default/grub

    Update GRUB_CMDLINE_LINUX_DEFAULT to include...
  14. [ubuntu] Dell Studio, Screen Dimmer not working on 11.04

    Hi, I just installed 11.04 64bit, on Dell Studio 1558. (i3, Intel Graphics HD).
    The screen is really bright when I click on the dimmer button from the keyboard, I do see the brightness applet show...
  15. [ubuntu] Re: I cannot see all the icons in the notification area

    I did a clean install of Ubuntu 11.04 and the problem still exists.
    I see a small dot instead of full Skype icon on the task bar.
    This has started becoming really annoying. Anyone with solution?
  16. [ubuntu] Re: I cannot see all the icons in the notification area

    I am having the exact same problem. I had upgraded my ubuntu to 11.04 beta. I thought it was because of the upgrade.
    Btw, did you try deleting ".Skype" folder found in your home folder?
    I...
  17. Replies
    63
    Views
    29,904

    [ubuntu] Re: Can't login to Ubuntu

    Hi Kamikun,
    Can you quick check this setting:

    In the terminal please type:
    $ sudo cat /etc/pam.d/gdm

    can you see if you can find a line that reads:
    @include common-pamkeyring

    if you...
  18. Replies
    63
    Views
    29,904

    [ubuntu] Re: Can't login to Ubuntu

    Hi Kamikun,
    After you followed my steps, you should have not have to do it every time. After the file is changed, even after the computer is rebooted, the login screen should have worked okay. ...
  19. Replies
    63
    Views
    29,904

    [ubuntu] Re: Can't login to Ubuntu

    Hi Keith,
    I suggest that you "change the owner" of your original ".profile" file using "chown" command.
    You may do so by running following command:


    $ chown YOURID .profile


    Good Luck!
  20. Replies
    63
    Views
    29,904

    [ubuntu] Re: Can't login to Ubuntu

    Hi,
    Sorry to hear that, I basically copy pasted the entire content of the file for reference.
    Only line you may need to add/change would be:


    ....
    AutomaticLoginEnable=true

    ......
  21. Replies
    63
    Views
    29,904

    [ubuntu] Re: Can't login to Ubuntu

    I have a similar but little different issue.
    I upgraded my system to 10.10 from 10.04. I use to have "auto-login" in my 10.04 system.
    After I boot up when I see the home screen, I get prompts for...
  22. Replies
    8
    Views
    17,520

    [ubuntu] Re: Eclipse tab bar bigger on ubuntu

    Awesome!!
    Thanks a lot for the reply this worked like a charm.
    Now eclipse looks "Normal" and I got the realstate back.
  23. Replies
    8
    Views
    17,520

    [ubuntu] Eclipse tab bar bigger on ubuntu

    Hi,
    This issue has been there for a long time and finally thought of posting it. I use Eclipse IDE for development. The IDE looks nice and pretty on Windows and Mac but for some reason ubuntu it...
  24. Replies
    0
    Views
    264

    [ubuntu] Eclipse tab bar bigger on ubuntu

    Hi,
    This issue has been there for a long time and finally thought of posting it. I use Eclipse IDE for development. The IDE looks nice and pretty on Windows and Mac but for some reason ubuntu it...
  25. Replies
    15
    Views
    6,160

    [ubuntu] Re: Tether Blackberry with 9.04

    Thanks for the great post.
    It worked fine when i had active wireless connection.
    Followed the steps to bring my wireless down run modem etc... (after bringing my ethernet down, it automatically...
Results 1 to 25 of 47
Page 1 of 2 1 2