Search:

Type: Posts; User: jimmybarcelona; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    19
    Views
    3,353

    [ubuntu] Re: Cannot connect to wired network

    UPDATE: It was the kernel update. For some reason whenver I boot into the new kernel it doesn't recognize anything. If I boot into the older kernel that comes default with a fresh install, the NIC...
  2. Replies
    19
    Views
    3,353

    [ubuntu] Re: Cannot connect to wired network

    I have a similar problem. I just fresh installed 12.10, and NIC worked perfectly.

    I use software updater to apply updates and restart the computer and BAM, no more NIC. sudo lshw reveals that my...
  3. [ubuntu] Re: insufficient ram error in virtualbox

    i'm okay with it not running as well as in a native environment, but i at least want to get it to install. I'll post back if I can get it working.
  4. [ubuntu] Re: insufficient ram error in virtualbox

    host has 2 gig ram, and a 256 meg nvidia card.i'll dial off the video memory and turn up the ram a bit, though red alert 2 only requires 64 meg of ram so i figured over 800 would be fine..
  5. [ubuntu] insufficient ram error in virtualbox

    I installed Virtualbox (version 4.1.2) solely so I could play some old windows games, namely Command and Conquer Red Alert 2. Whenever I try to run the installer, the system throws the error...
  6. Replies
    13
    Views
    1,179

    [SOLVED] Re: Wireless doesn't work with 11.04

    You're right, I messed up the link. The link pointed to the right thread, but the wrong page of the thread. I've fixed it. Glad it forked for ya!
  7. Replies
    13
    Views
    1,179

    [SOLVED] Re: Wireless doesn't work with 11.04

    fixed. YES! found the solution at this post:

    http://ubuntuforums.org/showthread.php?t=1653157&page=2. The post is halfway down by tacasi.

    in a nutshell, uninstall bcmwl-kernel-source, then...
  8. Replies
    13
    Views
    1,179

    [SOLVED] Re: Wireless doesn't work with 11.04

    exact same issue here with dell vostro 1500. broadcom driver is enabled. I switch off the hard switch and back on, nothing. right click on the network icon in the bar and shows nothing. It's like...
  9. [edubuntu] Re: Display goes black with Verticle Lines top half of screen

    Have you tried upgrading to 10.10? I did that, and it's too soon to tell, but I've noticed that I haven't had this problem on the few computers I have running 10.10. So I upgraded the 10.04 machines,...
  10. [edubuntu] Re: Display goes black with Verticle Lines top half of screen

    Any luck with this? I have this same problem with Ubuntu 10.04 on 3 different desktops. I need to get this fixed. I can find no real pattern as to when it happens. I know that xubuntu 10.04 did it as...
  11. [SOLVED] Re: HELP with Ralink 3070/Monoprice USB 802.11G!

    UPDATE:
    I boot from a ubuntu live cd, and the stick just works. It's something with kubuntu. At least now I have more of a direction to go in.
  12. [SOLVED] Re: HELP with Ralink 3070/Monoprice USB 802.11G!

    Double checked, it's in there correctly. I tried blacklisting the rt2870sta driver instead of this one, and that didn't work either.
    I'm sure that I blacklisted this driver correctly, though,...
  13. [SOLVED] Re: HELP with Ralink 3070/Monoprice USB 802.11G!

    So this post as gotten me closer, but still no go. I started off with the Ralink 3070 usb stick. The computer would see the wireless, but no networks. I blacklisted rt2800usb and restarted. I can now...
  14. wine autoloader is blocked by ubuntu

    I'm trying to install a language program on my computer to learn French. Whenever I try to open either setup.exe or autorun.exe ubuntu says that the files are not marked as executable because they...
  15. Re: How to make ubuntu look like Windows 3.1?

    I was thinking a different vein. I'm a bit of a practical joker at heart, and I work on a campus with a computer lab. All of the machines in the lab run Ubuntu. We get a new batch of students in this...
  16. Replies
    41
    Views
    23,939

    [ubuntu] Re: Dell 1320C Printer under Ubuntu

    This worked great for me on ubuntu 10.04 32bit system. This is great, because I've had this printer and not been able to use it for over a year now. I knew there was a way to get it up and running,...
  17. [ubuntu] remote authentication against a tdbsam backend

    There are many articles on using kerberos or openldap for authentication, but I cannot find anything on how to setup a ubuntu 10.04 client to authenticate to a remote samba server using the tdbsam...
  18. [ubuntu] Re: Cannot sync Evolution CalDAV calendar with Yahoo Calendar

    We're in luck, I just got it working! Hours of searching for this fix, days trying to get davical up and running, and this little 30 second fix got evolution working. :D . Anyways, below is a link to...
  19. [ubuntu] Re: Cannot sync Evolution CalDAV calendar with Yahoo Calendar

    i don't suppose you've found a fix to this? my issue is exactly the same.....
  20. Replies
    6
    Views
    3,910

    [SOLVED] Re: 10.04 virtual host php not executing?

    This worked perfectly for me. What do those lines mean?
  21. [ubuntu] root logon problems with xp on a samba domain

    this is probably a simple fix, but I am at a loss. Been working on this for days, and would like to wrap it up.

    I've setup a samba server to act as a primary domain controller on a small network....
  22. Replies
    3
    Views
    978

    [SOLVED] Re: apt-get will not work

    Brilliant. It was DNS. I assigned this box a static IP address in the /etc/network/interfaces file. That was all fine and dandy, apparently I had to also change the nameserver setting in my...
  23. Replies
    3
    Views
    978

    [SOLVED] apt-get will not work

    This is weird. I have 2 machines, one running jaunty and another running lucid, and at the same time neither will let me update or install anything using apt-get. apt-get update doesn't work, it...
  24. [ubuntu] connecting to ad hoc network renamed my interfaces

    For the past few days I've found a new ad hoc wireless network called "Free Public Wifi" coming from somewhere in my work building. Some googling has revealed that this is caused by a bug in Windows...
  25. [ubuntu] eth0 interface disappears from 3 of my machines at once

    Here's the rundown. I have 3 boxes running ubuntu jaunty in a room. They are all connected to the rest of the LAN via the same switch. When I run ifconfig on any of them, the eth0 interface isn't...
Results 1 to 25 of 61
Page 1 of 3 1 2 3