Search:

User: mrgs; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.02 seconds.

  1. Bug for some graphics cards from Silicon Integrated Systems / SIS solved in 14.04

    Started by mrgs, April 6th, 2014 09:31 PM
    3 Pages
    1 2 3
    sis
    • Replies: 23
    • Views: 5,811
    Last Post: 5 Days Ago 09:25 PM
    by Nikhil_mishra  Go to last post

    Forum:
    General Help

  2. Sticky Thread Sticky: [SOLVED] Sound troubleshooting

    Started by mrgs, November 23rd, 2011 01:13 AM
    24 Pages
    1 2 3 ... 24
    sound 17 Attachment(s)
    • Replies: 234
    • Views: 109,208
    Last Post: 1 Week Ago 07:38 PM
    by nick130  Go to last post
  3. Sticky Thread Sticky: [SOLVED] Old hardware brought back to life

    Started by mrgs, December 12th, 2012 10:57 AM
    8 Pages
    1 2 3 ... 8
    • Replies: 79
    • Views: 108,600
    Last Post: 3 Weeks Ago 06:54 AM
    by JLUbunt  Go to last post

    Forum:
    General Help

  4. Sticky Thread Sticky: [SOLVED] I upgraded, and now I have this error...

    Started by mrgs, March 24th, 2012 12:53 PM
    9 Pages
    1 2 3 ... 9
    upgrade, upgrading 1 Attachment(s)
    • Replies: 83
    • Views: 58,900
    Last Post: April 27th, 2014 10:09 PM
    by mrgs  Go to last post
  5. [SOLVED] PAE problem solved in 14.04. Forcepae option.

    Started by mrgs, March 16th, 2014 11:42 PM
    2 Pages
    1 2
    forcepae, pae
    • Replies: 11
    • Views: 6,708
    Last Post: April 27th, 2014 05:57 AM
    by sudodus  Go to last post

    Forum:
    General Help

  6. Atheros AR242x / AR542x

    Started by mrgs, January 14th, 2013 01:57 AM
    2 Pages
    1 2
    ath5k, atheros ar242x / ar542x, toshiba satellite l40
    • Replies: 13
    • Views: 4,966
    Last Post: July 11th, 2013 09:09 PM
    by chili555  Go to last post
Results 1 to 6 of 250
Page 1 of 10 1 2 3 4