Search:

Type: Posts; User: Mazate; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.05 seconds.

  1. Replies
    12
    Views
    658

    [ubuntu] Re: Simple Browser Problem

    Referring you to my original post, if I ping the domain, it returns the new ip address. If I do a traceroute, it routes correctly to the new hosting provider. I only have this problem in browsers,...
  2. Replies
    12
    Views
    658

    [ubuntu] Re: Simple Browser Problem

    The server's logs wouldn't be useful since the browser is connecting to the old hosting rather than the new... likely it's not connecting to the old hosting but rather showing me a cached page...
  3. Replies
    12
    Views
    658

    [ubuntu] Re: Simple Browser Problem

    You associate your domain with an ip address with the domain's registrar on the DNS Zone File. I do not have a proxy set. I've tried Firefox and Chrome. I can't use the ip address for the url...
  4. Replies
    12
    Views
    658

    [ubuntu] Re: Simple Browser Problem

    Yes because I use my own domain and point it to the new hosting ip.
  5. Replies
    12
    Views
    658

    [ubuntu] Re: Simple Browser Problem

    No, nor is it bookmarked.
  6. Replies
    12
    Views
    658

    [ubuntu] Simple Browser Problem

    Hi there

    I have a rather strange issue. I just switched owncloud providers recently. For those who don't know what owncloud is, it doesn't really matter. Just for the sake of this post its a...
  7. [ubuntu_mate] Uncooperative hard drive when trying to install

    I have windows 8 installed as my primary OS on an SSD and I have a 2nd hard drive that I would like to install Ubuntu on. My issue is that when I go to my bios, the second hard drive isn't even...
  8. Replies
    3
    Views
    378

    Re: How to get Plank to load a little later

    Yes, I used the "Startup Applications" app. I'll try to hunt it down and open it with a text editor and let you know how it goes.
  9. Replies
    3
    Views
    378

    How to get Plank to load a little later

    Howdy All

    I use Plank and I have it load automatically when Ubuntu reloads. The problem I have is that when I go to shut down, I have trouble because Ubuntu wants me to close down Plank first,...
  10. Thread: Slow Firefox

    by Mazate
    Replies
    3
    Views
    335

    [ubuntu] Re: Slow Firefox

    Right but lets assume that Chromium works fine. Then what? On two computers I'm having the same issue. On both computers another OS works fine. This only started recently. I've never had issues...
  11. Thread: Slow Firefox

    by Mazate
    Replies
    3
    Views
    335

    [ubuntu] Slow Firefox

    I have a laptop that has a dual boot with 14.04 and windows 8. I noticed that my internet was real slow in Firefox in Ubuntu so I booted up Windows 8 and tried Firefox there. Everything was fine. ...
  12. Thread: Steam problems

    by Mazate
    Replies
    6
    Views
    1,870

    Re: Steam problems

    Sorry, I may have given a false impression of being more inept than I really am with the terminal. I can do basic stuff and what I don't know how to do I can usually find instructions for, this...
  13. Thread: Steam problems

    by Mazate
    Replies
    6
    Views
    1,870

    Re: Steam problems

    Sorry, I'm not real proficient in the terminal. I would have no idea how to find the right directory or type the right command but I'm open for following instructions.
  14. Thread: Steam problems

    by Mazate
    Replies
    6
    Views
    1,870

    Steam problems

    I just installed Mint 17 Mate version and I'm trying to install Steam. I've tried installing in the software center and I've tried installing from the steampowered.com site and either way my...
  15. Replies
    3
    Views
    389

    [ubuntu] Re: Can't pull pictures from an iphone

    Any tips on how to install those?
  16. Replies
    3
    Views
    389

    [ubuntu] Can't pull pictures from an iphone

    Hola

    i'm trying to pull some pictures from an iphone and when I plug it in to the USB port, I get a message-on-screen that tells me that the iphone can't be mounted. Is there a way around that or...
  17. Replies
    19
    Views
    3,997

    Re: Catalyst 14.10 and scaling issues

    Ok, I uninstalled 14.4 and then reinstalled it and it works perfectly. It rebooted with the picture fitting the monitor. So, we're good. Thanks you guys very much for the help.
  18. Replies
    19
    Views
    3,997

    Re: Catalyst 14.10 and scaling issues

    Well, installing from the repo... would that mean that I'm still getting 14.4 if I use the "additional drivers" app?
  19. Replies
    19
    Views
    3,997

    Re: Catalyst 14.10 and scaling issues

    I installed the driver from AMD's website using the guide on this page: http://wiki.cchtml.com/index.php/Ubuntu_Trusty_Installation_Guide

    I have two good images here to show you my problem. ...
  20. Replies
    19
    Views
    3,997

    Re: Catalyst 14.10 and scaling issues

    Ok, I just noticed that the CCC is not allowing me to set it to "Use display for scaling". It stays on the option to use the graphics processor for scaling option.
  21. Replies
    19
    Views
    3,997

    Re: Catalyst 14.10 and scaling issues

    Ok, so I'm a little embarrassed. This is 14.4, not 14.10.

    Yes, I tried "use display for scaling" and it did absolutely nothing. The screen went black for about two seconds while it made the...
  22. Replies
    19
    Views
    3,997

    Re: Catalyst 14.10 and scaling issues

    I tried what you said and it didn't do anything unfortunately. The catalyst control center doesn't have much in the way of scaling options in this particular driver version which is strange. I went...
  23. Replies
    19
    Views
    3,997

    Re: Catalyst 14.10 and scaling issues

    This is what I get:


    desktop:~$ sudo aticonfig --set-pcs-val=MCIL,DigitalHDTVDefaultUnderscan,0
    No layout section was found in the file: '/etc/X11/xorg.conf'.
    Please run 'aticonfig --initial'...
  24. [ubuntu] Problems with scaling and AMD control center on video

    I'm using Ubuntu 14.04 and just installed Catalyst 14.10 successfully. As usually happens after installing a new AMD video driver, my visible screen on my monitor doesn't take up the whole screen. ...
  25. Replies
    19
    Views
    3,997

    Re: Catalyst 14.10 and scaling issues

    This should not have been moved to this forum. I'm using catalyst 14.10, not Ubuntu 14.10. I'm using Ubuntu 14.04. As for the question of having tweaked the overscan settings, such settings appear...
Results 1 to 25 of 238
Page 1 of 10 1 2 3 4