Search:

User: jim.hitch; Keyword(s):

Search: Search took 0.01 seconds.

  1. Odd port behaviour

    Started by jim.hitch, March 14th, 2014 12:42 AM
    • Replies: 4
    • Views: 243
    Last Post: March 14th, 2014 03:19 PM
    by jim.hitch  Go to last post

    Forum:
    Mythbuntu

  2. Clean session on startup

    Started by jim.hitch, March 14th, 2014 12:36 AM
    • Replies: 3
    • Views: 280
    Last Post: March 14th, 2014 03:01 PM
    by jim.hitch  Go to last post

    Forum:
    Mythbuntu

  3. [SOLVED] keyboard shortcuts almost all not working

    Started by jim.hitch, July 17th, 2012 05:53 AM
    • Replies: 3
    • Views: 831
    Last Post: December 24th, 2012 09:55 AM
    by w3chtml  Go to last post
  4. [kubuntu] where is the 'unencrypted file'?

    Started by jim.hitch, July 15th, 2012 03:52 PM
    • Replies: 0
    • Views: 148
    Last Post: July 15th, 2012 03:52 PM
    by jim.hitch  Go to last post
  5. No channel lock since rescan because of Freeview change

    Started by jim.hitch, April 26th, 2012 08:14 PM
    • Replies: 0
    • Views: 303
    Last Post: April 26th, 2012 08:14 PM
    by jim.hitch  Go to last post

    Forum:
    Mythbuntu

  6. 11.10 0.24 fixes will only restart, not shutdown

    Started by jim.hitch, March 20th, 2012 09:11 PM
    • Replies: 5
    • Views: 767
    Last Post: April 15th, 2012 04:53 PM
    by jim.hitch  Go to last post

    Forum:
    Mythbuntu

  7. [SOLVED] Don't want mythfrontend to auto-restart

    Started by jim.hitch, November 26th, 2011 10:09 PM
    • Replies: 2
    • Views: 257
    Last Post: November 27th, 2011 12:29 AM
    by jim.hitch  Go to last post

    Forum:
    Mythbuntu

  8. [SOLVED] 11.10 upgraded can't connect to backend

    Started by jim.hitch, October 31st, 2011 03:25 PM
    • Replies: 3
    • Views: 512
    Last Post: November 2nd, 2011 12:41 PM
    by jim.hitch  Go to last post

    Forum:
    Mythbuntu

  9. [SOLVED] Wake on Lan / ACPI Shutdown question

    Started by jim.hitch, March 26th, 2011 11:15 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 4,784
    Last Post: April 12th, 2011 10:01 PM
    by jim.hitch  Go to last post

    Forum:
    Mythbuntu

  10. [SOLVED] server won't hibernate/sleep

    Started by jim.hitch, April 3rd, 2011 02:18 PM
    • Replies: 1
    • Views: 282
    Last Post: April 8th, 2011 10:01 AM
    by jim.hitch  Go to last post

    Forum:
    General Help

  11. [mythbuntu] Sound very sluggish through microphone

    Started by jim.hitch, March 26th, 2011 11:34 PM
    • Replies: 0
    • Views: 159
    Last Post: March 26th, 2011 11:34 PM
    by jim.hitch  Go to last post

    Forum:
    Multimedia

  12. [SOLVED] Can no longer watch Live TV

    Started by jim.hitch, March 11th, 2011 12:00 AM
    • Replies: 4
    • Views: 609
    Last Post: March 22nd, 2011 10:08 AM
    by jim.hitch  Go to last post

    Forum:
    Mythbuntu

  13. [mythbuntu] usb webcam/mic not working properly in Skype

    Started by jim.hitch, March 13th, 2011 02:03 AM
    • Replies: 0
    • Views: 623
    Last Post: March 13th, 2011 02:03 AM
    by jim.hitch  Go to last post

    Forum:
    Multimedia

  14. [SOLVED] no hdmi audio with nvidia in 10.04

    Started by jim.hitch, March 12th, 2011 09:33 PM
    • Replies: 1
    • Views: 475
    Last Post: March 12th, 2011 10:03 PM
    by jim.hitch  Go to last post

    Forum:
    Multimedia

  15. X crashing frequently

    Started by jim.hitch, March 8th, 2011 11:12 PM
    • Replies: 0
    • Views: 254
    Last Post: March 8th, 2011 11:12 PM
    by jim.hitch  Go to last post

    Forum:
    Mythbuntu

  16. can't play iso files

    Started by jim.hitch, March 1st, 2011 01:02 AM
    • Replies: 4
    • Views: 1,072
    Last Post: March 4th, 2011 11:46 AM
    by jim.hitch  Go to last post

    Forum:
    Mythbuntu

  17. [SOLVED] HDMI sound working in Myth but not outside it

    Started by jim.hitch, March 1st, 2011 12:38 AM
    • Replies: 2
    • Views: 564
    Last Post: March 3rd, 2011 11:04 PM
    by jim.hitch  Go to last post

    Forum:
    Mythbuntu

Results 1 to 17 of 17