Search:

User: LADmaticCA; Keyword(s):

Search: Search took 0.00 seconds.

  1. Wacom detected but not working

    Started by LADmaticCA, November 13th, 2014 12:32 AM
    intuos, stopped working, wacom
    • Replies: 0
    • Views: 183
    Last Post: November 13th, 2014 12:32 AM
    by LADmaticCA  Go to last post

    Forum:
    General Help

  2. [ubuntu] Help getting Wacom Intuos 2 working again

    Started by LADmaticCA, July 6th, 2012 10:57 PM
    2 Pages
    1 2
    • Replies: 13
    • Views: 1,086
    Last Post: July 7th, 2012 10:43 PM
    by Favux  Go to last post

    Forum:
    General Help

  3. [ubuntu] Watching Youtube causes system freeze/ X crash

    Started by LADmaticCA, August 31st, 2011 03:42 AM
    • Replies: 7
    • Views: 657
    Last Post: September 4th, 2011 11:41 PM
    by dodo3773  Go to last post

    Forum:
    General Help

  4. [SOLVED] How do I Re-enable Linux Wireless Drivers?

    Started by LADmaticCA, January 10th, 2010 06:08 AM
    • Replies: 2
    • Views: 1,545
    Last Post: June 29th, 2010 12:04 PM
    by Pithikos  Go to last post
  5. [SOLVED] Slow web browsing still a problem in Lucid?

    Started by LADmaticCA, March 29th, 2010 12:51 PM
    9 Pages
    1 2 3 ... 9
    • Replies: 88
    • Views: 20,680
    Last Post: April 23rd, 2010 09:34 PM
    by DodgeV83  Go to last post
  6. High RAM usage at boot

    Started by LADmaticCA, February 16th, 2010 04:50 AM
    2 Pages
    1 2
    • Replies: 16
    • Views: 1,754
    Last Post: March 27th, 2010 06:05 AM
    by lavinog  Go to last post
  7. Mouse pointer randomly moves to screen corner

    Started by LADmaticCA, February 3rd, 2010 03:51 AM
    • Replies: 8
    • Views: 1,682
    Last Post: February 16th, 2010 04:52 PM
    by superfoor  Go to last post
  8. [ubuntu] Broken gecko media player plugin.

    Started by LADmaticCA, August 22nd, 2009 12:39 AM
    • Replies: 1
    • Views: 681
    Last Post: August 22nd, 2009 11:14 AM
    by themgt  Go to last post

    Forum:
    Multimedia

Results 1 to 8 of 9