Search:

User: gpeck157; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] Cheese Problems After Upgrading to 15.04

    Started by gpeck157, May 24th, 2015 03:50 AM
    cheese
    • Replies: 0
    • Views: 336
    Last Post: May 24th, 2015 03:50 AM
    by gpeck157  Go to last post

    Forum:
    General Help

  2. [SOLVED] Help w/ fstab

    Started by gpeck157, May 22nd, 2015 08:54 AM
    fstab, mount
    • Replies: 3
    • Views: 204
    Last Post: May 22nd, 2015 09:14 AM
    by gpeck157  Go to last post

    Forum:
    General Help

  3. [ubuntu] Evolution hangs after upgrading to 15.04

    Started by gpeck157, May 20th, 2015 10:53 AM
    15.04, evolution, upgrade
    • Replies: 6
    • Views: 473
    Last Post: May 22nd, 2015 07:57 AM
    by Bucky Ball  Go to last post
  4. [SOLVED] 15.04 Upgrade Problems

    Started by gpeck157, May 11th, 2015 09:09 PM
    15.04, upgrade 1 Attachment(s)
    • Replies: 9
    • Views: 793
    Last Post: May 17th, 2015 05:01 AM
    by gpeck157  Go to last post
  5. [SOLVED] Ubuntu One Duplicate Folders

    Started by gpeck157, October 2nd, 2012 09:14 AM
    • Replies: 2
    • Views: 1,108
    Last Post: December 6th, 2012 01:26 AM
    by Jeff.wrenn  Go to last post
  6. [SOLVED] Turn Off Compiz?

    Started by gpeck157, October 11th, 2012 10:48 AM
    12.04, compiz
    • Replies: 5
    • Views: 966
    Last Post: October 11th, 2012 11:19 PM
    by gpeck157  Go to last post
  7. [ubuntu] Bluetooth Suddenly Appeared

    Started by gpeck157, October 7th, 2012 10:43 AM
    bluetooth, wireless connection
    • Replies: 0
    • Views: 299
    Last Post: October 7th, 2012 10:43 AM
    by gpeck157  Go to last post
  8. [ubuntu] Launcher Icons Fail to Launch Applications

    Started by gpeck157, October 3rd, 2012 09:35 PM
    • Replies: 0
    • Views: 381
    Last Post: October 3rd, 2012 09:35 PM
    by gpeck157  Go to last post
  9. [SOLVED] Lost All My Icons

    Started by gpeck157, September 28th, 2012 08:06 AM
    • Replies: 0
    • Views: 384
    Last Post: September 28th, 2012 08:06 AM
    by gpeck157  Go to last post
  10. [SOLVED] pyRenamer Won't Install

    Started by gpeck157, September 26th, 2012 12:31 AM
    • Replies: 3
    • Views: 359
    Last Post: September 26th, 2012 05:25 AM
    by gpeck157  Go to last post
  11. [SOLVED] What Happened To Treeview?

    Started by gpeck157, May 21st, 2012 09:35 PM
    • Replies: 5
    • Views: 719
    Last Post: May 22nd, 2012 10:19 AM
    by Zill  Go to last post
  12. [ubuntu] Firefox Acting Strangely After Automatic Update

    Started by gpeck157, March 17th, 2012 12:28 AM
    firefox, firefox update
    • Replies: 4
    • Views: 507
    Last Post: March 26th, 2012 09:00 PM
    by gpeck157  Go to last post

    Forum:
    General Help

  13. [ubuntu] Blank Display After Installing Startup Manager

    Started by gpeck157, December 16th, 2009 01:24 PM
    blank display, display problems, startup manager
    • Replies: 5
    • Views: 975
    Last Post: December 18th, 2009 03:48 AM
    by gpeck157  Go to last post

    Forum:
    Hardware

  14. [ubuntu] Evolution Default Email Address

    Started by gpeck157, September 11th, 2009 01:27 AM
    default email address, evolution contacts
    • Replies: 7
    • Views: 853
    Last Post: December 11th, 2009 05:23 PM
    by Xavier Oddmon  Go to last post

    Forum:
    General Help

  15. [ubuntu] Windows XP Installation After Hardy

    Started by gpeck157, September 20th, 2008 09:41 PM
    • Replies: 4
    • Views: 452
    Last Post: September 24th, 2008 06:37 AM
    by gpeck157  Go to last post
Results 1 to 15 of 24