Search:

Type: Posts; User: bowmasters; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: cron.daily/apt segfaults (perhaps /w pam_mount)

    Looking into it, is it probably a hardware problem on my end.
  2. [ubuntu] Re: cron.daily/apt segfaults (perhaps /w pam_mount)

    I get the same daily cron email and it is starting to be a problem because the way we have our setup, it gets forwarded to the other admins and I think they might be getting tired of receiving the...
  3. [ubuntu] Re: set up Ubuntu LDAP client to authenticate against OS X ldap server

    OK, I see the /etc/ldap.conf file and it has most of the things you mentioned.

    It also looks like it contains what would've gone into the libnss_ldap.conf and pam_ldap.conf files.
    ...
  4. [ubuntu] Re: set up Ubuntu LDAP client to authenticate against OS X ldap server

    thanks for the reply

    I have modified the following files in /etc/pam.d:

    common-account
    common-auth
    common-password
    common-session

    however, the auth-client-config automatically changed...
  5. [ubuntu] set up Ubuntu LDAP client to authenticate against OS X ldap server

    I originally posted this here by mistake but moved it once I realized that this forum is for server releases (my installation is not one of the server releases)

    However, after a week with no...
  6. [ubuntu] Re: set up Ubuntu LDAP client to authenticate against OS X ldap server

    Does anyone know about the issue I'm facing or have any tips on how to solve it?
  7. [ubuntu] set up Ubuntu LDAP client to authenticate against OS X ldap server

    Hello all,

    I am trying to configure the ldap client on one of my Ubuntu(8.04.1) Machines to authenticate against an LDAP database hosted on an OS X(10.4.11) server.

    I installed the following...
  8. [ubuntu] authenticate against osx 10.4 ldap server

    Wow, today is not my day for competence! I've moved this thread to networking
  9. [ubuntu] authenticate against osx 10.4 ldap server

    Whoops, I posted this in the wrong place! I've reposted it to "General Help"

    Forum mods, please remove this thread. Thanks
Results 1 to 9 of 9