Search:

Type: Posts; User: mainak_sen; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. Replies
    4
    Views
    358

    Re: 64 bit applications

    Thanks for your quick response!

    Need two clarifications, however:

    1. What is "arch dependent"? Is "arch" short for "architecture"? How would I be able to tell if a program is or is not "arch...
  2. Replies
    4
    Views
    358

    64 bit applications

    I am running Lucid x64 in a multi-boot system (with Win XP Pro 32 and 64 bit, and Lucid 32bit as well).

    Now my question is that when I am booted into my Lucid 64 system (which is my default) and...
  3. [ubuntu] New Desktop with Lucid x64 restarts abruptly

    Hi,

    I have a self-assembled, brand new, desktop (Core2 E8400, Intel DG45ID, 4 GB DDR2 RAM, 500 GB + 1 TB HDD) with multi-boot (Grub2 loading Windows XP Pro, both 32 and 64 bits, and Lucid, both 32...
  4. [ubuntu] Re: Built-in speakers not working but headphones working

    Please help!
  5. [ubuntu] Re: Built-in speakers not working but headphones working

    Thanks lidex. I was away and hence the delay...

    I have reinstalled Lucid. Expectedly, I am back at where I started...there is no sound from the built-in speakers but headphones and external...
  6. [ubuntu] Re: Built-in speakers not working but headphones working

    Tried as per your advice. But still the problem remains!

    The very last step automatically re-installed bluez-alsa:


    pkr@pkr-laptop:~$ sudo apt-get install linux-sound-base alsa-base alsa-utils...
  7. [ubuntu] Re: Built-in speakers not working but headphones working

    Thanks. I did this allover again...after booting into s lower version kernel.



    Then I rebooted. And ran the commands that you requested:


    pkr@pkr-laptop:~$ uname -a
    Linux pkr-laptop...
  8. [ubuntu] Re: Built-in speakers not working but headphones working

    I do not really remember...
    Here is the output:


    pkr@pkr-laptop:~$ dpkg -l | grep "OSS"
    ii alsa-oss 1.0.17-3 ALSA wrapper for...
  9. [ubuntu] Re: Built-in speakers not working but headphones working

    I tried all that you suggested...but no luck :(

    I did not have any backports installed. So I re-installed the kernels and headers as per your suggestion using synaptic:



    and then rebooted. ...
  10. [ubuntu] Re: Built-in speakers not working but headphones working

    Thanks for the response.

    Well, I actually tried this even before I started this thread. The last time I sent you the Alsa-info, that was AFTER I tried it.

    Anyway, as per your suggestion I tried...
  11. Replies
    12
    Views
    3,065

    [SOLVED] Re: No output from cups to pdf

    just noticed the last two posts...
    Well, have you tried re-installing the CUPS-PDF from synaptic?
    If not, I think it is worth trying. It worked for me...
  12. [ubuntu] Re: Built-in speakers not working but headphones working

    Thank you lidex for your continued support!

    I have done what you asked for and uploaded the ALSA information. Here is the link:
    ...
  13. [ubuntu] Re: No speaker sound, but earphones sound works -- Need Advise

    Thanks for your response, lidex.

    No I don't have a Gateway...mine is a Compaq Presario CQ62 laptop.

    I am sorry, I misunderstood your suggestion in post #9 to be generic.

    That line is no...
  14. [ubuntu] Built-in speakers not working but headphones working

    BACKGROUND (before running ALSA Upgrade Script):

    Running Ubuntu Linux, the Ubuntu 10.04 (lucid) release.
    GNOME: 2.30.2 (Ubuntu 2010-06-25)
    Kernel version: 2.6.32-24-generic (#41-Ubuntu SMP Thu...
  15. Replies
    62
    Views
    16,415

    [ubuntu] Re: No sound ubuntu 10.04

    I followed this advice regarding a related problem that I have posted here:
    http://ubuntuforums.org/showthread.php?p=9781405#post9781405

    (post 1064 in page 107)

    and here:
    ...
  16. [ubuntu] Re: No speaker sound, but earphones sound works -- Need Advise

    I was having the exact same problem as the original author of the current thread viz. "No speaker Sound, but earphones sound works". I followed the advice of lidex in post #9 of this thread...but...
  17. Replies
    1,235
    Views
    837,101

    Re: ALSA Upgrade Script

    CURRENT PROBLEM: AFTER running the ALSA Upgrade Script as per instructions in this thread in my laptop (Compaq Presario CQ62) the sound is completely broke... no sound from built-in speakers and/or...
  18. Replies
    40
    Views
    8,863

    [ubuntu] Re: 10.04 will mount CDROM but not DVD

    Well I am having the same problem!
    I have posted it here http://newyork.ubuntuforums.org/showthread.php?t=1552109

    Anyway, the problem is this:

    I have recently installed Lucid on an Acer Aspire...
  19. Replies
    3
    Views
    1,195

    [ubuntu] Re: DVD problem in Lucid

    can anybody please help me with this?
  20. Replies
    3
    Views
    1,195

    [ubuntu] DVD problem in Lucid

    I have recently installed Lucid on an Acer Aspire 5570Z laptop. It has an Optiarc DVD RW AD-7530A DVD-RAM writer. I am having trouble in playing video/movies on DVD.

    When I am inserting a movie...
  21. Replies
    1
    Views
    1,774

    [ubuntu] DVD Not Recognized

    I have recently installed Lucid on an Acer Aspire 5570Z laptop. It has an Optiarc DVD RW AD-7530A DVD-RAM writer. I am having trouble in playing video/movies on DVD.

    When I am inserting a movie...
  22. Replies
    2
    Views
    1,558

    [ubuntu] Wired Network Settings lost on reboot

    I have installed Lucid in a new laptop. Things are running OK except for the following problem:

    I connect to the network/Internet using Wired ethernet (TCP/IP) with static IP. Everytime I...
  23. Replies
    10
    Views
    7,456

    [ubuntu] CUPS PDF Print Problem

    I have been using Hardy for last 2 years and there were no problems and I used the print to PDF (by selecting PDF as my default printer) option very often. Ever since I upgraded to Lucid last week...
  24. Replies
    12
    Views
    3,065

    [SOLVED] Re: No output from cups to pdf

    I am having the same problem!!
    I have been using Hardy for last 2 years and there were no problems and I used the print to PDF (by selecting PDF as my default printer) option very often. Ever since...
  25. Replies
    25
    Views
    1,489

    [ubuntu] Re: No Login Screen

    Well, I am having pretty much the same problem. And I am in Hardy 8.04. I have been using Hardy 8.04 for more than a year now on this same machine, and this problem started only a couple of weeks...
Results 1 to 25 of 37
Page 1 of 2 1 2