I had the same issue when trying to play and I found the compatibility libs here:

http://www.swanson.ukfsn.org/loki/