Search:

User: Mickser_52; Keyword(s):

Search: Search took 0.01 seconds.

  1. [SOLVED] web pages slow or won't open with efibre wireless network

    Started by Mickser_52, October 5th, 2014 08:49 PM
    2 Pages
    1 2
    • Replies: 11
    • Views: 395
    Last Post: 2 Weeks Ago 12:47 AM
    by Mickser_52  Go to last post
    • Replies: 5
    • Views: 697
    Last Post: November 12th, 2013 08:52 PM
    by philinux  Go to last post

    Forum:
    General Help

  2. [SOLVED] Alcor card reader not working on asus K55V

    Started by Mickser_52, October 10th, 2012 03:40 PM
    • Replies: 5
    • Views: 2,814
    Last Post: November 11th, 2012 03:59 AM
    by Rickytrix  Go to last post
  3. [SOLVED] searching for files on an external hard drive

    Started by Mickser_52, May 4th, 2012 07:32 AM
    • Replies: 8
    • Views: 551
    Last Post: May 5th, 2012 11:09 AM
    by Mickser_52  Go to last post

    Forum:
    General Help

  4. [SOLVED] installing gimp help for gimp 2.6

    Started by Mickser_52, March 17th, 2012 03:23 PM
    • Replies: 3
    • Views: 305
    Last Post: March 17th, 2012 06:01 PM
    by kazztan0325  Go to last post

    Forum:
    General Help

  5. [SOLVED] usb port problem

    Started by Mickser_52, February 28th, 2012 09:29 PM
    • Replies: 1
    • Views: 244
    Last Post: February 29th, 2012 02:08 PM
    by Mickser_52  Go to last post

    Forum:
    General Help

  6. [SOLVED] thunderbird slow to connect

    Started by Mickser_52, October 10th, 2011 07:20 PM
    • Replies: 5
    • Views: 518
    Last Post: October 10th, 2011 08:28 PM
    by Mickser_52  Go to last post

    Forum:
    General Help

  7. [ubuntu] Can't reboot Ubuntu since using Scalpel

    Started by Mickser_52, January 7th, 2010 06:13 PM
    • Replies: 5
    • Views: 747
    Last Post: February 6th, 2011 07:25 AM
    by nateobie  Go to last post

    Forum:
    General Help

  8. [ubuntu] How do I completely remove tomboy and all its associated files

    Started by Mickser_52, December 16th, 2010 06:55 PM
    • Replies: 4
    • Views: 757
    Last Post: December 17th, 2010 01:28 AM
    by sharm  Go to last post

    Forum:
    General Help

  9. [ubuntu] Veetle and usb headphones

    Started by Mickser_52, October 5th, 2010 08:19 PM
    • Replies: 0
    • Views: 274
    Last Post: October 5th, 2010 08:19 PM
    by Mickser_52  Go to last post

    Forum:
    Multimedia

  10. [ubuntu] Remote desktop viewer has stopped working

    Started by Mickser_52, June 8th, 2010 05:25 PM
    • Replies: 1
    • Views: 286
    Last Post: June 8th, 2010 10:10 PM
    by Mickser_52  Go to last post

    Forum:
    General Help

  11. [ubuntu] laptop printing problem

    Started by Mickser_52, April 29th, 2010 08:17 PM
    • Replies: 1
    • Views: 341
    Last Post: June 2nd, 2010 12:11 AM
    by nwilson5  Go to last post

    Forum:
    Hardware

  12. [ubuntu] ubuntu has not automatically adjusted to summer time

    Started by Mickser_52, March 28th, 2010 09:44 AM
    solved - thank you
    • Replies: 6
    • Views: 1,730
    Last Post: March 29th, 2010 10:10 PM
    by Mickser_52  Go to last post

    Forum:
    General Help

  13. [ubuntu] how do i reconnect to my home folder partition

    Started by Mickser_52, February 24th, 2010 10:57 AM
    • Replies: 6
    • Views: 452
    Last Post: February 24th, 2010 03:01 PM
    by Mickser_52  Go to last post
  14. [ubuntu] recovery mode question

    Started by Mickser_52, January 9th, 2010 10:56 PM
    2 Pages
    1 2
    • Replies: 11
    • Views: 1,126
    Last Post: January 10th, 2010 08:36 PM
    by cariboo907  Go to last post

    Forum:
    Security

  15. [ubuntu] firefox won't work after putting home folder on new partition

    Started by Mickser_52, January 9th, 2010 01:22 PM
    • Replies: 5
    • Views: 472
    Last Post: January 10th, 2010 01:03 PM
    by Mickser_52  Go to last post

    Forum:
    General Help

  16. [ubuntu] Google earth fonts too big

    Started by Mickser_52, November 16th, 2009 11:51 PM
    • Replies: 1
    • Views: 1,633
    Last Post: November 17th, 2009 01:23 PM
    by Mickser_52  Go to last post

    Forum:
    General Help

  17. [ubuntu] problem with open office 3.1 database

    Started by Mickser_52, May 9th, 2009 05:49 PM
    2 Pages
    1 2
    • Replies: 15
    • Views: 1,315
    Last Post: May 16th, 2009 08:00 PM
    by Hagar Delest  Go to last post

    Forum:
    General Help

  18. [ubuntu] small rectangle of last screen remains after I close an application

    Started by Mickser_52, April 23rd, 2009 04:11 PM
    • Replies: 0
    • Views: 235
    Last Post: April 23rd, 2009 04:11 PM
    by Mickser_52  Go to last post

    Forum:
    General Help

  19. [ubuntu] My laptop seems to be trying to send mail that I am unaware of

    Started by Mickser_52, April 1st, 2009 07:26 PM
    • Replies: 2
    • Views: 350
    Last Post: April 1st, 2009 08:28 PM
    by Mickser_52  Go to last post

    Forum:
    General Help

  20. [ubuntu] Windows wouldn't reboot after Ubuntu upgrade

    Started by Mickser_52, January 29th, 2009 06:06 PM
    • Replies: 6
    • Views: 406
    Last Post: January 31st, 2009 08:13 PM
    by ddeile  Go to last post
  21. [ubuntu] Can't connect to MSHOME if Firestarter is running

    Started by Mickser_52, January 30th, 2009 05:26 PM
    • Replies: 1
    • Views: 696
    Last Post: January 31st, 2009 10:55 AM
    by specialcharacter  Go to last post
  22. [ubuntu] Pro/Wireless 3945 ABG (Centrino) weak signal with 8.04

    Started by Mickser_52, November 20th, 2008 02:36 PM
    • Replies: 6
    • Views: 597
    Last Post: November 22nd, 2008 11:15 PM
    by Mickser_52  Go to last post
Results 1 to 23 of 23