Search:

Type: Posts; User: shochatd; Keyword(s):

Page 1 of 6 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    1
    Views
    950

    [ubuntu] Re: How to add keyboard layouts in 15.04?

    Figured it out. The '+' sign under "Input sources to use:" Seems like odd terminology for a keyboard layout, but that seems to be it.
  2. Replies
    1
    Views
    950

    [ubuntu] How to add keyboard layouts in 15.04?

    I just did a clean install of 15.04 (the upgrade attempt from 14.10 was a disaster) and I cannot figure out how to add my keyboard layouts for various languages. I saw something about a tab for...
  3. Replies
    0
    Views
    309

    [ubuntu] my-weather-indicator startup failure

    my-weather-indicator seems to have stopped working. So I tried running it at the command line to look for error messages. I got the following traceback:
    Traceback (most recent call last):
    File...
  4. Replies
    2
    Views
    448

    Re: Lemur 4 battery replacement

    I have a Lemur Ultra, which I assume is different hardware, but perhaps my solution will still be applicable. I took a look at the existing battery and wrote down all the numbers. Using this...
  5. Replies
    1
    Views
    570

    [SOLVED] Re: ssh from cronjob in 14.10

    I have learned a bit more. When I log in, gnome-keyring-daemon is started automatically and SSH_AUTH_SOCK is set. gnome-keyring-daemon apparently acts as the SSH agent. Once logged in, I try ssh'ing...
  6. Replies
    1
    Views
    570

    [SOLVED] ssh from cronjob in 14.10

    I just upgraded to 14.10 and ran into a complication. In previous releases, by simply attempting to use ssh from bash, I'm prompted for my passphrase and ssh-agent is run automatically (and has my...
  7. Replies
    8
    Views
    4,231

    Re: acroread not listed for "open with"

    On my system, it is /opt/Adobe/Reader9/bin/acroread. If all else fails, you could just do a brute force search:
    find / -name acroread 2>/dev/null
    It looks like (again, on my system) there is also a...
  8. [ubuntu] Re: No keyboard on attempted wake from suspend

    Thank you for your response. I am not experiencing this problem currently. I had assumed that it was fixed by an update to the System 76 Driver which I applied after my post about the problem. If the...
  9. [ubuntu] No keyboard on attempted wake from suspend

    This is a Lemur Ultra running 14.04. I don't know when exactly this started happening, but not too long ago. My guess is that it was a recent kernel update that did this. Anyway, it seems like...
  10. Replies
    1
    Views
    293

    [ubuntu] Re: 14.04 How do I print a keyboard layout?

    I've come up with a workaround until a real solution/fix emerges:
    1. Bring up the keyboard layout chart for the current entry language (2nd to last item in menu).
    2. Use the Screenshot tool in the...
  11. Replies
    1
    Views
    293

    [ubuntu] 14.04 How do I print a keyboard layout?

    I have several keyboard layouts set up for various languages, selectable from the indicator menu. With 14.04, I can no longer figure out how to print the current layout. How is this done now? I could...
  12. Re: no system76 is system settings after ubuntu update to 14.04

    Then .4 apparently followed quickly on the heels of .3, since it was already there by the time I saw and acted on your post. If you run Software Updater again, you should see .4.
  13. Re: no system76 is system settings after ubuntu update to 14.04

    Yes, Newbunto, you are right. I just upgraded to version 14.04.4, and rebooted. Now it is back in System Settings. I think this thread should be marked Solved (does the OP have to do that?).
  14. [ubuntu] Why are both wired and wireless interfaces created?

    When I either restart my laptop and then log in, or wake up from suspend, with an ethernet cable connected, I first see the icon in the network indicator for the wired network, then the usual...
  15. Re: no system76 is system settings after ubuntu update to 14.04

    Acting on a hunch, I decided to re-read the instructions: http://knowledge76.com/index.php/Version_Upgrade where I see a subtle change: It no longer says to expect the System 76 Driver to show up in...
  16. Replies
    1
    Views
    2,098

    [SOLVED] Re: SSH client behavior after upgrade to 14.04

    I upgraded another computer (a laptop) also and found that what I called the "prior" behavior continued to work on the laptop after the upgrade. Both systems had ssh-agent already running on login,...
  17. [SOLVED] Re: 14.04 black screen from Unity, global menu, System Settings

    I did the unity-reset and that seems to have eliminated the black screen. Thanks again. It did initially freeze my UI, so I ssh'd from another computer and killed gnome-session. Once I logged back...
  18. Re: no system76 is system settings after ubuntu update to 14.04

    I am seeing the same after upgrading my Lemur Ultra and reinstalling system76-driver and rebooting. Everything seems to be working fine, but no System 76 Driver under System Settings.
  19. Replies
    9
    Views
    854

    [ubuntu] Re: Upgrading to 14.04

    I just upgraded my Lemur Ultra to 14.04. There were no issues with the upgrade process and after installing system76-driver and rebooting, as instructed in...
  20. Replies
    1
    Views
    2,098

    [SOLVED] SSH client behavior after upgrade to 14.04

    I use the public key method for SSH authentication. Prior to 14.04, when I first initiate an SSH connection after logging in, a small window comes up asking for my passphrase. This is apparently a...
  21. [SOLVED] Re: 14.04 black screen from Unity, global menu, System Settings

    Thanks for your response. I may try that (although that would mean I'd have to go back and turn off the jumping to full screen behavior etc.). For now, I've found a solution to the worst of it (the...
  22. [SOLVED] 14.04 black screen from Unity, global menu, System Settings

    I have just upgraded a 32-bit system from 13.10 to 14.04. Several things cause me to get a black screen (top indicator area still showing). I can usually recover by waiting and clicking randomly on...
  23. [ubuntu] Re: Need to create an audio CD from mp3s in 13.10

    The hang at "Normalizing tracks" appears to be a known problem:
    https://bugs.launchpad.net/ubuntu/+source/brasero/+bug/1176509
  24. [ubuntu] Re: Need to create an audio CD from mp3s in 13.10

    Well, k3b certainly solved the problem for me, but I am curious whether anyone has successfully used brasero to burn an audio CD from mp3s under 13.10, since it failed for me the same way on 2...
  25. [ubuntu] Re: Need to create an audio CD from mp3s in 13.10

    I installed k3b. This gave a similar error message about decoding mp3 but that was solved with libk3b6-extracodecs. With that installed, everything worked fine. Also, k3b seems to have a lot more...
Results 1 to 25 of 126
Page 1 of 6 1 2 3 4