Search:

Type: Forum Threads; User: Irishpolyglot; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. no funciona "ã" (a con tilde portugués) en 8.10

    Started by Irishpolyglot, November 7th, 2008 09:13 PM
    2 Pages
    1 2
    acento
    • Replies: 11
    • Views: 8,910
    Last Post: January 4th, 2013 02:56 PM
    by HernanLinux93  Go to last post

    Forum:
    Software

  2. [ubuntu] red, blue, green, white, black screen of death on CD boot up

    Started by Irishpolyglot, December 21st, 2011 11:08 PM
    • Replies: 5
    • Views: 737
    Last Post: January 11th, 2012 04:51 AM
    by Irishpolyglot  Go to last post

    Forum:
    General Help

  3. [SOLVED] Ubuntu non-2D version broken

    Started by Irishpolyglot, December 24th, 2011 12:28 PM
    • Replies: 3
    • Views: 267
    Last Post: December 24th, 2011 01:25 PM
    by Irishpolyglot  Go to last post

    Forum:
    General Help

  4. [ubuntu] Powerful laptop dreadfully slow. Should I format it?

    Started by Irishpolyglot, December 16th, 2011 03:59 PM
    2 Pages
    1 2
    • Replies: 13
    • Views: 700
    Last Post: December 21st, 2011 04:59 PM
    by Irishpolyglot  Go to last post

    Forum:
    General Help

  5. [ubuntu] turn off "subscribe with live bookmarks" pop-up for RSS feeds

    Started by Irishpolyglot, February 12th, 2010 07:47 AM
    firefox 3
    • Replies: 4
    • Views: 2,361
    Last Post: August 11th, 2011 08:38 AM
    by Kat31  Go to last post

    Forum:
    General Help

  6. [ubuntu] USB headset microphone records constant buzz

    Started by Irishpolyglot, April 18th, 2011 09:42 PM
    • Replies: 0
    • Views: 231
    Last Post: April 18th, 2011 09:42 PM
    by Irishpolyglot  Go to last post

    Forum:
    General Help

  7. [ubuntu] USB headset microphone records constant buzz

    Started by Irishpolyglot, April 10th, 2011 04:09 PM
    buzz, microphone, usb
    • Replies: 0
    • Views: 447
    Last Post: April 10th, 2011 04:09 PM
    by Irishpolyglot  Go to last post

    Forum:
    Multimedia

  8. [ubuntu] How do I undo this code that messed up my Internet stability?

    Started by Irishpolyglot, January 2nd, 2011 07:04 PM
    • Replies: 0
    • Views: 396
    Last Post: January 2nd, 2011 07:04 PM
    by Irishpolyglot  Go to last post
  9. [ubuntu] "Kernel driver not installed" error every time on Virtual box

    Started by Irishpolyglot, July 28th, 2010 07:39 AM
    • Replies: 3
    • Views: 764
    Last Post: July 28th, 2010 01:16 PM
    by Irishpolyglot  Go to last post

    Forum:
    General Help

  10. [SOLVED] Have accidently disabled eth0 :( Help!

    Started by Irishpolyglot, June 22nd, 2010 12:40 PM
    eth0 ethernet
    • Replies: 6
    • Views: 671
    Last Post: June 22nd, 2010 07:55 PM
    by Irishpolyglot  Go to last post
  11. [ubuntu] Which log will help for problem solving?

    Started by Irishpolyglot, April 11th, 2010 05:30 PM
    • Replies: 2
    • Views: 268
    Last Post: April 12th, 2010 12:26 AM
    by lidex  Go to last post
  12. [SOLVED] held broken packages when trying to activate nvidia drivers

    Started by Irishpolyglot, November 19th, 2009 09:30 PM
    • Replies: 6
    • Views: 1,680
    Last Post: March 25th, 2010 07:45 PM
    by arnab_das  Go to last post

    Forum:
    General Help

  13. [SOLVED] display (monitor) off after reboot since 9.10 upgrade

    Started by Irishpolyglot, November 5th, 2009 10:17 AM
    2 Pages
    1 2
    • Replies: 15
    • Views: 1,408
    Last Post: December 29th, 2009 06:52 PM
    by Agent_AL  Go to last post

    Forum:
    General Help

  14. [SOLVED] How can I force a scan on every boot?

    Started by Irishpolyglot, December 14th, 2009 10:59 PM
    • Replies: 1
    • Views: 289
    Last Post: December 14th, 2009 11:31 PM
    by synapsys  Go to last post

    Forum:
    General Help

  15. [ubuntu] is it easy to downgrade to 32bit from 64 bit?

    Started by Irishpolyglot, November 13th, 2009 01:48 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 887
    Last Post: November 22nd, 2009 02:38 AM
    by 3rdalbum  Go to last post
    • Replies: 6
    • Views: 678
    Last Post: November 22nd, 2009 12:56 AM
    by Irishpolyglot  Go to last post

    Forum:
    General Help

  16. [SOLVED] How do you start gno from the command line?

    Started by Irishpolyglot, November 12th, 2009 09:20 PM
    2 Pages
    1 2
    • Replies: 11
    • Views: 1,074
    Last Post: November 22nd, 2009 12:09 AM
    by Irishpolyglot  Go to last post
  17. [SOLVED] Video problem preventing ANY access to gnome and flashing slow command prompt

    Started by Irishpolyglot, November 12th, 2009 07:39 PM
    kernel, nmis, nvidia
    • Replies: 8
    • Views: 1,057
    Last Post: November 22nd, 2009 12:08 AM
    by Irishpolyglot  Go to last post

    Forum:
    General Help

  18. [SOLVED] Firefox icons issue after upgrade to Ubuntu 9.10 / FF 3.5

    Started by Irishpolyglot, October 31st, 2009 10:38 AM
    2 Pages
    1 2
    firefox, icons, interface, menu, toolbar
    • Replies: 11
    • Views: 3,144
    Last Post: November 20th, 2009 08:26 AM
    by alien-377h  Go to last post

    Forum:
    General Help

  19. [ubuntu] [SOLVED] sudo firefox has destroyed my browser :(

    Started by Irishpolyglot, May 20th, 2008 05:17 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 7,670
    Last Post: November 7th, 2009 09:18 PM
    by lookslikepat  Go to last post

    Forum:
    General Help

  20. [ubuntu] sound volume at 0% after reboot

    Started by Irishpolyglot, November 2nd, 2009 02:15 PM
    • Replies: 6
    • Views: 583
    Last Post: November 5th, 2009 12:23 PM
    by peculiar penguin  Go to last post

    Forum:
    General Help

  21. [SOLVED] colours issue in videos after 9.10 upgrade

    Started by Irishpolyglot, October 31st, 2009 10:55 AM
    color, colour, video
    • Replies: 5
    • Views: 1,098
    Last Post: October 31st, 2009 08:25 PM
    by Irishpolyglot  Go to last post

    Forum:
    Multimedia

  22. [SOLVED] Vuze crashes on opening any new torrent

    Started by Irishpolyglot, October 19th, 2009 01:50 PM
    torrent, vuze
    • Replies: 3
    • Views: 1,944
    Last Post: October 20th, 2009 11:26 AM
    by gavshouse  Go to last post

    Forum:
    General Help

  23. [SOLVED] screensaver activates despite keyboard activity

    Started by Irishpolyglot, September 9th, 2009 08:25 AM
    screensaver problems
    • Replies: 1
    • Views: 322
    Last Post: September 9th, 2009 08:28 AM
    by P4man  Go to last post

    Forum:
    General Help

  24. [ubuntu] brand new Dell XMPS M1730 freezes randomly

    Started by Irishpolyglot, May 6th, 2009 07:43 AM
    2 Pages
    1 2
    • Replies: 13
    • Views: 2,156
    Last Post: June 21st, 2009 07:17 PM
    by bongey  Go to last post
Results 1 to 25 of 45
Page 1 of 2 1 2