Search:

Type: Posts; User: sankara09; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    9
    Views
    12,606

    [ubuntu] Re: Proxy Authentication Required

    check this file out :

    pour le software center via proxy avec user password

    sudo gedit /etc/bash.bashrc

    in mine i had put those line at work to go through the proxy but forgot to remove them...
  2. Replies
    26
    Views
    17,538

    [ubuntu] Re: Will a Lexmark Z2320 printer work under 8.04?

    Hi,

    I used the same for the lexmark Pro 705 as i am using ubuntu 9.10 AMD64 so i got the amd64.deb (many thanks).

    I wonder if those lexmark drivers lexmark gives are for both scanner and...
Results 1 to 2 of 2