Search:

Type: Posts; User: Exomancer; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    5
    Views
    928

    [SOLVED] Re: Access to Router

    I don't really know what was wrong but the issue is resolved. I used a laptop that's MAC address is also registered with the router to access the router and check my system. My Ubuntu system PC's...
  2. Replies
    1
    Views
    608

    [SOLVED] Re: Boot issue with Jmicron device

    On consultation with AMS, this turned out to be a bad power supply, which when replaced, fixed the issue.
  3. Replies
    5
    Views
    928

    [SOLVED] Re: Access to Router

    Iowan ...

    ifconfig -a

    eth0
    Link encap:Ethernet
    HWaddr 00:24:1d:2a:8d:a6
    inet addr:192.168.2.2
    Bcast:192.168.2.255
    Mask:255.255.255.0
  4. Replies
    5
    Views
    928

    [SOLVED] Re: Access to Router

    More information ...

    I am continuing to fish around on the web looking for some hints of what to do and I found this info about my system:...
  5. Replies
    5
    Views
    928

    [SOLVED] Access to Router

    I have a Dynex DX-WGRTR v1000 router which I use hardwired without the wireless turned on. Since my 12.04 clean install I have had internet since but recently when I went to access the router...
  6. Replies
    4
    Views
    667

    [SOLVED] Re: Unwanted updates built into apps

    Thanks for your replies.

    From the instructions online I just deleted it in the directory manually.

    It was but not Base. Also going to the Software Center it showed that the meta-package was...
  7. [ubuntu] Software Center not seeing installed software

    I am using Ubuntu 12.04.

    Many time I have opened the Ubuntu Software Center and noticed that software long installed shows up as not installed. I have also noticed that some software to be...
  8. Replies
    4
    Views
    667

    [SOLVED] Unwanted updates built into apps

    I use Ubuntu 12.04 and have LibreOffice installed.

    Background:
    LibreOffice comes with Turkish built in and locked. Why, I don't know :confused:. I speak English not Turkish. So I found out how...
  9. Replies
    1
    Views
    608

    [SOLVED] Boot issue with Jmicron device

    I have a AMS Venus T5J DS-2350J external eSATA hard drive enclosure which uses a JMicron 393 port multiplier. I had Ubuntu 11.10 64 bit on the system from a clean install and I never had an issue...
Results 1 to 9 of 9