Search:

Type: Posts; User: OneOfMany07; Keyword(s):

Search: Search took 0.00 seconds.

  1. [xubuntu] Re: Partition errors when trying to clone?

    Sadly nothing new. I got busy with other stuff and the images seem to work, so it fell off my todo list. At least I know I'm not alone :)
  2. [xubuntu] Partition errors when trying to clone?

    I'm setting up two Xubuntu 12.10 images (32 and 64 bit) for our lab, and I've used CloneZilla to create the image a few times with some configuration in between. It appears the partition has errors...
  3. [lubuntu] Re: Memtest86+ incorrectly always fails in test 7

    Awesome, thanks! I'm surprised this has lasted for so long. Hopefully they update the release media (ISOs) soon.
  4. [lubuntu] Memtest86+ incorrectly always fails in test 7

    The Memtest86+ version built in to the Lubuntu install media for 12.10 x64 always gives me tons of errors when I run test 7 on any machine. I downloaded the version from Memtest86+'s website and it...
  5. [lubuntu] Re: Remove .trash-1000 folder ONLY on usb stick (PCmanFM)

    I'm guessing there isn't a way in Ubuntu proper, as this idea sounds close to what you asked for http://brainstorm.ubuntu.com/idea/14871. Although it is not only for a single device. And the...
  6. [ubuntu] Re: Software RAID recovery console not showing? Only black screen.

    I've tried a newer video card (NVidia 550 gt) and I'm seeing the same behavior. Unfortunately I also have found a RAM problem (got a failure in memtest before the first pass was up). So going to...
  7. [ubuntu] Software RAID recovery console not showing? Only black screen.

    I'm testing out my new install and I purposefully disconnected one drive to trigger the recovery console. Now the machine is sitting at a black screen, but the keyboard responds (numlock turns...
  8. [SOLVED] Re: RAID 1 OS drive "BOOT_DEGRADED=false" not working?

    Looks like I can't see the recovery console (black screen after disconnecting a drive after updating the initramfs and sync'ing the drives so they were clean). Guessing it'll be better to make a new...
  9. [SOLVED] Re: RAID 1 OS drive "BOOT_DEGRADED=false" not working?

    I just found that my root space is marked degraded even with both drives up. Maybe that is part of the problem too?

    Off to search out repair instructions.
  10. [SOLVED] RAID 1 OS drive "BOOT_DEGRADED=false" not working?

    I'm setting up a software RAIDed boot and root desktop install. Originally I chose BOOT_DEGRADED=true during setup. But after talking with people here we wanted to change that. So I followed the...
  11. Re: Should I mirror the "bios-grub" partition for software RAID1 install?

    I ended up testing what I already had (booting from single drives) and it booted fine without RAID'ing that tiny partition. I just hope it works after a few updates.
  12. Re: Should I mirror the "bios-grub" partition for software RAID1 install?

    I guess now I have to figure out how to do the work after install too. Not sure if it works when the OS is live, or if I need to boot off external media and mount the onboard drives.

    I just...
  13. Should I mirror the "bios-grub" partition for software RAID1 install?

    I'm trying to set up software RAID 1 for my OS drive using 2 x 3TB drives. I was planning to use the alternative installer and manually create the MDA devices linking the guided partitions that were...
  14. [SOLVED] Re: CPU governor being reset from userspace to ondemand?

    Thanks Doug S for the link. Yep, that gave me some other ideas for working around this issue (use a different governor), but in the end it feels like something is broken. I shouldn't have to set...
  15. Replies
    16
    Views
    2,371

    [ubuntu] Re: Problem with cpufreq

    Glad I'm not the only one having trouble with forcing a CPU frequency!

    And interesting the behavior might be different with an older kernel, or not using "userspace". I know "performance" forces...
  16. [SOLVED] Re: CPU governor being reset from userspace to ondemand?

    I ended up changing the boot up value as suggested in /etc/init.d/ondemand to userspace, and I'm hoping that was the process that kept resetting me to ondemand (maybe the service was being triggered...
  17. [SOLVED] Re: CPU governor being reset from userspace to ondemand?

    Both good ideas, thanks!
  18. [SOLVED] CPU governor being reset from userspace to ondemand?

    We're trying to force our CPU to run at a specific speed during benchmarks, but some systems seem to reset their governor from "userspace" to "ondemand" after a short while (2-3 hours this most...
  19. Replies
    2
    Views
    1,182

    [SOLVED] Re: moving unity launcher 64bit

    I'd like this too. I just did a Google search and so far I have a Compiz plugin that only works for 32 bit (from here). And supposedly even in 32 bit it has bugs with how the "dash" displays if not...
  20. Re: Desktop starts at wrong resolution (missing part of desktop)

    Thanks for the suggestions and the extra time searching Google. I didn't find much, but I was looking for my problem versus looking for working examples.

    I originally saw it happen using the...
  21. Desktop starts at wrong resolution (missing part of desktop)

    I had an Nvidia 8800 GTX installed on Ubuntu 10.10, and everything was fine using the nvidia v280 drivers I installed manually to use with CUDA 4.0's SDK. Had worked originally with Novouex before...
  22. 32 bit libs install automatically on 64 bit?

    I'm working on a 32 bit app that I compile on my 64 bit box. This has worked OK with the g++/gcc multilib packages installed, until I just added a new library. I thought Ubuntu would install both...
  23. [wubi] Re: After install can't see C: inside Ubuntu?

    Thanks for the quick reply! I'll check for that next time I have a chance.
  24. [wubi] After install can't see C: inside Ubuntu?

    I just installed using the Wubi method (inside a file) and I can see my second hard drive fine, but the partition that contains the Windows 7 installation that Wubi is running from isn't shown in my...
Results 1 to 24 of 24