Search:

Type: Forum Threads; User: endtheembargo; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Broadcom BCM4312

    Started by endtheembargo, May 19th, 2013 02:33 AM
    12.04 lts, internet access
    • Replies: 6
    • Views: 697
    Last Post: May 19th, 2013 06:22 PM
    by cortman  Go to last post
  2. [ubuntu] upgraded to 9.10 and now Im at a dead screen

    Started by endtheembargo, January 12th, 2010 10:42 PM
    9.1 upgrade boot problem, blank screen at login
    • Replies: 1
    • Views: 324
    Last Post: January 12th, 2010 11:25 PM
    by phillw  Go to last post
  3. [ubuntu] total meltdown while upgrading to 8.10

    Started by endtheembargo, January 12th, 2010 01:59 AM
    8.10, cannot boot, cannot boot live cd, installation failed
    • Replies: 5
    • Views: 655
    Last Post: January 12th, 2010 10:01 AM
    by zvacet  Go to last post
  4. [ubuntu] suddenly, no wireless detection and no sound! Help me to not throw my laptop away!

    Started by endtheembargo, May 14th, 2009 03:50 PM
    sound, wireless
    • Replies: 9
    • Views: 579
    Last Post: May 14th, 2009 06:37 PM
    by rustutzman  Go to last post
  5. [ubuntu] cant download packages

    Started by endtheembargo, December 30th, 2008 10:37 PM
    • Replies: 3
    • Views: 350
    Last Post: December 30th, 2008 11:16 PM
    by Michael.Godawski  Go to last post
  6. [ubuntu] no sound and no internet access!

    Started by endtheembargo, August 6th, 2008 05:28 PM
    • Replies: 4
    • Views: 304
    Last Post: August 6th, 2008 06:09 PM
    by yragrelluf  Go to last post
  7. [ubuntu] [SOLVED] Help! after I log in, the screen goes blank :(

    Started by endtheembargo, August 6th, 2008 04:29 PM
    blank screen, hardy 8.04
    • Replies: 7
    • Views: 572
    Last Post: August 6th, 2008 05:11 PM
    by philinux  Go to last post
  8. [ubuntu] no sound after upgrade

    Started by endtheembargo, June 30th, 2008 10:58 AM
    • Replies: 3
    • Views: 317
    Last Post: June 30th, 2008 07:55 PM
    by dwhitney67  Go to last post
  9. [ubuntu] after I upgraded, I lost sound!

    Started by endtheembargo, June 30th, 2008 11:32 AM
    • Replies: 5
    • Views: 271
    Last Post: June 30th, 2008 12:26 PM
    by Ringi  Go to last post

    Forum:
    Multimedia

  10. [ubuntu] problems recording sound

    Started by endtheembargo, June 1st, 2008 11:47 PM
    • Replies: 2
    • Views: 333
    Last Post: June 2nd, 2008 01:47 AM
    by Prospero2006  Go to last post
Results 1 to 10 of 10