Search:

Type: Forum Threads; User: Luxx; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. [ubuntu] Autologin to Wrong User Account

    Started by Luxx, February 9th, 2015 10:50 AM
    autologin, default user, user accounts
    • Replies: 3
    • Views: 389
    Last Post: February 11th, 2015 05:31 AM
    by deadflowr  Go to last post

    Forum:
    General Help

  2. [ubuntu] Strange login and sleep screens after lightdm reinstall

    Started by Luxx, January 11th, 2015 06:54 PM
    • Replies: 0
    • Views: 220
    Last Post: January 11th, 2015 06:54 PM
    by Luxx  Go to last post

    Forum:
    General Help

  3. [SOLVED] Terminal error bashrc syntax error unexpected end of file

    Started by Luxx, March 20th, 2014 11:11 PM
    bash, bashrc, syntax error, terminal
    • Replies: 3
    • Views: 1,636
    Last Post: January 6th, 2015 07:46 AM
    by Luxx  Go to last post

    Forum:
    General Help

  4. [ubuntu] Network thinks wireless connection is out of range, won't show networks

    Started by Luxx, July 24th, 2014 06:03 PM
    • Replies: 1
    • Views: 848
    Last Post: July 24th, 2014 11:28 PM
    by grahammechanical  Go to last post
  5. [ubuntu] PPAs, alternate repos and sources.list

    Started by Luxx, May 5th, 2014 06:16 PM
    ppa, repositories, sources.list, sources.list.d
    • Replies: 1
    • Views: 252
    Last Post: May 5th, 2014 06:23 PM
    by bapoumba  Go to last post
  6. [SOLVED] Desktop icons disappeared in gnome-tweak DE after update in 13.10

    Started by Luxx, April 23rd, 2014 10:41 PM
    compiz, dektop icons, gnome-tweak-tool, nautilus
    • Replies: 0
    • Views: 313
    Last Post: April 23rd, 2014 10:41 PM
    by Luxx  Go to last post
  7. [SOLVED] Sudden loss of internet, but not completely, after installing wicd

    Started by Luxx, April 5th, 2014 11:32 PM
    internet access, network manager, settings, wicd
    • Replies: 7
    • Views: 781
    Last Post: April 6th, 2014 01:48 AM
    by Luxx  Go to last post
  8. [ubuntu] Windows shrink while I'm typing, can it be disabled?

    Started by Luxx, February 17th, 2014 09:23 PM
    window behavior
    • Replies: 7
    • Views: 554
    Last Post: April 5th, 2014 11:05 PM
    by Luxx  Go to last post

    Forum:
    General Help

  9. [gnome] Open things on CURRENT workspace as default?

    Started by Luxx, January 21st, 2014 08:42 AM
    2 Pages
    1 2
    workspaces
    • Replies: 10
    • Views: 949
    Last Post: February 17th, 2014 09:54 PM
    by Luxx  Go to last post
  10. [gnome] viewport/workspace switcher breaks desktop

    Started by Luxx, January 20th, 2014 02:36 AM
    3 Pages
    1 2 3
    viewport switcher, workspace switcher 1 Attachment(s)
    • Replies: 22
    • Views: 4,105
    Last Post: February 17th, 2014 09:28 PM
    by Luxx  Go to last post
  11. [gnome] Stabs in the dark, workspaces, windows behavior, restarts, Xorg, APU?

    Started by Luxx, February 5th, 2014 09:18 AM
    restarts, windows behavior, workspaces, xorg
    • Replies: 0
    • Views: 380
    Last Post: February 5th, 2014 09:18 AM
    by Luxx  Go to last post

    Forum:
    General Help

  12. [SOLVED] I want my Nautilus back

    Started by Luxx, January 19th, 2014 09:17 AM
    2 Pages
    1 2
    • Replies: 11
    • Views: 782
    Last Post: January 20th, 2014 01:51 AM
    by Luxx  Go to last post
  13. [ubuntu] Downloads go to wrong folder, only show in Nautilus

    Started by Luxx, September 24th, 2013 04:29 AM
    download files, gnome classic, muffin, nemo
    • Replies: 1
    • Views: 530
    Last Post: September 24th, 2013 07:06 AM
    by Luxx  Go to last post
  14. [SOLVED] aplet launcher icons disappear from top panel in Gnome Fallback

    Started by Luxx, September 22nd, 2013 04:59 PM
    • Replies: 4
    • Views: 929
    Last Post: September 24th, 2013 05:28 AM
    by Luxx  Go to last post
  15. [SOLVED] [Power surge] Can't boot or mount drives after upgrade, grub gone, completely lost

    Started by Luxx, August 31st, 2013 06:10 AM
    grub, nodev, upgrade, uuid
    • Replies: 7
    • Views: 854
    Last Post: September 22nd, 2013 10:07 PM
    by Luxx  Go to last post
  16. [other] Can't connect to internet after upgrade to raring

    Started by Luxx, August 27th, 2013 07:30 PM
    • Replies: 0
    • Views: 296
    Last Post: August 27th, 2013 07:30 PM
    by Luxx  Go to last post
  17. [SOLVED] Please help to separate dual boot hard drives after the fact

    Started by Luxx, July 13th, 2013 07:08 PM
    • Replies: 6
    • Views: 478
    Last Post: July 31st, 2013 12:16 AM
    by Luxx  Go to last post
  18. [ubuntu] "Documents" folder missing file type, cannot be opened

    Started by Luxx, July 7th, 2013 02:03 AM
    2 Pages
    1 2
    file type, folder, mime, unknown
    • Replies: 16
    • Views: 1,611
    Last Post: July 13th, 2013 07:17 PM
    by Luxx  Go to last post

    Forum:
    General Help

  19. [all variants] Can't install sane-backends, makefile: command not found.

    Started by Luxx, April 14th, 2013 07:02 AM
    group 500, makefile, sane-backends, xsane error
    • Replies: 0
    • Views: 664
    Last Post: April 14th, 2013 07:02 AM
    by Luxx  Go to last post

    Forum:
    General Help

  20. Printing missing from menu?

    Started by Luxx, April 13th, 2013 03:09 AM
    • Replies: 2
    • Views: 266
    Last Post: April 14th, 2013 06:41 AM
    by Luxx  Go to last post

    Forum:
    Any Other OS

  21. [all variants] GRUB separate multiple hard drives and make each bootable. Can this be done?

    Started by Luxx, April 1st, 2013 08:13 AM
    • Replies: 2
    • Views: 249
    Last Post: April 1st, 2013 10:27 AM
    by darkod  Go to last post
  22. Simple install from iso to USB/HDD2 or net install, missing steps?

    Started by Luxx, March 4th, 2013 01:13 AM
    2 Pages
    1 2
    grub, install, isolinux, syslinux, usb
    • Replies: 18
    • Views: 3,467
    Last Post: April 1st, 2013 12:41 AM
    by oldfred  Go to last post

    Forum:
    General Help

  23. Upgrade to Oneiric broke wifi connection and mouse PLEASE HELP!

    Started by Luxx, March 10th, 2013 09:56 PM
    broken, upgrade, usb mouse, wifi
    • Replies: 3
    • Views: 919
    Last Post: March 11th, 2013 06:52 AM
    by p_code  Go to last post
    • Replies: 3
    • Views: 515
    Last Post: March 10th, 2013 09:38 AM
    by claracc  Go to last post

    Forum:
    General Help

  24. [SOLVED] bash: ./configure: No such file or directory

    Started by Luxx, September 24th, 2011 09:33 PM
    2 Pages
    1 2
    compile, configure, tarball, terminal, wine
    • Replies: 10
    • Views: 48,450
    Last Post: January 8th, 2013 05:55 PM
    by schietop  Go to last post

    Forum:
    General Help

Results 1 to 25 of 47
Page 1 of 2 1 2