Search:

User: elysianfields44; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] Firefox Download Error

    Started by elysianfields44, September 24th, 2011 03:21 AM
    download, error, firefox, unknown
    • Replies: 9
    • Views: 913
    Last Post: September 26th, 2011 07:32 AM
    by jtarin  Go to last post
  2. [SOLVED] Running bash script as root from anywhere

    Started by elysianfields44, September 22nd, 2011 05:08 AM
    2 Pages
    1 2
    bash, command not found, root, script, sudo
    • Replies: 18
    • Views: 7,731
    Last Post: September 22nd, 2011 06:49 AM
    by anewguy  Go to last post
  3. [ubuntu] smartctl - selftest read failure

    Started by elysianfields44, September 12th, 2011 01:02 AM
    bad sector, failure, hard drive, smartctl, smartmontools
    • Replies: 0
    • Views: 1,884
    Last Post: September 12th, 2011 01:02 AM
    by elysianfields44  Go to last post

    Forum:
    General Help

  4. [ubuntu] 8.04 to 10.04 upgrade - from cd?

    Started by elysianfields44, December 24th, 2010 12:43 AM
    • Replies: 1
    • Views: 680
    Last Post: December 24th, 2010 06:33 AM
    by zvacet  Go to last post
  5. [ubuntu] 8.04 to 10.04 - best way to upgrade?

    Started by elysianfields44, June 28th, 2010 06:28 PM
    • Replies: 2
    • Views: 400
    Last Post: June 28th, 2010 09:41 PM
    by elysianfields44  Go to last post
  6. [ubuntu] VirtualBox - Slow internet connection

    Started by elysianfields44, June 18th, 2010 02:28 AM
    ubuntu 10.04, virtualbox
    • Replies: 0
    • Views: 2,882
    Last Post: June 18th, 2010 02:28 AM
    by elysianfields44  Go to last post
  7. [ubuntu] Headphones Problem

    Started by elysianfields44, July 10th, 2009 01:48 AM
    • Replies: 7
    • Views: 411
    Last Post: July 14th, 2009 02:09 AM
    by pytheas22  Go to last post
  8. [SOLVED] Didn't unmount - leftover icon

    Started by elysianfields44, June 15th, 2009 07:49 AM
    • Replies: 3
    • Views: 381
    Last Post: June 18th, 2009 02:58 AM
    by elysianfields44  Go to last post
  9. [ubuntu] 9.04 new install -- can't load after login

    Started by elysianfields44, May 15th, 2009 04:21 AM
    blinks, can't load desktop, jackalope, jaunty, upgrade
    • Replies: 2
    • Views: 735
    Last Post: May 28th, 2009 11:53 PM
    by elysianfields44  Go to last post
Results 1 to 9 of 9