Search:

Type: Posts; User: Tim Watson; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    5
    Views
    520

    [ubuntu] Re: hp photosmart 7762 lockup

    Updating hplip will probably not help. If you installed it using apt-get at the commandline, or synaptic package manager from the System->Administration menu then you will have the latest package - I...
  2. Replies
    5
    Views
    520

    [ubuntu] Re: hp photosmart 7762 lockup

    I found the thread:

    http://ubuntuforums.org/showthread.php?t=872551

    Several people have the same problem with the 7260 model. Someone on that thread posted to the following launchpad thread:
    ...
  3. Replies
    5
    Views
    520

    [ubuntu] Re: hp photosmart 7762 lockup

    I seem to remember the same problem reported by someone some time ago. If you're dual booting, does it work OK under Windows XP (just checking - I assume that's what you mean by 'Windows partition')?...
  4. Replies
    8
    Views
    584

    [ubuntu] Re: Power history not functional with UPS?

    I installed apcupsd and configured it as per the instructions (cable and type usb, blank device in /etc/apcupsd/apcupsd.conf and ISCONFIGURED=no changed to yes in /etc/defaults/apcupsd). It works...
  5. Replies
    4
    Views
    552

    [gnome] Re: ups detected but no shutdown

    No response yet to the bug report I submitted for g-p-m so I installed apcupsd and followed the configuration instructions. It works perfectly!
  6. Replies
    4
    Views
    552

    [gnome] Re: ups detected but no shutdown

    Is anyone's UPS working with gnome power manager (i.e. is it recognised and does the shutdown at a given battery level or at a specified time actually happen)?
  7. Replies
    4
    Views
    552

    [gnome] ups detected but no shutdown

    My UPS is recognised, gnome power manager notifications are produced when AC power switched off, low power reached etc. and the correct battery levels are shown but the shutdown set for low level and...
  8. Replies
    8
    Views
    584

    [ubuntu] Re: Power history not functional with UPS?

    The post you link to does seem to have followed the standard setup as per the apcupsd web documentation. Rather than confuse the issue by installing apcupsd on my machine, I'll wait to see whether...
  9. Replies
    8
    Views
    584

    [ubuntu] Re: Power history not functional with UPS?

    I'll definitely delay trying that then - let's hope that there's some response from the gpm developers. I grabbed the source code from their repo but a two-minute skim didn't immediately show me...
  10. Replies
    8
    Views
    584

    [ubuntu] Re: Power history not functional with UPS?

    Thanks. It seems that for my UPS (APC Back-UPS ES 700), the advice is to use apcupsd to control it but it would seem to be sensible to use the power management that's integral to gnome. It's just a...
  11. Replies
    8
    Views
    584

    [ubuntu] Re: Power history not functional with UPS?

    It doesn't seem to be. Also the shutdown doesn't appear to work for me either. The history problem has been logged as a bug with gnome, and I've also opened a bug for the lack of shutdown problem:
    ...
  12. Replies
    7
    Views
    540

    [ubuntu] Re: msttcorefonts print too black

    Thanks, yaknowwat. However, the printout is truly dreadful (imagine a sort of double bold making the text so black and thick that it's almost shouting at you, even in 10 point!). Never willingly...
  13. Replies
    7
    Views
    540

    [ubuntu] Re: msttcorefonts print too black

    I've narrowed the problem to OpenOffice - a test document that looks fine on the screen and that prints out looking too black/bold, prints fine when exported as a pdf and printed via evince.

    Tim.
  14. Replies
    7
    Views
    540

    [ubuntu] Re: msttcorefonts print too black

    Is this just me? Is anyone else finding that when printing Times Roman, Georgia, Arial etc. they are too black (they look like they're bold when printed but they're fine on the screen) but...
  15. Replies
    7
    Views
    540

    [ubuntu] msttcorefonts print too black

    I've installed msttcorefonts using synaptic on a fresh installation of hardy. The fonts look fine in OpenOffice but when I print them on my HP Deskjet 6940 they come out too black (as though the...
Results 1 to 15 of 15