Search:

User: timgood; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. [SOLVED] 15.04 will not boot on MacBook 2,1

    Started by timgood, 4 Weeks Ago 06:51 PM
    2 Pages
    1 2
    15.04, boot failure, macbook 2 1 2 Attachment(s)
    • Replies: 10
    • Views: 775
    Last Post: 2 Days Ago 01:16 PM
    by timgood  Go to last post

    Forum:
    General Help

  2. [SOLVED] Conky sometimes disappears...

    Started by timgood, 2 Weeks Ago 12:27 PM
    conky, kubuntu 15.04
    • Replies: 6
    • Views: 274
    Last Post: 1 Week Ago 02:25 PM
    by Frogs Hair  Go to last post

    Forum:
    General Help

  3. [kubuntu] Kate wrongly detects ambiguous shortcut keys...

    Started by timgood, 3 Weeks Ago 01:01 PM
    15.04, kate, kubuntu, shortcuts 1 Attachment(s)
    • Replies: 0
    • Views: 187
    Last Post: 3 Weeks Ago 01:01 PM
    by timgood  Go to last post

    Forum:
    General Help

  4. [kubuntu] Calibre no longer working after updates...

    Started by timgood, March 17th, 2015 12:11 PM
    • Replies: 1
    • Views: 245
    Last Post: March 17th, 2015 02:52 PM
    by sandyd  Go to last post

    Forum:
    General Help

  5. [kubuntu] Boot annoyance, authentication problem...

    Started by timgood, February 21st, 2015 12:29 PM
    authentication, boot annoyance, kde
    • Replies: 1
    • Views: 268
    Last Post: February 22nd, 2015 11:20 AM
    by timgood  Go to last post

    Forum:
    General Help

  6. [SOLVED] Authorisation failure - Muon - and other apps requiring elevated permissions

    Started by timgood, February 10th, 2015 10:47 AM
    authentication, kde, kubuntu, muon
    • Replies: 2
    • Views: 495
    Last Post: February 10th, 2015 11:54 AM
    by timgood  Go to last post

    Forum:
    General Help

  7. LibreOffice menu bar corruption

    Started by timgood, November 27th, 2014 12:30 PM
    64 bit, libreoffice, ubuntu 14.10 1 Attachment(s)
    • Replies: 5
    • Views: 301
    Last Post: November 27th, 2014 02:18 PM
    by timgood  Go to last post

    Forum:
    General Help

  8. [ubuntu] Reconfigure graphics - new monitor

    Started by timgood, August 27th, 2014 01:50 PM
    graphics, monitor, reconfigure
    • Replies: 5
    • Views: 475
    Last Post: August 28th, 2014 02:12 PM
    by grahammechanical  Go to last post

    Forum:
    General Help

  9. [SOLVED] Strange Thunderbird Javascript emails...

    Started by timgood, July 30th, 2014 10:03 AM
    javascript, thunderbird 2 Attachment(s)
    • Replies: 8
    • Views: 497
    Last Post: August 2nd, 2014 09:15 PM
    by timgood  Go to last post

    Forum:
    General Help

  10. [UbuntuGnome] MacBook fails to boot with kernel 3.15 series

    Started by timgood, July 15th, 2014 03:05 PM
    boot, kernel 3.15, macbook
    • Replies: 0
    • Views: 237
    Last Post: July 15th, 2014 03:05 PM
    by timgood  Go to last post

    Forum:
    General Help

  11. [ubuntu] Ubuntu online accounts not working in Gnome Shell 3.8

    Started by timgood, June 8th, 2013 10:36 AM
    gnome shell, online accounts
    • Replies: 3
    • Views: 1,470
    Last Post: May 23rd, 2014 10:16 PM
    by andreu-cladera  Go to last post

    Forum:
    General Help

  12. [kubuntu] RAM use doubles over time...

    Started by timgood, May 13th, 2014 12:57 PM
    kde, kubuntu, ram
    • Replies: 5
    • Views: 661
    Last Post: May 13th, 2014 06:38 PM
    by SeijiSensei  Go to last post

    Forum:
    General Help

  13. [SOLVED] Conky annoyance...

    Started by timgood, April 26th, 2014 11:02 AM
    conky, cpu, kubuntu, text 1 Attachment(s)
    • Replies: 3
    • Views: 879
    Last Post: April 26th, 2014 12:53 PM
    by timgood  Go to last post

    Forum:
    General Help

  14. [kubuntu] Google calendar annoyance in Kontact

    Started by timgood, April 5th, 2014 10:05 AM
    google calendar, kde, kontact, summary
    • Replies: 0
    • Views: 360
    Last Post: April 5th, 2014 10:05 AM
    by timgood  Go to last post

    Forum:
    General Help

  15. [kubuntu] Why is there no +mac .iso for kubuntu 13.10?

    Started by timgood, March 19th, 2014 03:00 PM
    13.10, amd64, kubuntu, mac
    • Replies: 5
    • Views: 719
    Last Post: March 21st, 2014 09:49 PM
    by bapoumba  Go to last post
  16. [ubuntu] New BT Sport channels

    Started by timgood, August 3rd, 2013 12:57 PM
    broadband, bt sport, chrome, firefox
    • Replies: 7
    • Views: 3,738
    Last Post: August 28th, 2013 09:45 PM
    by JonPaul  Go to last post

    Forum:
    General Help

  17. [ubuntu] [SOLVED] Skype on 64bit 13.04

    Started by timgood, April 26th, 2013 12:59 PM
    64bit, nvidia, raring, skype
    • Replies: 5
    • Views: 8,508
    Last Post: May 31st, 2013 08:05 PM
    by Jovanontherun  Go to last post

    Forum:
    General Help

  18. [ubuntu] [SOLVED] Friends being a foe

    Started by timgood, May 11th, 2013 01:42 PM
    13.04, dash, friends, updating
    • Replies: 1
    • Views: 334
    Last Post: May 11th, 2013 01:55 PM
    by timgood  Go to last post

    Forum:
    General Help

  19. [ubuntu] Autostarting conky not working in 12.04

    Started by timgood, June 6th, 2012 11:43 AM
    3 Pages
    1 2 3
    12.04, autostart, command line, conky, script 2 Attachment(s)
    • Replies: 23
    • Views: 13,817
    Last Post: March 18th, 2013 09:16 PM
    by Sector11  Go to last post

    Forum:
    General Help

  20. [ubuntu] multiple print notifications gnome shell

    Started by timgood, July 31st, 2012 11:58 AM
    12.04, 64 bit, gnome-shell, notification, print
    • Replies: 1
    • Views: 622
    Last Post: November 24th, 2012 08:42 PM
    by Bazon  Go to last post

    Forum:
    General Help

  21. [SOLVED] Thunderbird mail indicator icon...

    Started by timgood, May 30th, 2012 02:16 PM
    blacklist, indicator-messages, popper, thunderbird
    • Replies: 4
    • Views: 5,245
    Last Post: November 19th, 2012 01:15 AM
    by ray field  Go to last post

    Forum:
    General Help

  22. [SOLVED] New 12.10 install no mail icon ugly boot screen

    Started by timgood, October 25th, 2012 01:38 PM
    mail icon, ugly boot screen
    • Replies: 9
    • Views: 1,659
    Last Post: November 13th, 2012 05:14 PM
    by obiwanus  Go to last post

    Forum:
    General Help

  23. [SOLVED] Thunderbird email icon does not turn blue

    Started by timgood, October 30th, 2012 10:50 AM
    blue, mail icon, thunderbird
    • Replies: 2
    • Views: 1,337
    Last Post: October 30th, 2012 05:21 PM
    by timgood  Go to last post

    Forum:
    General Help

  24. Things I have to stop myself from saying...

    Started by timgood, October 5th, 2012 11:20 AM
    • Replies: 6
    • Views: 516
    Last Post: October 5th, 2012 10:04 PM
    by MG&TL  Go to last post

    Forum:
    The Cafe

  25. [SOLVED] Automatically update burg after kernel update

    Started by timgood, September 28th, 2010 09:49 AM
    auto update, burg, grub, kernel update
    • Replies: 5
    • Views: 5,128
    Last Post: September 6th, 2012 11:21 AM
    by dcstar  Go to last post

    Forum:
    General Help

Results 1 to 25 of 77
Page 1 of 4 1 2 3 4